<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="http://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://noobpreneur.disqus.com/latest.rss" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="http://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>5 Tips to Achieve Good Posture While Sitting at Your Desk</title>
<meta name="description" content="By making it a priority to achieve good posture while sitting at your desk, you can limit the damage to your back. Here are some tips for you."/>
<link rel="canonical" href="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Tips to Achieve Good Posture While Sitting at Your Desk" />
<meta property="og:description" content="By making it a priority to achieve good posture while sitting at your desk, you can limit the damage to your back. Here are some tips for you." />
<meta property="og:url" content="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="ergonomics" />
<meta property="article:tag" content="good posture" />
<meta property="article:section" content="Tips" />
<meta property="article:published_time" content="2017-11-17T19:41:59+00:00" />
<meta property="article:modified_time" content="2017-11-17T20:53:37+00:00" />
<meta property="og:updated_time" content="2017-11-17T20:53:37+00:00" />
<meta property="og:image" content="http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.noobpreneur.com\/","name":"Noobpreneur.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.noobpreneur.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="http://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="http://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; 5 Tips to Achieve Good Posture While Sitting at Your Desk Comments Feed" href="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='http://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='http://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f9850e83c2acf3ef512035ead8f81d87/1507134009index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/778107990c17e340ce1e38165ed4f7f1/1507134009index.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/66e12fc2240d6639f72f38877a5dd0a4/1507134009index.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/49f51822fb1d5f17d3dedef68d0990e3/1507134009index.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f7006ef06cb5ffb6a408f8b557fe0642/1507134009index.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/5345f615fd9d58686075b4539e124472/1507134009index.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/0edd176133790dddb423bb2d0437ea4e/1507134009index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/4824374a661085a8ce2bca840bb0869c/1510826632index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.9'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.9'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='http://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://www.noobpreneur.com/?p=35428' />
<link rel="alternate" type="application/json+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a" async></script><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="amphtml" href="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/amp/" /><!--[if lte IE 9]><script src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="http://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body class="post-template-default single single-post postid-35428 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="http://www.noobpreneur.com"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="http://www.noobpreneur.com">Home</a></li> <li><a href="http://www.noobpreneur.com/category/business-tips/">Tips</a></li><li>5 Tips to Achieve Good Posture While Sitting at Your Desk</li></ul>
<!-- Post -->
<article class="post post-35428 type-post status-publish format-standard has-post-thumbnail hentry category-business-tips tag-ergonomics tag-good-posture">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="http://www.noobpreneur.com/2017/11/">
November 17, 2017									</a>
</span>
<span class="meta_author">
<a  href="http://www.noobpreneur.com/author/iwidjaya/" title="Posts by Ivan Widjaya" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Ivan Widjaya</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">5 Tips to Achieve Good Posture While Sitting at Your Desk</h1>
<p>Sitting all day is bad for our health, we are increasingly told. Sedentary lifestyles can lead to muscle inactivity and weight gain, and even diabetes and heart disease. Did you know that the average office worker sits for around 10 hours each day?</p>
<p>Sitting puts increased stress on your spine, the discs in between the vertebrae, as well as the muscles and ligaments in the lumbar region. Bad posture and slouching exacerbates the problem which can lead to long-term health and mobility problems.</p>
<p><img class="aligncenter size-full wp-image-35437" src="http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman.jpg" alt="Good sitting posture" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/11/sitting-businesswoman-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>Sitting for long periods may be unavoidable at work, but with an awareness of what constitutes good posture and making it a daily priority to sit properly at your desk, you can do a great deal to limit the damage to your back. I spoke to the experts at <a href="https://www.banselosteopathy.co.uk/" target="_blank" rel="noopener">Bansel Osteopathy</a> for some tips to show you how.</p>
<h2>1. Get the right chair</h2>
<p>It won’t come as a surprise to hear that your office chair has a huge impact on your posture as you sit at the desk. Getting a <a href="http://www.independent.co.uk/extras/indybest/house-garden/furniture/best-ergonomic-office-chairs-for-back-neck-shoulder-pain-fibromyalgia-tall-short-person-9779862.html" target="_blank" rel="noopener">suitable ergonomic chair</a> is the single most important investment you (or your employer) can make into your everyday wellbeing.</p>
<p>Choose a chair that is well designed and comfortable to sit on. It should be height adjustable, with arm rests and good lumbar support.</p>
<h2>2. Feet on the floor</h2>
<p>Take a seat in your office chair and make sure the height, back and tilt position on your chair are adjusted for maximum support. Press your hips against the back of the chair, with your upper back straight and the natural curvature of your lower back nicely cushioned by the chair. Your knees should be just lower than your hips and your feet flat on the floor. If you’re short and your feet don’t reach the ground, you may need a footrest to support your legs. If you’re too tall, you may need a higher chair (and also perhaps a higher desk).</p>
<p>Try to avoid the temptation to cross your legs as this can cause you pelvic muscles to shorten over time and contribute to <a href="http://www.nhs.uk/Livewell/Backpain/Pages/back-pain-and-common-posture-mistakes.aspx" target="_blank" rel="noopener">posture related problems</a>.</p>
<h2>3. Arms parallel</h2>
<p>With your back straight against the chair, sit as close to your desk as you can so you can reach your keyboard and mouse easily. Position your keyboard 4-6 inches away from the edge of the desk so that you can <a href="https://www.webmd.com/back-pain/proper-sitting-posture-for-typing" target="_blank" rel="noopener">rest your wrists on the table or on a wrist pad</a>, with the mouse close by. Make sure the keyboard isn’t too far; you shouldn’t have to reach forward and away from the back of the chair as this can cause a build-up of tension in your upper and lower back muscles.</p>
<p>Your wrists and forearms must not tilt up or down; they should be parallel to the floor. To take away some of the strain from your shoulders and upper back, you can adjust the armrest so that your arms are lifted slightly at the shoulders; this will also prevent you from slouching.</p>
<p><img class="aligncenter size-full wp-image-35448" src="http://www.noobpreneur.com/wp-content/uploads/2017/11/laptop-stand.jpg" alt="Laptop stand" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/11/laptop-stand.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/11/laptop-stand-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/11/laptop-stand-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/11/laptop-stand-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>4. Eyes straight ahead</h2>
<p>Position your computer screen about an arm’s length away on the desk straight in front of you. If the screen is too low, your neck muscles are prone to overworking resulting in pain, so ensure that the centre of the screen is eye level.</p>
<p>This is much easier to achieve with desktop computers than laptops where the screen and keyboard are fixed close together. You could experiment by placing the laptop on a raised platform or <a href="https://www.youtube.com/watch?v=ZLwIP8cBaWA" target="_blank" rel="noopener">using a laptop stand and an external keyboard</a>.</p>
<h2>5. Take regular breaks</h2>
<p>Even with the most comfortable chair and the best possible ergonomic sitting position, it’s essential that you move around every ½ hour or so to give your muscles a chance to relax. Shifting position is not enough as this will invariably lead to slouching and slumping.</p>
<p>The best thing to do is to get up from your chair and walk around. Take a toilet break, put the kettle on or just walk up and down the corridor at least once an hour before you resume your ‘good posture’ position. Try to incorporate as many non-sitting activities into your working day as you can. Take a lunch break away from the desk, <a href="https://www.huffingtonpost.com/young-entrepreneur-council/how-two-15-minute-walks-d_b_7978520.html" target="_blank" rel="noopener">go for a walk outside</a>, or even have standing or walking meetings.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;t=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;t=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;title=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;title=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="35428" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="http://www.noobpreneur.com/tag/ergonomics/">ergonomics</a><a href="http://www.noobpreneur.com/tag/good-posture/">good posture</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="http://www.noobpreneur.com/category/business-tips/">Tips</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="http://2.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=100&#038;d=mm&#038;r=g" alt="Ivan Widjaya" />
<div class="description">
<a class="bio" href="http://www.noobpreneur.com/author/iwidjaya/">
Ivan Widjaya				<span class="posts">2650 posts</span>
</a>
<p><span class='vcard author'><span class='fn'><p><a href="https://plus.google.com/103318831774620222147/?rel=author">Ivan Widjaya</a> is the Owner/Editor of <a href="http://www.noobpreneur.com/">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</p>
</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="http://www.noobpreneur.com/author/iwidjaya/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2010/06/18/crafting-a-marketing-message-that-sticks/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2010/06/18/crafting-a-marketing-message-that-sticks/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Crafting a Marketing Message That Sticks" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Tips								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2010/06/18/crafting-a-marketing-message-that-sticks/">Crafting a Marketing Message That Sticks</a></h4>
<p>Inevitably, every new business will be driven to find creative ways to market their merchandise. Don&#8217;t be fooled into thinking the Internet is the best way to locate customers who</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2010/07/05/starting-buying-selling-a-business-what-are-they-thinking/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2010/07/05/starting-buying-selling-a-business-what-are-they-thinking/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Starting, Buying, Selling a Business: What Are They Thinking?" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Resources								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2010/07/05/starting-buying-selling-a-business-what-are-they-thinking/">Starting, Buying, Selling a Business: What Are They Thinking?</a></h4>
<p>Want to start a business?  Want to Buy a Business?  Want to Sell your business?  These interest are very different but there is one common element among these significant business</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2009/10/20/facing-retirement-ahead-why-job-security-makes-you-lazy/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2009/10/20/facing-retirement-ahead-why-job-security-makes-you-lazy/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Facing Retirement Ahead: Why Job Security Makes You Lazy" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Personal Development								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2009/10/20/facing-retirement-ahead-why-job-security-makes-you-lazy/">Facing Retirement Ahead: Why Job Security Makes You Lazy</a></h4>
<p>Job security and monthly salary are two of the main factors that kill your creativity, and eventually your chances to achieve success and realise your dream upon your retirement years.</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/';
var disqus_identifier = '35428 http://www.noobpreneur.com/?p=35428';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'noobpreneur';
var disqus_title = "5 Tips to Achieve Good Posture While Sitting at Your Desk";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
/*
All currently supported events:
onReady: fires when everything is ready,
onNewComment: fires when a new comment is posted,
onIdentify: fires when user is authenticated
*/
this.language = '';
this.callbacks.onReady.push(function () {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=35428';
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if (disqus_config_custom) {
disqus_config_custom.call(this);
}
};
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="http://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p style="font-size: 135%;"><span style="color: #990000;">»</span> <a href="http://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow noopener"><strong>Forbes Top 100 (2015)</strong></a></p>
<ul>
<li><a style="color: #777;" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" rel="nofollow noopener">Inc. Top 50 (2014)</a> &#8211; <a style="color: #777;" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" rel="nofollow noopener">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color: #777;">As seen on: </span></strong> <a style="color: #777;" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" rel="nofollow noopener">The New York Times</a> &#8211;<br />
<a style="color: #777;" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" rel="nofollow noopener">SmallBizTrends.com</a> &#8211; <a style="color: #777;" href="http://small-business.alltop.com/" target="_blank" rel="nofollow noopener">AllTop</a> &#8211; <a style="color: #777;" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" rel="nofollow noopener">BizSugar</a></p>
</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Get Free Biz Ideas</h3></div>			<div class="textwidget"><p>Grab an exclusive idea book containing 80 small business ideas for free &#8211; subscribers-only!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="http://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&amp;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div id="webutation-badge" style="text-align: center;"><script type="text/javascript">
(function() {
window.domain = 'noobpreneur.com';
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
var p = ('https:' == document.location.protocol ? 'https://' : 'http://');
s.src = p+'www.webutation.net/js/load_badge.js';
var x = document.getElementById('webutation-link'); x.parentNode.insertBefore(s, x); }
if (window.attachEvent) window.attachEvent('onload', async_load); else window.addEventListener('load', async_load, false);
})();
</script><br />
<a id="webutation-link" href="http://www.webutation.net/go/review/noobpreneur.com" target="_blank" rel="nofollow noopener">noobpreneur.com Webutation</a></div>
</div>
</div><div class="widget-5 widget"><div class="widget_title"><h3>Recommended</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2017/09/funding-note-300x250.png" alt="Banner"/></a></div></div>		
<div class="widget-6 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">18/11/2017</span>
<span class="time">01:06</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/18/insight-who-uses-payday-loans/">Insight: Who Uses Payday Loans?</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">17/11/2017</span>
<span class="time">21:55</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/17/how-to-start-an-assisted-living-company/">How to Start an Assisted Living Company</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">17/11/2017</span>
<span class="time">20:26</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/17/should-you-send-a-sample-7-tips-for-successfully-giving-your-product-away-for-free/">Should You Send a Sample? 7 Tips for Successfully Giving Your Product Away for Free</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">17/11/2017</span>
<span class="time">19:41</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/">5 Tips to Achieve Good Posture While Sitting at Your Desk</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">17/11/2017</span>
<span class="time">00:28</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/17/how-to-proactively-increase-your-productivity/">How to Proactively Increase Your Productivity</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">16/11/2017</span>
<span class="time">13:06</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/16/4-tips-for-building-an-online-presence-in-the-digital-marketing-age/">4 Tips for Building an Online Presence in The Digital Marketing Age</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">15/11/2017</span>
<span class="time">20:57</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/15/personalize-email-marketing-with-these-7-strategies/">Personalize Email Marketing With These 7 Strategies</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">15/11/2017</span>
<span class="time">20:19</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/15/the-meticulous-motorist-a-6-step-guide-to-overcoming-the-car-buying-process/">The Meticulous Motorist: A 6-Step Guide to Overcoming the Car Buying Process</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">15/11/2017</span>
<span class="time">16:50</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/15/how-to-buy-ether-easily-and-securely/">How to Buy Ether Easily and Securely</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">15/11/2017</span>
<span class="time">13:32</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/11/15/the-benefits-of-outsourcing-dbs-checks-for-recruitment/">The Benefits of Outsourcing DBS Checks for Recruitment</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-7 widget">			<div class="textwidget"><div id="zergnet-widget-37718"></div>
<p><script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=37718';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></p>
</div>
</div><div class="widget-8 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/slack" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-9 widget">			<div class="textwidget"><p><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="http://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</div><div class="widget-10 last widget">			<div class="textwidget"><p><iframe src="http://dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div style="text-align:center">
<a href="http://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps &raquo;</a>
</div>
</div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com™</h3></div>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/11/18/insight-who-uses-payday-loans/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/11/18/insight-who-uses-payday-loans/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/11/counting-money-500x500_c.jpg" alt="Insight: Who Uses Payday Loans?" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/11/18/insight-who-uses-payday-loans/">Insight: Who Uses Payday Loans?</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/11/">
November 18, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/11/09/metal-stamping-and-metal-fabricated-parts/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/11/09/metal-stamping-and-metal-fabricated-parts/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/11/metal-fabrication-500x500_c.jpg" alt="The Importance of Metal Stamping and Metal Fabricated Parts" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/11/09/metal-stamping-and-metal-fabricated-parts/">The Importance of Metal Stamping and Metal Fabricated Parts</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/11/">
November 9, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/11/09/social-media-trends-2018/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/11/09/social-media-trends-2018/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/11/paragliding-selfie-500x500_c.jpg" alt="Incredible Social Media Trends Soon to Arrive in 2018" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/11/09/social-media-trends-2018/">Incredible Social Media Trends Soon to Arrive in 2018</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/11/">
November 9, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/11/05/starting-a-new-business-with-little-to-no-capital/#comment-166234">
<img src="http://0.gravatar.com/avatar/0c0ad2f3d36e38cde07032b530c0780b?s=60&#038;d=mm&#038;r=g" alt="Reji Stephenson" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/11/05/starting-a-new-business-with-little-to-no-capital/#comment-166234">Reji Stephenson</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">November 12, 2017</span>
</div>
<p>Hi Ivan, Great tips for starting...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/01/20/unique-ways-increase-brand-awareness-2017/#comment-166233">
<img src="http://0.gravatar.com/avatar/6bc841a16f6dc3a1b81dc066259269f2?s=60&#038;d=mm&#038;r=g" alt="Mike Taylor" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/01/20/unique-ways-increase-brand-awareness-2017/#comment-166233">Mike Taylor</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">November 09, 2017</span>
</div>
<p>https://uploads.disquscdn.com/images/1f11bcd0cf96b7bc1de04ad7f874f3314af41f6a8992b74521b1e5b53f750ceb.png I have big respect for...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2012/10/18/top-5-marketing-tips-every-small-business-should-follow/#comment-166231">
<img src="http://1.gravatar.com/avatar/74ed0b9443b2b9ab829258f14e932b8a?s=60&#038;d=mm&#038;r=g" alt="Alex Frost" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2012/10/18/top-5-marketing-tips-every-small-business-should-follow/#comment-166231">Alex Frost</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">November 07, 2017</span>
</div>
<p>Good advice. But it is not...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Get Updated</h3></div>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="http://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&#038;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>We are Copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="http://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2017 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<script type="text/javascript">
// <![CDATA[
var disqus_shortname = 'noobpreneur';
(function () {
var nodes = document.getElementsByTagName('span');
for (var i = 0, url; i < nodes.length; i++) {
if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url = nodes[i].parentNode.href.split('#', 1);
if (url.length == 1) { url = url[0]; }
else { url = url[1]; }
nodes[i].parentNode.href = url + '#disqus_thread';
}
}
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
// ]]>
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/" data-title="5 Tips to Achieve Good Posture While Sitting at Your Desk" data-post_id="35428"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;t=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;t=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;title=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F11%2F17%2F5-tips-to-achieve-good-posture-while-sitting-at-your-desk%2F&#038;title=5%20Tips%20to%20Achieve%20Good%20Posture%20While%20Sitting%20at%20Your%20Desk" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="35428" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="35428" data-permalink="http://www.noobpreneur.com/2017/11/17/5-tips-to-achieve-good-posture-while-sitting-at-your-desk/" data-title="5 Tips to Achieve Good Posture While Sitting at Your Desk" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.noobpreneur.com\/2017\/11\/17\/5-tips-to-achieve-good-posture-while-sitting-at-your-desk\/","stats_nonce":"156db1397c","share_counts":"609e136d54","follow_counts":"802e3af7c3","total_counts":"46e454857c","media_single":"fe9453deb1","media_total":"b73804fe8f","generate_all_window_nonce":"28d497da7e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 0.70023989677429 seconds, on 18-11-17 1:06:35 --><!-- via php -->