<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://noobpreneur.disqus.com/latest.rss" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="https://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<title>Being the Boss - Employing Staff for The First Time</title>
<meta name="description" content="For those who turn the dream into a reality, there comes a consequence of growth that you had barely thought about: The need to recruit some help. The question is, are you ready to be the boss with a workforce to look after?"/>
<link rel="canonical" href="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Being the Boss - Employing Staff for The First Time" />
<meta property="og:description" content="For those who turn the dream into a reality, there comes a consequence of growth that you had barely thought about: The need to recruit some help. The question is, are you ready to be the boss with a workforce to look after?" />
<meta property="og:url" content="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="hiring tips" />
<meta property="article:tag" content="human resources" />
<meta property="article:tag" content="recruiting" />
<meta property="article:section" content="Management" />
<meta property="article:published_time" content="2018-02-05T14:52:47+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee.jpg" />
<meta property="og:image:secure_url" content="https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.noobpreneur.com\/","name":"Noobpreneur.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.noobpreneur.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Being the Boss &#8211; Employing Staff for The First Time Comments Feed" href="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='https://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f9850e83c2acf3ef512035ead8f81d87/1511320604index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.9.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/778107990c17e340ce1e38165ed4f7f1/1511320604index.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/66e12fc2240d6639f72f38877a5dd0a4/1511320604index.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/49f51822fb1d5f17d3dedef68d0990e3/1511320604index.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f7006ef06cb5ffb6a408f8b557fe0642/1511320604index.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/5345f615fd9d58686075b4539e124472/1511320604index.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.13' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.13' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/0edd176133790dddb423bb2d0437ea4e/1511320605index.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"https:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/d557baf3bd9d1b00f65741bcef8d3a83/1516144666index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.9.2'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.9.2'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.noobpreneur.com/?p=37099' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a" async></script><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="amphtml" href="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/amp/" /><!--[if lte IE 9]><script src="https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body data-rsssl=1 class="post-template-default single single-post postid-37099 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="https://www.noobpreneur.com"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="https://www.noobpreneur.com">Home</a></li> <li><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li><li>Being the Boss &#8211; Employing Staff for The First Time</li></ul>
<!-- Post -->
<article class="post post-37099 type-post status-publish format-standard has-post-thumbnail hentry category-business-management tag-hiring-tips tag-human-resources-2 tag-recruiting">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="https://www.noobpreneur.com/2018/02/">
February 5, 2018									</a>
</span>
<span class="meta_author">
<a  href="https://www.noobpreneur.com/author/iwidjaya/" title="Posts by Ivan Widjaya" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Ivan Widjaya</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">Being the Boss &#8211; Employing Staff for The First Time</h1>
<p>It is an accepted fact of life that more entrepreneurs are setting up their own businesses than ever before. We all know the drill – a great idea, a shoestring budget, some 20-hour days and whoosh – do it right, and the business will flourish and grow.</p>
<p>Of course, there’s many a slip twixt cup and lip, but for those who turn the dream into a reality, there comes a consequence of growth that you had barely thought about – the need to recruit some help. This is the point where it suddenly starts getting real. After all, it’s one thing launching your own business and flying by the seat of your pants, but are you ready to suddenly be the boss with a workforce to look after?</p>
<p>It’s a lot like parenthood, and can be just as scary, but keep the following tips in mind, and you will do just fine.</p>
<p><img class="aligncenter size-full wp-image-37101" src="https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee.jpg" alt="Business owner interviewing first employee" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/02/interviewing-first-employee-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Cover yourself</h2>
<p>There are all sorts of insurance options available to a business, and depending on your activities and risk appetite, some are more important than others. But employer’s liability insurance is an absolute must, and has to be in place before you even think about employing someone. It protects you against compensation claims and expenses that might arise if an employee suffers injury or illness during the course of their work activities.</p>
<p>Unlike most types of insurance. Employer’s liability is a legal requirement. Fail to take out a policy and you will face fines of up to £2,500 for every day the cover is missing.</p>
<h2>Use the available technology</h2>
<p>When it comes to recruitment, it’s a buyer’s market, and the chances are you will get plenty of applications for any position you have available. This means you can afford to be choosy, and in the modern era, there are plenty of technological tools around to help you make the right choice.</p>
<p>Innovations in the<a href="https://www.rolepoint.com/" target="_blank" rel="noopener"> employee referrals</a> sector are particularly valuable for matching the right people to the right roles – and ultimately, that has to be in the best interests of everyone.</p>
<p><img class="aligncenter size-full wp-image-15797" src="https://www.noobpreneur.com/wp-content/uploads/2013/12/contract-signing-2.jpg" alt="contract writing" width="850" height="567" srcset="https://www.noobpreneur.com/wp-content/uploads/2013/12/contract-signing-2.jpg 850w, https://www.noobpreneur.com/wp-content/uploads/2013/12/contract-signing-2-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2013/12/contract-signing-2-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2013/12/contract-signing-2-400x266.jpg 400w" sizes="(max-width: 850px) 100vw, 850px" /></p>
<h2>Sign on the dotted line</h2>
<p>An expert mediator in employment disputes once commented that a verbal contract isn’t worth the paper it’s not written on. Whether you are employing someone full or part time, and even if it’s someone you know, get a proper employment contract in place. Again, it protects both your interests, so there is no reason not to do it.</p>
<p>You don’t necessarily need to spend money on a lawyer to draw it up as long as you run through<a href="https://www.compactlaw.co.uk/employment-contracts.html" target="_blank" rel="noopener"> a checklist</a> to make sure it contains all the necessary components. Make sure you have it agreed and signed within two months of employing someone, or you will be in breach of employment law.</p>
<h2>Tell the tax man</h2>
<p>Last but by no means least, you need to inform HMRC. You can register yourself as an employer using their<a href="https://www.gov.uk/register-employer" target="_blank" rel="noopener"> online portal</a>, and will need to register your employee within 30 days of employment starting. They will fine you at least £100 if you are late, so don’t delay.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;t=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;t=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;title=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;title=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="37099" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="https://www.noobpreneur.com/tag/hiring-tips/">hiring tips</a><a href="https://www.noobpreneur.com/tag/human-resources-2/">human resources</a><a href="https://www.noobpreneur.com/tag/recruiting/">recruiting</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="https://www.noobpreneur.com/category/business-management/">Management</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=100&#038;d=mm&#038;r=g" alt="Ivan Widjaya" />
<div class="description">
<a class="bio" href="https://www.noobpreneur.com/author/iwidjaya/">
Ivan Widjaya				<span class="posts">2838 posts</span>
</a>
<p><span class='vcard author'><span class='fn'><a href="https://plus.google.com/103318831774620222147/?rel=author">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com/">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="https://www.noobpreneur.com/author/iwidjaya/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2015/09/21/how-would-virtual-assistants-help-your-small-business/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2015/09/21/how-would-virtual-assistants-help-your-small-business/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2015/09/busy-businessman-2-500x500_c.jpg" alt="How Would Virtual Assistants Help your Small Business?" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Management								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2015/09/21/how-would-virtual-assistants-help-your-small-business/">How Would Virtual Assistants Help your Small Business?</a></h4>
<p>One of the most common dilemmas among the SME owners is whether or not to hire virtual assistants. As a small-scale businessman, you might have this tendency to look after</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2014/06/18/3-keys-enabling-employees-take-initiative/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2014/06/18/3-keys-enabling-employees-take-initiative/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2014/06/motivated-business-team-500x500_c.jpg" alt="The 3 Keys to Enabling Your Employees to Take Initiative" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Management								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2014/06/18/3-keys-enabling-employees-take-initiative/">The 3 Keys to Enabling Your Employees to Take Initiative</a></h4>
<p>Kicking assignments and projects into high gear for your business in the summertime can be a struggle when your team members have vacations and afternoon BBQ block parties on the</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2013/06/21/using-management-information-systems-to-build-your-business/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2013/06/21/using-management-information-systems-to-build-your-business/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2013/06/management-information-systems-500x500_c.jpg" alt="Using Management Information Systems to Build Your Business" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Management								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2013/06/21/using-management-information-systems-to-build-your-business/">Using Management Information Systems to Build Your Business</a></h4>
<p>To be a successful entrepreneur, there&#8217;s a need for you to utilize information systems to carry out the necessary operations of your business. Management Information Systems can help you do</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/';
var disqus_identifier = '37099 https://www.noobpreneur.com/?p=37099';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'noobpreneur';
var disqus_title = "Being the Boss &#8211; Employing Staff for The First Time";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
/*
All currently supported events:
onReady: fires when everything is ready,
onNewComment: fires when a new comment is posted,
onIdentify: fires when user is authenticated
*/
this.language = '';
this.callbacks.onReady.push(function () {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=37099';
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if (disqus_config_custom) {
disqus_config_custom.call(this);
}
};
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="https://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p style="font-size: 135%;"><span style="color: #990000;">»</span> <a href="https://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow noopener"><strong>Forbes Top 100 (2015)</strong></a></p>
<ul>
<li><a style="color: #777;" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" rel="nofollow noopener">Inc. Top 50 (2014)</a> &#8211; <a style="color: #777;" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" rel="nofollow noopener">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color: #777;">As seen on: </span></strong> <a style="color: #777;" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" rel="nofollow noopener">The New York Times</a> &#8211;<br />
<a style="color: #777;" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" rel="nofollow noopener">SmallBizTrends.com</a> &#8211; <a style="color: #777;" href="http://small-business.alltop.com/" target="_blank" rel="nofollow noopener">AllTop</a> &#8211; <a style="color: #777;" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" rel="nofollow noopener">BizSugar</a></p>
</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Get Free Biz Ideas</h3></div>			<div class="textwidget"><p>Grab an exclusive idea book containing 80 small business ideas for free &#8211; subscribers-only!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="https://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&amp;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</div><div class="widget-5 widget"><div class="widget_title"><h3>Recommended</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2017/09/funding-note-300x250.png" alt="Banner"/></a></div></div>		
<div class="widget-6 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">05/02/2018</span>
<span class="time">20:02</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/05/millions-of-american-small-business-owners-feel-left-behind-heres-how-tech-can-help/">Millions of American Small Business Owners Feel Left Behind: Here&#8217;s How Tech Can Help</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/02/2018</span>
<span class="time">18:15</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/05/4-mobile-apps-that-are-taking-social-entrepreneurship-to-the-next-level/">4 Mobile Apps That Are Taking Social Entrepreneurship to the Next Level</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/02/2018</span>
<span class="time">16:43</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/05/why-you-need-to-be-using-facebook-messenger-for-your-small-business/">Why You Need to Be Using Facebook Messenger for Your Small Business</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/02/2018</span>
<span class="time">14:52</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/">Being the Boss &#8211; Employing Staff for The First Time</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">04/02/2018</span>
<span class="time">19:16</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/04/fca-happy-with-changes-in-regulation/">FCA &#8216;Happy&#8217; with Changes in Regulation</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">03/02/2018</span>
<span class="time">20:56</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/03/marketing-ideas-monetizing-customer-complaints/">Innovative Marketing Ideas for Small Business and Entrepreneurs: Monetizing Customer Complaints</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/02/2018</span>
<span class="time">21:00</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/02/6-key-advantages-of-a-bsn-degree/">6 Key Advantages of a BSN Degree</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/02/2018</span>
<span class="time">17:22</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/02/what-is-the-intangible-value-offered-by-a-virtual-office-address/">What is the Intangible Value Offered by a Virtual Office Address</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/02/2018</span>
<span class="time">10:34</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/02/the-fintech-effect-on-the-overseas-money-transfer-industry-and-what-it-does-for-you/">The FinTech Effect on the Overseas Money Transfer Industry and What it Does for You</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/02/2018</span>
<span class="time">02:35</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/02/02/asset-inventory-management-software/">Asset Inventory Management Software: Should You Use It?</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-7 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/slack" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-8 widget">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</div><div class="widget-9 last widget">			<div class="textwidget"><p><iframe src="https://dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps »</a></div>
</div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com™</h3></div>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/02/05/millions-of-american-small-business-owners-feel-left-behind-heres-how-tech-can-help/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/02/05/millions-of-american-small-business-owners-feel-left-behind-heres-how-tech-can-help/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/02/craftman-tablet-pc-500x500_c.jpg" alt="Millions of American Small Business Owners Feel Left Behind: Here&#8217;s How Tech Can Help" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/02/05/millions-of-american-small-business-owners-feel-left-behind-heres-how-tech-can-help/">Millions of American Small Business Owners Feel Left Behind: Here&#8217;s How Tech Can Help</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/02/">
February 5, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/02/05/4-mobile-apps-that-are-taking-social-entrepreneurship-to-the-next-level/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/02/05/4-mobile-apps-that-are-taking-social-entrepreneurship-to-the-next-level/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/02/Instead-app-screenshot-500x500_c.jpg" alt="4 Mobile Apps That Are Taking Social Entrepreneurship to the Next Level" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/02/05/4-mobile-apps-that-are-taking-social-entrepreneurship-to-the-next-level/">4 Mobile Apps That Are Taking Social Entrepreneurship to the Next Level</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/02/">
February 5, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/02/05/why-you-need-to-be-using-facebook-messenger-for-your-small-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/02/05/why-you-need-to-be-using-facebook-messenger-for-your-small-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/02/Facebook-Messenger-500x500_c.jpg" alt="Why You Need to Be Using Facebook Messenger for Your Small Business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/02/05/why-you-need-to-be-using-facebook-messenger-for-your-small-business/">Why You Need to Be Using Facebook Messenger for Your Small Business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/02/">
February 5, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">
<img src="https://secure.gravatar.com/avatar/a9cc7bfdf83a9c71a2e6906dda79cb2b?s=60&#038;d=mm&#038;r=g" alt="Myil Raj" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Myil Raj</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>Wonderful article written here....</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">
<img src="https://secure.gravatar.com/avatar/183b40c3169a153e3d98e1244e3c7e53?s=60&#038;d=mm&#038;r=g" alt="Bil Barber" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">Bil Barber</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>We use livepos in my multi-location...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274">
<img src="https://secure.gravatar.com/avatar/00715aeb33c3539ce1f2a2359eae87fe?s=60&#038;d=mm&#038;r=g" alt="Sandra Gerald" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274">Sandra Gerald</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">January 30, 2018</span>
</div>
<p>Such amazing work beign done here...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Get Updated</h3></div>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="https://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&#038;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>We are Copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2018 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<script type="text/javascript">
// <![CDATA[
var disqus_shortname = 'noobpreneur';
(function () {
var nodes = document.getElementsByTagName('span');
for (var i = 0, url; i < nodes.length; i++) {
if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url = nodes[i].parentNode.href.split('#', 1);
if (url.length == 1) { url = url[0]; }
else { url = url[1]; }
nodes[i].parentNode.href = url + '#disqus_thread';
}
}
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
// ]]>
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/" data-title="Being the Boss &#8211; Employing Staff for The First Time" data-post_id="37099"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;t=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;t=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;title=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F02%2F05%2Fbeing-the-boss-employing-staff-for-the-first-time%2F&#038;title=Being%20the%20Boss%20%E2%80%93%20Employing%20Staff%20for%20The%20First%20Time" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="37099" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="37099" data-permalink="https://www.noobpreneur.com/2018/02/05/being-the-boss-employing-staff-for-the-first-time/" data-title="Being the Boss &#8211; Employing Staff for The First Time" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.noobpreneur.com\/2018\/02\/05\/being-the-boss-employing-staff-for-the-first-time\/","stats_nonce":"8b89893f87","share_counts":"b7deb61d2f","follow_counts":"fee91f164c","total_counts":"e46d60eb58","media_single":"14aeedf69e","media_total":"8f6d912116","generate_all_window_nonce":"8ec5cce0f4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 1.560259103775 seconds, on 05-02-18 20:15:13 --><!-- via php -->