<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>How Are Businesses Keeping Staff Morale High When Working From Home?</title>
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to ensure that staff morale is kept up during this crisis? Here are five tips from the business people who have the hands-on experience for that."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Are Businesses Keeping Staff Morale High When Working From Home?" />
<meta property="og:description" content="How to ensure that staff morale is kept up during this crisis? Here are five tips from the business people who have the hands-on experience for that." />
<meta property="og:url" content="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:author" content="https://www.facebook.com/ivan.p.widjaya" />
<meta property="article:tag" content="employee morale" />
<meta property="article:tag" content="work fom home" />
<meta property="article:section" content="Management" />
<meta property="article:published_time" content="2020-04-18T14:31:34+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810.jpg" />
<meta property="og:image:secure_url" content="https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.noobpreneur.com/#website","url":"https://www.noobpreneur.com/","name":"Noobpreneur.com","inLanguage":"en-US","description":"Tips, News and Ideas for Small Business Owners and Entrepreneurs","potentialAction":[{"@type":"SearchAction","target":"https://www.noobpreneur.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/#primaryimage","inLanguage":"en-US","url":"https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810.jpg","width":810,"height":540,"caption":"Keeping morale high working from home"},{"@type":"WebPage","@id":"https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/#webpage","url":"https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/","name":"How Are Businesses Keeping Staff Morale High When Working From Home?","isPartOf":{"@id":"https://www.noobpreneur.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/#primaryimage"},"datePublished":"2020-04-18T14:31:34+00:00","dateModified":"2020-04-18T14:31:34+00:00","author":{"@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c"},"description":"How to ensure that staff morale is kept up during this crisis? Here are five tips from the business people who have the hands-on experience for that.","potentialAction":[{"@type":"ReadAction","target":["https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/"]}]},{"@type":["Person"],"@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c","name":"Ivan Widjaya","image":{"@type":"ImageObject","@id":"https://www.noobpreneur.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=96&d=mm&r=g","caption":"Ivan Widjaya"},"description":"<a href=\"https://www.linkedin.com/in/ivanwidjaya\">Ivan Widjaya</a> is the Owner/Editor of <a href=\"https://www.noobpreneur.com\">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.","sameAs":["https://www.facebook.com/ivan.p.widjaya","https://www.linkedin.com/in/ivanwidjaya"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; How Are Businesses Keeping Staff Morale High When Working From Home? Comments Feed" href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-components-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/components/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/g0y7pjgw/9mxjj.css" media="all"/>
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-block-editor-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-nux-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/nux/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-editor-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/editor/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='https://www.noobpreneur.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/8xop7nmz/9mxjj.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.noobpreneur.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-plugins-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/plugins.min.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/er8bqxr5/8by9v.css" media="all"/>
<link rel='stylesheet' id='insido-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='insido-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/d2mntpcv/8by9v.css" media="all"/>
<style id='insido-style-inline-css' type='text/css'>
.secondary-navigation .secondary-menu-items,
button, input[type="button"],
input[type="reset"],
input[type="submit"],
.button,
.pagination .current,
.pagination .page-numbers:hover,
.block-title,
.author-badge,
.format-icon,
.elementor-page .elementor-widget-container h5 {
background-color: #aa0000;
}
.primary-menu li a:hover,
.secondary-menu li ul li a:hover,
.social-search li a:hover,
.primary-menu li:hover > a,
.social-search li:hover > a,
.cat-links a,
.entry-title a:hover,
.post-meta a:hover,
.widget_entries_thumbnail li .cat-links a,
.widget li a:hover,
.footer-sidebar .widget-title,
.footer-sidebar .widget li a:hover,
.site-info .copyright a,
.post-pagination .post-detail span,
.tag-links a:hover,
.post-pagination .post-detail a:hover,
.author-bio .description .name a:hover,
.logged-in-as a,
.post-edit-link,
.cat-links,
.insido-elements .view-more {
color: #aa0000;
}
.primary-menu .sub-menu li:hover,
.social-search .sub-menu li:hover,
.secondary-menu .sub-menu li:hover,
blockquote {
border-color: #aa0000;
}
</style>
<!-- <link rel='stylesheet' id='insido-color-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/colors/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-child-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido-child/style.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.noobpreneur.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.00' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.00' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qaa5b2ty/8by9v.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.noobpreneur.com/?p=47352' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F&#038;format=xml" />
<style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 768px) {
.large-featured h2 {
font-size: 2.6rem!important;
line-height: 3rem!important;
}
}
@media (max-width: 320px) {
.large-featured h2 {
font-size: 1.6rem!important;
line-height: 2.4rem!important;
}
}
.footer-sidebar .widget-title {
color: #bdbdbd!important;
}
.post-content p:first-child {
font-weight: normal;
}		</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6495705-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-6495705-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-47352 single-format-standard wp-custom-logo wp-schema-pro-1.6.1 multi-author full-width-container post-share-active has-featured-image layout-2c-l insido-child elementor-default">
<div id="page" class="site">
<div class="wide-container">
<nav class="main-navigation">
<div class="container">
<ul id="primary-menu" class="primary-menu"><li id="menu-item-42677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-42681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-42680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-42678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-42683" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-42682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-42684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-42687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>
<ul class="social-search">
<li class="social-link"><a href="#">Social</a><ul id="social-menu" class="social-menu sub-menu"><li id="menu-item-42720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42720"><a href="https://twitter.com/noobpreneur"><span class="social-name">Twitter</span></a></li>
<li id="menu-item-42721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42721"><a href="https://facebook.com/noobpreneur.blog"><span class="social-name">Facebook</span></a></li>
<li id="menu-item-42722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42722"><a href="https://www.instagram.com/noobpreneur/"><span class="social-name">Instagram</span></a></li>
</ul></li>																			<li class="search-link">
<a href="#">Search</a>
<ul class="sub-menu search-menu">
<li><form id="searchform" method="get" action="https://www.noobpreneur.com/">
<input class="search-field" type="search" name="s" id="s" placeholder="Search for..." autocomplete="off" value="" title="Search for:">
<button type="submit" id="search-submit" class="fa fa-search"></button>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.noobpreneur.com" rel="home">
<img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" data-rjs=https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png />
</a>
</div>
</div>
<div class="header-ad">
<a href="https://www.noobpreneur.com/go/Zoho-Books" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2020/01/Zoho-Books-728x90-1.png" width="728" height="90" /></a>
</div>
</div>
</div>
</header><!-- #masthead -->
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"><ul id="secondary-menu" class="secondary-menu"><li id="menu-item-23783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23783"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
<li id="menu-item-23792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23792"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23796"><a href="#">Ideas and Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-23776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23776"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23778"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23784"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23795"><a href="#">Marketing Strategy</a>
<ul class="sub-menu">
<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23774"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23781"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23790"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23797"><a href="#">Business Management</a>
<ul class="sub-menu">
<li id="menu-item-23775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23775"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23780"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23779"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23785"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23787"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23791"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23794"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23798"><a href="#">Business Technology</a>
<ul class="sub-menu">
<li id="menu-item-23777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23777"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23793"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-42688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42688"><a href="#">Misc.</a>
<ul class="sub-menu">
<li id="menu-item-23789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23789"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23788"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.noobpreneur.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2020/04/"><span itemprop="name">April</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2020/04/18/"><span itemprop="name">18</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">How Are Businesses Keeping Staff Morale High When Working From Home?</span><meta itemprop="position" content="5" /></li></ul></div></div>
<div class="trending">
<div class="container">
<div class="trending-title block-title">Trending Now</div>
<div class="posts">
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/marketing/" rel="category tag">Marketing</a>, <a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/13/how-to-manage-your-instagram-account-in-order-to-increase-sales-for-your-dropshipping-business/" rel="bookmark">How To Manage Your Instagram Account In Order To Increase Sales For Your Dropshipping Business?</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-news/" rel="category tag">News</a>, <a href="https://www.noobpreneur.com/category/personal-development/" rel="category tag">Personal Development</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/15/want-to-win-more-business-enhance-your-first-impressions/" rel="bookmark">Want To Win More Business? Enhance Your First Impressions</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/15/working-remotely-3-things-to-consider-when-running-a-home-based-call-centre/" rel="bookmark">Working Remotely? 3 Things To Consider When Running A Home-Based Call Centre</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" rel="category tag">Info Tech</a>, <a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/16/outsourcing-your-front-line-staff-during-the-pandemic-5-tips/" rel="bookmark">Outsourcing Your Front-Line Staff During the Pandemic: 5 Tips</a></h2>
</header>
</div>
</article><!-- #post-## -->
</div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-47352" class="post-47352 post type-post status-publish format-standard has-post-thumbnail category-business-management tag-employee-morale tag-work-fom-home entry">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h1 class="entry-title">How Are Businesses Keeping Staff Morale High When Working From Home?</h1>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/" rel="bookmark"><time class="entry-date published" datetime="2020-04-18T21:31:34+07:00">2 mins</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>		</div>
</header>
<div class="thumbnail">
</div>
<div class="content">
<div class="post-share">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=How+Are+Businesses+Keeping+Staff+Morale+High+When+Working+From+Home%3F&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F" target="_blank"><i class="fa fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F" target="_blank"><i class="fa fa-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F" target="_blank"><i class="fa fa-google-plus"></i><span class="screen-reader-text">Google+</span></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F&amp;title=How+Are+Businesses+Keeping+Staff+Morale+High+When+Working+From+Home%3F" target="_blank"><i class="fa fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.noobpreneur.com%2F2020%2F04%2F18%2Fhow-are-businesses-keeping-staff-morale-high-when-working-from-home%2F&amp;media=https%3A%2F%2Fwww.noobpreneur.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fworking-from-home-810.jpg" target="_blank"><i class="fa fa-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li class="email"><a href="/cdn-cgi/l/email-protection#1a25696f78707f796e27726e6e6a2035353f2f58547575786a687f747f6f68347975773f2f5e3152756d315b687f31586f6973747f69697f6931517f7f6a73747d31496e7b7c7c315775687b767f3152737d72314d727f74314d75687173747d315c687577315275777f3f295c3c7b776a2178757e6327726e6e6a203535726e6e6a693f295b3f285c3f285c6d6d6d34747575786a687f747f6f68347975773f285c282a282a3f285c2a2e3f285c2b223f285c72756d377b687f37786f6973747f69697f6937717f7f6a73747d37696e7b7c7c377775687b767f3772737d72376d727f74376d75687173747d377c687577377275777f3f285c"><i class="fa fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
<div class="post-content">
<p>Nothing beats office banter and talking absolute rubbish for half of the day with your work pals, and that’s something most of us are missing right now.</p>
<p><img class="aligncenter size-full wp-image-47353" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810.jpg" alt="Keeping morale high working from home" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>So, what are some ways that businesses can ensure that office morale is kept up during this crisis? We spoke to five people that normally run or work in an office to see how they’re ensuring spirits are kept high during this crisis:</p>
<h2>1. Jade Thomas, Office Manager at <a href="http://www.purecommercialfinance.co.uk" target="_blank" rel="noopener noreferrer">Pure Commercial Finance</a></h2>
<p>“HR professionals and business owners need to be as honest as possible with all members of staff during this lockdown. If things are going good business wise, then communicate this so that employees aren’t kept up at night wondering what the next day has in store for them. If it’s not so good, communicate this also just so that it doesn’t hit quite as hard as if they weren’t prepared.”</p>
<h2>2. Scott Jones, Managing Director at <a href="http://www.illustrate.digital" target="_blank" rel="noopener noreferrer">Illustrate Digital</a></h2>
<p>“Video calls &#8211; we are so lucky that most of us have the technology to do this so this is something that Illustrate love taking advantage of. Our 15-minute morning calls as a team are a great way to touch base and get us started. There isn’t an agenda as we mostly focus on random facts, banter and finding out what we got up to over the weekend, similar to as if we are first walking into the office on a Monday morning. Team lunches on a Friday are also great, and we even celebrated someone’s birthday with video conference antics and alcohol after work. An interesting party that’s for sure!”</p>
<h2>3. Gemma Banks, HR Manager at <a href="https://connectassist.co.uk/" target="_blank" rel="noopener noreferrer">Connect Assist</a></h2>
<p>We also implemented ‘Fun Weeks’ so imagine a typical contact centre ‘Fun Day’ adapted for a remote working environment. So far, we’ve had quizzes on things like cocktails dingbats, guess the celebrity and matching pets to owners. We’ve had family Easter Egg competitions, dress up competitions, desktop bingo and our CEO’s take on ‘Where’s Wally’ starring his now famous feline Molly. We’ve had so many thanks from our employees during these weeks, and not just those who are participating. The visual aspect of employee’s seeing the effort their Leadership Team are going through to keep them going has been very well received.”</p>
<p><img class="aligncenter size-full wp-image-47346" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2.jpg" alt="Video conferencing with colleagues" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>4. Nicola Lewis, Account Manager at <a href="http://www.libertymarketing.co.uk" target="_blank" rel="noopener noreferrer">Liberty Marketing</a></h2>
<p>“We have a wellbeing group on our work chat system, where we can share ideas on things we can do during our lunches and after work. So far, a few members of Liberty have hosted a lunchtime pub-quiz and I even hosted a ‘guess the egg’ competition. Those that wanted to get involved were required to draw another member of the team on an egg, if we could get hold of an egg of course, and we all guessed who each drawing was of. It was great fun and provided plenty of giggles, which is definitely what we need right now!”</p>
<h2>5. Alice Graves, Marketing Strategist at <a href="http://www.happybeds.co.uk" target="_blank" rel="noopener noreferrer">Happy Beds</a></h2>
<p>“Using a team chat service is a good way to communicate to colleagues. We have two separate groups; one for work stuff but also a separate one where we can post things that are a little lighter hearted. The group includes funny pictures, inspirational quotes that crosses our path and just general chit chat. People can mute this if they want but it’s a good way to communicate with people you’re used to talking to all day, five days a week rather than only having email and phone.”</p>
</div>
</div>
</article><!-- #post-## -->
<div class="post-pagination">
<div class="prev-post">
<div class="post-detail">
<span><span class="arrow"><i class="fa fa-chevron-left" aria-hidden="true"></i></span>Don&#039;t Miss it</span>
<a href="https://www.noobpreneur.com/2020/04/17/8-tools-to-get-things-done-with-your-work-from-home-team/" class="post-title">8 Tools To Get Things Done With Your Work From Home Team</a>
</div>
</div>
</div>
<div class="author-bio">
<div class="author-avatar">
<img alt='Ivan Widjaya' src='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />			</div>
<div class="description">
<h3 class="author-title name">
<a class="author-name url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" rel="author">Ivan Widjaya</a>
</h3>
<p class="bio"><a href="https://www.linkedin.com/in/ivanwidjaya">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</p>
<div class="author-social-links">
<a href="https://www.facebook.com/ivan.p.widjaya"><i class="fa fa-facebook"></i></a>
<a href="https://plus.google.com/103318831774620222147/?rel=author"><i class="fa fa-google-plus"></i></a>
<a href="https://www.linkedin.com/in/ivanwidjaya"><i class="fa fa-linkedin"></i></a>
</div>
</div>
</div><!-- .author-bio -->
<div class="related-posts">
<h3 class="related-posts-title block-title">You Might Also Like</h3>
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Video conferencing with colleagues" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>, <a href="https://www.noobpreneur.com/category/business-tools/" rel="category tag">Tools</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/17/8-tools-to-get-things-done-with-your-work-from-home-team/" rel="bookmark">8 Tools To Get Things Done With Your Work From Home Team</a></h2>
</header>
<div class="entry-summary">
<p>When running your business from home, and when managing a team that’s also working from home, there are a number&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/17/8-tools-to-get-things-done-with-your-work-from-home-team/" rel="bookmark"><time class="entry-date published" datetime="2020-04-17T20:35:38+07:00">1 day</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/business-automation-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Automation for business launch" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" rel="category tag">Info Tech</a>, <a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/17/opportunities-for-automation-whilst-launching-a-business/" rel="bookmark">Opportunities For Automation Whilst Launching A Business</a></h2>
</header>
<div class="entry-summary">
<p>One of the keys to productivity and making money in business is to automate as much as possible. This frees&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/17/opportunities-for-automation-whilst-launching-a-business/" rel="bookmark"><time class="entry-date published" datetime="2020-04-17T16:02:02+07:00">1 day</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/mailbox-address-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Address for your online business" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/17/how-to-choose-the-right-virtual-address-for-your-e-commerce-business/" rel="bookmark">How To Choose The Right Virtual Address For Your E-Commerce Business</a></h2>
</header>
<div class="entry-summary">
<p>Entrepreneurs and solopreneurs—especially those with organizations that work with services—face numerous difficulties while developing their organization. The address they use&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/17/how-to-choose-the-right-virtual-address-for-your-e-commerce-business/" rel="bookmark"><time class="entry-date published" datetime="2020-04-17T11:23:25+07:00">1 day</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/nduncan/">Neil Duncan</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="795" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2014/02/telephone-answering-service.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Front-line staff answering phone" srcset="https://www.noobpreneur.com/wp-content/uploads/2014/02/telephone-answering-service.jpg 850w, https://www.noobpreneur.com/wp-content/uploads/2014/02/telephone-answering-service-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2014/02/telephone-answering-service-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2014/02/telephone-answering-service-400x266.jpg 400w" sizes="(max-width: 795px) 100vw, 795px" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" rel="category tag">Info Tech</a>, <a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/16/outsourcing-your-front-line-staff-during-the-pandemic-5-tips/" rel="bookmark">Outsourcing Your Front-Line Staff During the Pandemic: 5 Tips</a></h2>
</header>
<div class="entry-summary">
<p>The COVID-19 pandemic has made it difficult for businesses to operate everywhere in the world, impacting the global economy. As&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/16/outsourcing-your-front-line-staff-during-the-pandemic-5-tips/" rel="bookmark"><time class="entry-date published" datetime="2020-04-16T11:48:05+07:00">2 days</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/nduncan/">Neil Duncan</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/02/call-center-agents-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Call center agents desktop" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/04/15/working-remotely-3-things-to-consider-when-running-a-home-based-call-centre/" rel="bookmark">Working Remotely? 3 Things To Consider When Running A Home-Based Call Centre</a></h2>
</header>
<div class="entry-summary">
<p>As you&#8217;re well aware, the Covid-19 pandemic has completely transformed the way we work throughout the nation. With the UK&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2020/04/15/working-remotely-3-things-to-consider-when-running-a-home-based-call-centre/" rel="bookmark"><time class="entry-date published" datetime="2020-04-15T22:47:23+07:00">3 days</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
</div>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<aside id="text-14" class="widget widget_text"><h3 class="widget-title block-title">Recommended</h3>			<div class="textwidget"><p><a href="https://www.noobpreneur.com/go/Zoho-Books" target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.noobpreneur.com/wp-content/uploads/2020/01/Zoho-Books-300x250-1.png" width="300" height="250" /></a></p>
</div>
</aside><aside id="insido-social-3" class="widget widget_social_icons"><h3 class="widget-title block-title">Let&#8217;s Connect!</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a></div></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title block-title">Join Newsletter</h3>			<div class="textwidget"><div style="padding: 10px 20px 1px 20px; background-color: #eee;">
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form"><input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top: -40px; margin-bottom: 10px;">Get members-only entrepreneurial tips and insights, as well as the recap from Noobpreneur.com &#8211; delivered monthly.</div>
<div style="margin-bottom: 10px;"><input id="signup_name" style="width: 100%; max-width: 300px;" name="subs_name" type="text" placeholder="Your Name" /></div>
<div style="margin-bottom: 10px;"><input id="signup_email" style="width: 100%; max-width: 300px;" name="subs_email" type="email" placeholder="Your Email Address" /></div>
<p><input id="submit_button" class="submit" style="width: 100%; max-width: 300px;" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="insido-posts-3" class="widget widget_entries_thumbnail"><h3 class="widget-title block-title">Recent Posts</h3>
<ul>
<li class="large-post">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/working-from-home-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="How Are Businesses Keeping Staff Morale High When Working From Home?" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/">Management</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/04/18/how-are-businesses-keeping-staff-morale-high-when-working-from-home/" rel="bookmark">How Are Businesses Keeping Staff Morale High When Working From Home?</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/04/17/8-tools-to-get-things-done-with-your-work-from-home-team/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/video-conferencing-810-2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="8 Tools To Get Things Done With Your Work From Home Team" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/">Management</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/04/17/8-tools-to-get-things-done-with-your-work-from-home-team/" rel="bookmark">8 Tools To Get Things Done With Your Work From Home Team</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/04/17/opportunities-for-automation-whilst-launching-a-business/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/business-automation-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Opportunities For Automation Whilst Launching A Business" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/04/17/opportunities-for-automation-whilst-launching-a-business/" rel="bookmark">Opportunities For Automation Whilst Launching A Business</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/04/17/how-to-choose-the-right-virtual-address-for-your-e-commerce-business/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/mailbox-address-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How To Choose The Right Virtual Address For Your E-Commerce Business" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/">Management</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/04/17/how-to-choose-the-right-virtual-address-for-your-e-commerce-business/" rel="bookmark">How To Choose The Right Virtual Address For Your E-Commerce Business</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/04/16/small-business-tools-for-working-remotely/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/remote-working-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Small Business Tools for Working Remotely" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tools/">Tools</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/04/16/small-business-tools-for-working-remotely/" rel="bookmark">Small Business Tools for Working Remotely</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title block-title">Featured</h3>			<div class="textwidget"><p><a href="https://noobpreneur.com/recommends/slack" target="_blank" rel="noopener noreferrer"><img src="https://noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Slack" style="width:100%" /></a></p>
</div>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title block-title">Advertisement</h3>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</aside></div><!-- #secondary -->
</div>
		</div><!-- #content -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-4">
<div class="footer-column footer-column-1">
<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Noobpreneur.com™</h3>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</aside><aside id="insido-social-4" class="widget widget_social_icons"><h3 class="widget-title">Follow Us</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a><a class="rss" href="https://feeds.feedburner.com/noobpreneur"><i class="fa fa-rss"></i></a></div></aside>			</div>
<div class="footer-column footer-column-2">
<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget-title">Latest News</h3>	<ul>
<li><a href="https://www.noobpreneur.com/2020/04/15/want-to-win-more-business-enhance-your-first-impressions/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/professional-businesswoman-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Professional businesswoman with strong first impression" /><span class="rpwwt-post-title">Want To Win More Business? Enhance Your First Impressions</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/04/15/how-the-covid-19-crisis-stressed-the-importance-of-digital-marketing/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/digital-marketer-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Digital marketer working from home" /><span class="rpwwt-post-title">How The COVID-19 Crisis Stressed The Importance Of Digital Marketing</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/04/07/waiakea-water-partners-with-nexus-fuels-for-pahu-nunui-bag-in-box/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/04/Pahu-Nunui-Waiakea-Water-Nexus-Fuels-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Pahu Nunui by Waiakea Waters and Nexus Fuels" /><span class="rpwwt-post-title">Waiakea Water Partners With Nexus Fuels For Pahu Nunui Bag-in-Box</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/03/30/how-to-run-your-global-business-from-home-virtual-hq/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/03/online-collaboration-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Online communication with colleague via video conferencing" /><span class="rpwwt-post-title">How to Run Your Global Business from Home: Virtual HQ?</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>			</div>
<div class="footer-column footer-column-3">
<aside id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Stacey Boyer</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">I use livepos in my franchises, it's a great software. Everything is very useful and it helped in making my&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://www.onlinehomeincome.in' rel='external nofollow ugc' class='url'>Myil Raj</a></span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Wonderful article written here.</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bil Barber</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">We use livepos in my multi-location stores for a couple of years now. It's great to have a software that&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Sandra Gerald</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274">Such amazing work beign done here - so many can be helped by reading this information.</a></span>&rdquo;</div></li></ul></aside>			</div>
<div class="footer-column footer-column-4">
<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Join Newsletter</h3>			<div class="textwidget"><div>
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form">
<input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top:-40px; margin-bottom:10px"><input id="signup_name" name="subs_name" type="text" placeholder="Your Name" style="width:100%; max-width:300px;" /></div>
<div style="margin-bottom:10px"><input id="signup_email" name="subs_email" type="email" placeholder="Your Email Address" style="width:100%; max-width:300px;"/></div>
<p><input id="submit_button" class="submit" type="submit" value="Subscribe" style="width:100%; max-width:300px;" />
</div>
</form>
<p><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">We are Copyrighted!</h3>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow noopener noreferrer" href="https://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</aside>				</div>
</div><!-- .footer-sidebar -->
</div>
<div class="container">
<div class="site-info">
<p class="copyright">Copyright © 2008-2019 <a href="https://www.noobpreneur.com">Noobpreneur.com</a>. All rights reserved. Noobpreneur, Noobpreneur.com, and Noobpreneur™ are trademarks of Previso Media.</p>				</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- .wide-container -->
</div><!-- #page -->
<a href="#" class="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
var ajaxurl = "https://www.noobpreneur.com/wp-admin/admin-ajax.php";
function sumo_add_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_add_woocommerce_coupon',
code: code,
});
}
function sumo_remove_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_remove_woocommerce_coupon',
code: code,
});
}
function sumo_get_woocommerce_cart_subtotal(callback) {
jQuery.ajax({
method: 'POST',
url: ajaxurl,
dataType: 'html',
data: {
action: 'sumo_get_woocommerce_cart_subtotal',
},
success: function(subtotal) {
return callback(null, subtotal);
},
error: function(err) {
return callback(err, 0);
}
});
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47352 https:\/\/www.noobpreneur.com\/?p=47352","disqusShortname":"noobpreneur","disqusTitle":"How Are Businesses Keeping Staff Morale High When Working From Home?","disqusUrl":"https:\/\/www.noobpreneur.com\/2020\/04\/18\/how-are-businesses-keeping-staff-morale-high-when-working-from-home\/","postId":"47352"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/insido.min.js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.535609960556 seconds, on 18-04-20 21:33:43 --><!-- need to refresh to see cached version -->