<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="http://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://noobpreneur.disqus.com/latest.rss" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="http://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>14 Important Leadership Lessons Learned From Great Bosses</title>
<meta name="description" content="Young entrepreneurs share the leadership lessons learned from the best bosses they ever had, and how have those influenced their leadership styles."/>
<link rel="canonical" href="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="14 Important Leadership Lessons Learned From Great Bosses" />
<meta property="og:description" content="Young entrepreneurs share the leadership lessons learned from the best bosses they ever had, and how have those influenced their leadership styles." />
<meta property="og:url" content="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="leadership" />
<meta property="article:section" content="Management" />
<meta property="article:published_time" content="2017-07-11T22:05:51+00:00" />
<meta property="article:modified_time" content="2017-07-11T09:45:43+00:00" />
<meta property="og:updated_time" content="2017-07-11T09:45:43+00:00" />
<meta property="og:image" content="http://www.noobpreneur.com/wp-content/uploads/2017/07/boss.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="http://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="http://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; 14 Important Leadership Lessons Learned From Great Bosses Comments Feed" href="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='http://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='http://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f9850e83c2acf3ef512035ead8f81d87/1491793095index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/778107990c17e340ce1e38165ed4f7f1/1491793095index.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/66e12fc2240d6639f72f38877a5dd0a4/1491793095index.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/49f51822fb1d5f17d3dedef68d0990e3/1491793095index.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f7006ef06cb5ffb6a408f8b557fe0642/1491793095index.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/5345f615fd9d58686075b4539e124472/1491793095index.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/0edd176133790dddb423bb2d0437ea4e/1491793095index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/9a6694c8d8e009b0fca393036ff07d1f/1496943218index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='http://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.noobpreneur.com/?p=33078' />
<link rel="alternate" type="application/json+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a" async></script><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="amphtml" href="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/amp/" /><!--[if lte IE 9]><script src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="http://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body class="post-template-default single single-post postid-33078 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="http://www.noobpreneur.com"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="http://www.noobpreneur.com">Home</a></li> <li><a href="http://www.noobpreneur.com/category/business-management/">Management</a></li><li>14 Important Leadership Lessons Learned From Great Bosses</li></ul>
<!-- Post -->
<article class="post post-33078 type-post status-publish format-standard has-post-thumbnail hentry category-business-management tag-leadership">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="http://www.noobpreneur.com/2017/07/">
July 11, 2017									</a>
</span>
<span class="meta_author">
<a  href="http://www.noobpreneur.com/author/theyec/" title="Posts by The YEC" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The YEC</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">14 Important Leadership Lessons Learned From Great Bosses</h1>
<h3>What is something you learned from the best boss you ever had, and how has it influenced your own leadership style?</h3>
<p><img class="aligncenter size-full wp-image-33116" src="http://www.noobpreneur.com/wp-content/uploads/2017/07/boss.jpg" alt="Boss" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/07/boss.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/07/boss-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/07/boss-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/07/boss-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p><em>The following answers are provided by members of <a href="http://member.yec.co/" target="_blank" rel="noopener">Young Entrepreneur Council (YEC)</a>, an invite-only organization comprised of the world&#8217;s most promising young entrepreneurs. In partnership with Citi, YEC recently launched <a href="https://businesscollective.com/" target="_blank" rel="noopener">BusinessCollective</a>, a free virtual mentorship program that helps millions of entrepreneurs start and grow businesses.</em></p>
<h3>1. Listen to What Your Team Says</h3>
<p>The best boss I ever had truly listened to what everyone else had to say. I had bosses who just told us all what to do and walked away when we started talking, but my best boss would sit down and really listen. He would give us his full attention and let us speak, then ask questions or say something that acknowledged he understood. This has helped me do the same with my team.</p>
<p><em>&#8211; <a href="https://twitter.com/johnrampton" target="_blank" rel="nofollow noopener">John Rampton</a>, <a href="https://due.com/" target="_blank" rel="noopener">Due</a></em></p>
<h3><span class="il">2. Have a Consistent Work Ethic</span></h3>
<p>The best boss that I ever had was truly consistent and intense in his work ethic. I thought I knew how to work hard toward my goals, but I quickly learned that there were different levels to it. Although my boss was not the most efficient worker, he was able to make breakthroughs through brute force. I added creative problem-solving to the equation and the lessons I learned became invaluable.</p>
<p><em>&#8211; <a href="https://twitter.com/lawrencewatkins" target="_blank" rel="nofollow noopener">Lawrence Watkins</a>, <a href="http://www.greatblackspeakers.com/" target="_blank" rel="noopener">Great Black Speakers</a></em></p>
<h3>3. There Are No Problems, Only Challenges</h3>
<p>Early in my career, I had to create a presentation directly for my VP on some key changes to the company. I opened with, &#8220;The problem with&#8230;&#8221; and was interrupted. She said, &#8220;In this organization there are no problems, only challenges. I haven&#8217;t had a problem in 35 years, but I&#8217;ve had plenty of great challenges to overcome.&#8221; Our choice of self-talk says a lot, so choose words wisely.</p>
<p><em>&#8211; <a href="https://twitter.com/nicolemunoz" target="_blank" rel="nofollow noopener">Nicole Munoz</a>, <a href="http://www.startrankingnow.com/" target="_blank" rel="noopener">Start Ranking Now</a></em></p>
<h3>4. Get Out of Your Comfort Zone</h3>
<p>One of the best lessons I ever received was that in order to grow, I had to get out of my comfort zone. My boss would often ask me to do things he knew I didn&#8217;t like, but that would improve my overall skill set. And while there were times I stumbled, I learned a lot, which made it a win-win for us both. As such, I ask our team to go beyond, and the results often pleasantly surprise them.</p>
<p><em>&#8211; <a href="https://twitter.com/FreeEbooksNet" target="_blank" rel="nofollow noopener">Nicolas Gremion</a>, <a href="http://www.free-ebooks.net/" target="_blank" rel="noopener">Free-eBooks.net</a></em></p>
<h3>5. Don&#8217;t Ask Others to Do Something You Wouldn&#8217;t Do Yourself</h3>
<p>My best boss was employee number 26 at a 10,000 person company. He was universally respected for trying his best to work with people in the lab and on the bench because he missed it. At Mappedin, it is written in stone that leaders lead from the front. No one can delegate work that they haven’t done themselves or wouldn’t do again.</p>
<p><em>&#8211; <a href="https://twitter.com/thehongwei" target="_blank" rel="nofollow noopener">Hongwei Liu</a>, <a href="http://www.mappedin.com/" target="_blank" rel="noopener">mappedin</a></em></p>
<h3><img class="aligncenter size-full wp-image-32810" src="http://www.noobpreneur.com/wp-content/uploads/2017/06/work-on-business-financials.jpg" alt="Work on business financials" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/06/work-on-business-financials.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/06/work-on-business-financials-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/06/work-on-business-financials-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/06/work-on-business-financials-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></h3>
<h3>6. Move Quickly and Don&#8217;t Wait for Permission</h3>
<p>The best boss I ever had taught me the major benefits of moving faster (learning more, reacting, setting a team pace, etc.). The other big lesson I learned from him was about taking action to move things forward without asking permission. Just let someone know what you&#8217;re doing so they can give feedback, and move forward with action unless they say differently. This directly ties back to team speed.</p>
<p><em>&#8211; <a href="https://twitter.com/earthlingworks" target="_blank" rel="nofollow noopener">Ruben Gamez</a>, <a href="https://www.docsketch.com/" target="_blank" rel="noopener">Docsketch</a></em></p>
<h3>7. Freedom Is Precious</h3>
<p>The most important lesson I learned from one of my best mentors is that giving people freedom has tremendous value. Allowing your team to work remotely, letting them make decisions on their own and breeding independence creates loyalty and happiness in the workplace. Giving your employees freedom can be perceived as more important than a salary. Freedom has a huge ROI.</p>
<p><em>&#8211; <a href="https://twitter.com/orjueladiego" target="_blank" rel="nofollow noopener">Diego Orjuela</a>, <a href="https://www.cablesandsensors.com/" target="_blank" rel="noopener">Cables &amp; Sensors</a></em></p>
<h3>8. Do What You Love</h3>
<p>I was having a beer with an old boss, and he told me to only commit to something that I&#8217;m in love with. His rationale was that people spend more time at work than with their spouses. If people get married for love, then why don&#8217;t they work for love? Since energy is contagious, I make sure to be the company&#8217;s biggest fan whenever I can, especially on bad days.</p>
<p><em>&#8211; <a href="https://twitter.com/krishchopra27" target="_blank" rel="nofollow noopener">Krish Chopra</a>, <a href="http://www.nursepractitionerclinicalrotations.com/" target="_blank" rel="noopener">Nurse Practitioner Clinical Rotations</a></em></p>
<h3>9. Be Forgiving</h3>
<p>I&#8217;ve had two sorts of bosses: those who punish employees for mistakes and those who help employees learn from mistakes. I&#8217;ve made plenty of mistakes, and the boss I learned the most from let me know in no uncertain terms when I screwed up, but she also saw every mistake as a learning experience. I try to bring the same ethic to my management style.</p>
<p><em>&#8211; <a href="https://twitter.com/cloudvik" target="_blank" rel="nofollow noopener">Vik Patel</a>, <a href="https://www.futurehosting.com/" target="_blank" rel="noopener">Future Hosting</a></em></p>
<h3>10. Adjust Your Management Style</h3>
<p>One boss once told me that you can&#8217;t expect all of your team members to comply with your singular management style. To the contrary, you must adjust yours based on the employee you&#8217;re communicating with. That&#8217;s the best way to maintain a happy and productive team.</p>
<p><em>&#8211; <a href="https://twitter.com/moneycrashers" target="_blank" rel="nofollow noopener">Andrew Schrage</a>, <a href="http://www.moneycrashers.com/" target="_blank" rel="noopener">Money Crashers Personal Finance</a></em></p>
<h3><img class="aligncenter size-full wp-image-28611" src="http://www.noobpreneur.com/wp-content/uploads/2016/06/business-meeting-7.jpg" alt="Business meeting" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2016/06/business-meeting-7.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2016/06/business-meeting-7-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2016/06/business-meeting-7-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2016/06/business-meeting-7-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></h3>
<h3>11. Ask High-Quality Questions to Get High-Quality Answers</h3>
<p>One of the best ways to lead is the question-based approach. Not only does it help encourage team members to do more by asking them about performance rather than telling them, it also helps you get to the bottom of any potential workplace or task-related issues. Always ask good questions to get good answers, no matter how mundane the question may seem.</p>
<p><em>&#8211; <a href="https://twitter.com/andykaruza" target="_blank" rel="nofollow noopener">Andy Karuza</a>, <a href="http://fensens.com/" target="_blank" rel="noopener">FenSens</a></em></p>
<h3>12. Be Patient and Accept Feedback</h3>
<p>Patience and editing are essential to sustainable leadership. By demonstrating patience in your behavior and showing patience with team members, you encourage growth in a safe, non-threatening environment. Everyone requires edits. As a leader, I choose to be an editor and encourage team members to openly make suggestions and edits to my work as well. We all have talents to be supported and edited.</p>
<p><em>&#8211; <a href="https://twitter.com/searchdecoder" target="_blank" rel="nofollow noopener">Matthew Capala</a>, <a href="https://www.searchdecoder.com/" target="_blank" rel="noopener">Search Decoder</a></em></p>
<h3>13. Guide, Don&#8217;t Tell</h3>
<p>Anyone can tell someone what to do; good leaders guide people and help them accomplish their goals. You want to give people a task in an informative and respectful manner, not as a dictator shelling out orders. You should be accountable for everything that you assign, so you need to make sure that everyone knows exactly what to do. Guide them to the desired result; don&#8217;t just relay orders and leave.</p>
<p><em>&#8211; <a href="https://twitter.com/crushthecpaexam" target="_blank" rel="nofollow noopener">Bryce Welker</a>, <a href="https://crushthecpaexam.com/" target="_blank" rel="noopener">Crush The CPA Exam</a></em></p>
<h3>14. Keep Calm When an Employee Messes Up</h3>
<p>There will be times when the boss is not happy with the employee. The reaction of the boss, and the manner in which feedback is given, can make or break an employee&#8217;s morale. My best boss taught me that a calm, peaceful approach with positive feedback (instead of criticism) is the best approach, and it has influenced my own leadership style.</p>
<p><em>&#8211; <a href="https://twitter.com/totalactivation" target="_blank" rel="nofollow noopener">Nitin Chhoda</a>, <a href="http://www.totalactivation.com/" target="_blank" rel="noopener">Total Activation</a> </em></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;t=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;t=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;title=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;title=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="33078" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="http://www.noobpreneur.com/tag/leadership/">leadership</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="http://www.noobpreneur.com/category/business-management/">Management</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="http://2.gravatar.com/avatar/ed86b51155896b516ed0ef73be37f5ed?s=100&#038;d=mm&#038;r=g" alt="The YEC" />
<div class="description">
<a class="bio" href="http://www.noobpreneur.com/author/theyec/">
The YEC				<span class="posts">109 posts</span>
</a>
<p><span class='vcard author'><span class='fn'>The <a href="http://yec.co">Young Entrepreneur Council (YEC)</a> is an invite-only organization comprised of the world's most promising young entrepreneurs. In partnership with Citi, YEC recently launched <a href="https://businesscollective.com">BusinessCollective</a>, a free virtual mentorship program that helps millions of entrepreneurs start and grow businesses.</span></span></p>
<ul class="social_icons">
<li><a href="http://twitter.com/yec"><i class="fa fa-twitter"></i></a></li>	            	            	            	            	        </ul>
<a class="view_all" href="http://www.noobpreneur.com/author/theyec/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/05/31/8-skills-to-look-for-in-new-hires/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/05/31/8-skills-to-look-for-in-new-hires/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2017/05/job-application-500x500_c.jpg" alt="8 Skills to Look for in New Hires" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
News								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/05/31/8-skills-to-look-for-in-new-hires/">8 Skills to Look for in New Hires</a></h4>
<p>Anyone who’s gone through the hiring process knows&#8211;often the number of candidates, skills, objectives and experience can be quite a bit to wade through! When it’s time to hire a</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2016/04/04/13-trends-that-will-change-e-commerce-in-2016/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2016/04/04/13-trends-that-will-change-e-commerce-in-2016/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2016/03/ecommerce-partnership-amazon-nestle-500x500_c.jpg" alt="13 Trends That Will Change e-commerce in 2016" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
News								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2016/04/04/13-trends-that-will-change-e-commerce-in-2016/">13 Trends That Will Change e-commerce in 2016</a></h4>
<p>What is the biggest e-commerce trend you see happening in 2016? The following answers are provided by members of Young Entrepreneur Council (YEC), an invite-only organization comprised of the world’s</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2014/04/21/small-business-owners-can-prep-office-spring-break-vacation/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2014/04/21/small-business-owners-can-prep-office-spring-break-vacation/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2014/04/spring-break-500x500_c.jpg" alt="How Small Business Owners Can Prep Their Office for a Spring Break Vacation" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Travel								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2014/04/21/small-business-owners-can-prep-office-spring-break-vacation/">How Small Business Owners Can Prep Their Office for a Spring Break Vacation</a></h4>
<p>With the snow having melted in most states by now (sorry, Minnesota), entrepreneurs everywhere are emerging from the intense winter work hibernation where they put in early mornings and late</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/';
var disqus_identifier = '33078 http://www.noobpreneur.com/?p=33078';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'noobpreneur';
var disqus_title = "14 Important Leadership Lessons Learned From Great Bosses";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
/*
All currently supported events:
onReady: fires when everything is ready,
onNewComment: fires when a new comment is posted,
onIdentify: fires when user is authenticated
*/
this.language = '';
this.callbacks.onReady.push(function () {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=33078';
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if (disqus_config_custom) {
disqus_config_custom.call(this);
}
};
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="http://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs Up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p span style="font-size:135%"><span style="color:#990000">&raquo;</span> <a href="http://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow"><strong>Forbes Top 100 (2015)</strong></a><p>
<ul>
<li><a rel="nofollow" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" style="color:#777">Inc. Top 50 (2014)</a> - <a rel="nofollow" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" style="color:#777">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color:#777;">As seen on: </span></strong> <a rel="nofollow" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" style="color:#777;">The New York Times</a> - 
<a rel="nofollow" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" style="color:#777;">SmallBizTrends.com</a> - 
<a rel="nofollow" href="http://small-business.alltop.com/" target="_blank" style="color:#777;">AllTop</a>
- <a rel="nofollow" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" style="color:#777;">BizSugar</a>
</p></div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s connect!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" style="border:0; padding:10px"></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" style="border:0; padding:10px"></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" style="border:0; padding:10px"></a>
</div></div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Get Free Biz Ideas</h3></div>			<div class="textwidget"><p>Grab an exclusive idea book containing 80 small business ideas for free - subscribers-only!</p>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup" style="background-color:none">
<form action="//noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&amp;id=8fc156639b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll" style="text-align:center">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" style="max-width:280px; width:100%;" required>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_b7bd33c047ab62581cfae1447_8fc156639b" tabindex="-1" value=""></div>
<div class="clear"><div style="text-align:center; margin-top:10px">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="color:#fff; background:#990000 !important; max-width:280px; width:100%"></div></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="webutation-badge" style="text-align:center">
<script type="text/javascript">
(function() {
window.domain = 'noobpreneur.com';
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
var p = ('https:' == document.location.protocol ? 'https://' : 'http://');
s.src = p+'www.webutation.net/js/load_badge.js';
var x = document.getElementById('webutation-link'); x.parentNode.insertBefore(s, x); }
if (window.attachEvent) window.attachEvent('onload', async_load); else window.addEventListener('load', async_load, false);
})();
</script>
<a id="webutation-link"  href="http://www.webutation.net/go/review/noobpreneur.com" target="_blank" rel="nofollow">noobpreneur.com Webutation</a>
</div></div>
</div><div class="widget-5 widget"><div class="widget_title"><h3>Recommended</h3></div>			<div class="textwidget"><a href="http://www.virtualheadquarters.com/" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2017/03/banner-300x250.jpg" alt="telephone answering services and virtual receptionists based in the USA" width="300" height="250" /></a></div>
</div>		
<div class="widget-6 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">11/07/2017</span>
<span class="time">22:05</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/">14 Important Leadership Lessons Learned From Great Bosses</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/07/2017</span>
<span class="time">11:35</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/11/custom-software-development-for-businesses-why-good-old-java-is-still-the-best-pick/">Custom Software Development for Businesses: Why Good Old java is Still The Best Pick?</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/07/2017</span>
<span class="time">08:28</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/11/why-studying-prince2-can-boost-your-start-up/">Why Studying PRINCE2 Can Boost Your Start-Up</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/07/2017</span>
<span class="time">07:54</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/11/important-expenses-that-each-startup-should-consider-before-launch/">4 Important Expenses that Each Startup Should Consider Before Launch</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">08/07/2017</span>
<span class="time">08:07</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/08/16-productivity-hacks-that-work-for-even-the-busiest-entrepreneurs/">16 Productivity Hacks That Work for Even the Busiest Entrepreneurs</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">07/07/2017</span>
<span class="time">08:41</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/07/logging-on-the-beginners-guide-to-dragging-your-business-into-the-digital-age/">Logging On &#8211; The Beginner&#8217;s Guide to Dragging Your Business into the Digital Age</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">06/07/2017</span>
<span class="time">09:33</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/06/why-your-marketing-strategy-needs-media-management/">Why Your Marketing Strategy Needs Media Management</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">06/07/2017</span>
<span class="time">07:08</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/06/web-hosting-how-it-can-make-or-break-your-new-business/">Web Hosting: How It Can Make Or Break Your New Business</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/07/2017</span>
<span class="time">09:53</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/05/are-you-too-young-to-start-your-own-business-how-much-does-age-matter/">Are You Too Young to Start Your Own Business? How Much Does Age Matter?</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/07/2017</span>
<span class="time">04:50</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/07/05/what-to-consider-when-starting-up-a-cleaning-business/">What to Consider When Starting Up a Cleaning Business</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-7 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/slack" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-8 widget">			<div class="textwidget"><div id="zergnet-widget-37718"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=37718';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
</div><div class="widget-9 widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Sidebar Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9755039797"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="text-align:center">
<a href="http://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here &raquo;</a>
</div></div>
</div><div class="widget-10 last widget"><div class="widget_title"><h3>Customer Management Apps</h3></div>			<div class="textwidget"><iframe src="//dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<div style="text-align:center">
<a href="http://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps &raquo;</a>
</div></div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com</h3></div>			<div class="textwidget">Noobpreneur.com is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship.
We are regularly updated - sign up with our newsletter to send the updates directly to your inbox on weekly basis.</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s connect!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" style="border:0; padding:10px"></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" style="border:0; padding:10px"></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" style="border:0; padding:10px"></a>
</div></div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/07/01/5-crucial-tips-for-maintaining-brand-consistency/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/07/01/5-crucial-tips-for-maintaining-brand-consistency/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/07/Coca-Cola-Coke-500x500_c.jpg" alt="5 Crucial Tips for Maintaining Brand Consistency" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/07/01/5-crucial-tips-for-maintaining-brand-consistency/">5 Crucial Tips for Maintaining Brand Consistency</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/07/">
July 1, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/06/microfinance-500x500_c.jpg" alt="Sharone Perlstein on How Microfinance Is Helping Low-Income Individuals Become Successful Business Entrepreneurs" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/">Sharone Perlstein on How Microfinance Is Helping Low-Income Individuals Become Successful Business Entrepreneurs</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/06/">
June 30, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/06/28/from-business-inspiration-to-travel-plans-tv-and-movies-make-greater-impact-on-our-daily-lives/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/06/28/from-business-inspiration-to-travel-plans-tv-and-movies-make-greater-impact-on-our-daily-lives/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/06/watching-TV-500x500_c.jpg" alt="From Business Inspiration to Travel Plans: TV and Movies Make Greater Impact on Our Daily Lives" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/06/28/from-business-inspiration-to-travel-plans-tv-and-movies-make-greater-impact-on-our-daily-lives/">From Business Inspiration to Travel Plans: TV and Movies Make Greater Impact on Our Daily Lives</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/06/">
June 28, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2012/03/30/basic-considerations-for-starting-a-shipping-business/#comment-166126">
<img src="http://2.gravatar.com/avatar/87bef50ced7d39a833308f8df32841e5?s=60&#038;d=mm&#038;r=g" alt="Sean Jordan Mcibrahim GH" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2012/03/30/basic-considerations-for-starting-a-shipping-business/#comment-166126">Sean Jordan Mcibrahim GH</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">July 11, 2017</span>
</div>
<p>thank you very much for the...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/06/30/6-easy-ways-to-incentivize-employees-this-summer/#comment-166125">
<img src="http://0.gravatar.com/avatar/9e76fe1df0071fd1ff1c5c93b9ba85bc?s=60&#038;d=mm&#038;r=g" alt="KnowledgeCity" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/06/30/6-easy-ways-to-incentivize-employees-this-summer/#comment-166125">KnowledgeCity</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">July 11, 2017</span>
</div>
<p>The walking meeting will work wonders!...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/07/01/5-crucial-tips-for-maintaining-brand-consistency/#comment-166124">
<img src="http://0.gravatar.com/avatar/92bd23d9fd159c10314f770afe6c4c2e?s=60&#038;d=mm&#038;r=g" alt="Eric Witt" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/07/01/5-crucial-tips-for-maintaining-brand-consistency/#comment-166124">Eric Witt</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">July 10, 2017</span>
</div>
<p>This is a great post. I...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Get Updated</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup" style="background-color:none">
<form action="//noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&amp;id=8fc156639b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll" style="text-align:center">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" style="max-width:280px; width:100%;" required>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_b7bd33c047ab62581cfae1447_8fc156639b" tabindex="-1" value=""></div>
<div class="clear"><div style="text-align:center; margin-top:10px">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="color:#fff; background:#990000 !important; max-width:280px; width:100%"></div></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>We are copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="//images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48"  alt="DMCA.com Protection Status" /></a>
</div></div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2017 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<script type="text/javascript">
// <![CDATA[
var disqus_shortname = 'noobpreneur';
(function () {
var nodes = document.getElementsByTagName('span');
for (var i = 0, url; i < nodes.length; i++) {
if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url = nodes[i].parentNode.href.split('#', 1);
if (url.length == 1) { url = url[0]; }
else { url = url[1]; }
nodes[i].parentNode.href = url + '#disqus_thread';
}
}
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
// ]]>
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/" data-title="14 Important Leadership Lessons Learned From Great Bosses" data-post_id="33078"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;t=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;t=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;title=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F07%2F11%2F14-important-leadership-lessons-learned-from-great-bosses%2F&#038;title=14%20Important%20Leadership%20Lessons%20Learned%20From%20Great%20Bosses" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="33078" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="33078" data-permalink="http://www.noobpreneur.com/2017/07/11/14-important-leadership-lessons-learned-from-great-bosses/" data-title="14 Important Leadership Lessons Learned From Great Bosses" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.noobpreneur.com\/2017\/07\/11\/14-important-leadership-lessons-learned-from-great-bosses\/","stats_nonce":"25b5c251bd","share_counts":"55d43ff002","follow_counts":"d2df2b25e6","total_counts":"a6d144ca58","media_single":"7843c4649c","media_total":"8ff174f0a1","generate_all_window_nonce":"439bfd1eda","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 0.68562412261963 seconds, on 11-07-17 22:06:01 --><!-- via php -->