<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="http://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://noobpreneur.disqus.com/latest.rss" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="http://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How Technology is Changing the Medical Industry</title>
<meta name="description" content="Technological advances have revolutionised the medical industry in recent years, providing more accurate diagnostic tests and earlier screening procedures."/>
<link rel="canonical" href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Technology is Changing the Medical Industry" />
<meta property="og:description" content="Technological advances have revolutionised the medical industry in recent years, providing more accurate diagnostic tests and earlier screening procedures." />
<meta property="og:url" content="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="medical technology" />
<meta property="article:section" content="Info Tech" />
<meta property="article:published_time" content="2017-09-05T20:39:39+00:00" />
<meta property="og:image" content="http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.noobpreneur.com\/","name":"Noobpreneur.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.noobpreneur.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="http://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="http://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; How Technology is Changing the Medical Industry Comments Feed" href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='http://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='http://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f9850e83c2acf3ef512035ead8f81d87/1504124799index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/778107990c17e340ce1e38165ed4f7f1/1504124799index.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/66e12fc2240d6639f72f38877a5dd0a4/1504124799index.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/49f51822fb1d5f17d3dedef68d0990e3/1504124799index.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f7006ef06cb5ffb6a408f8b557fe0642/1504124799index.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/5345f615fd9d58686075b4539e124472/1504124799index.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/0edd176133790dddb423bb2d0437ea4e/1504124799index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/251cc93bc9bcf8165cc4dcfa1d3c2e61/1504124799index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='http://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.noobpreneur.com/?p=34121' />
<link rel="alternate" type="application/json+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a" async></script><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="amphtml" href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/amp/" /><!--[if lte IE 9]><script src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="http://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body class="post-template-default single single-post postid-34121 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="http://www.noobpreneur.com"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="http://www.noobpreneur.com">Home</a></li> <li><a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li><li>How Technology is Changing the Medical Industry</li></ul>
<!-- Post -->
<article class="post post-34121 type-post status-publish format-standard has-post-thumbnail hentry category-business-info-tech category-business-news tag-medical-technology">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="http://www.noobpreneur.com/2017/09/">
September 5, 2017									</a>
</span>
<span class="meta_author">
<a  href="http://www.noobpreneur.com/author/newsroom/" title="Posts by Newsroom" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Newsroom</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">How Technology is Changing the Medical Industry</h1>
<p>Technological advances <a href="https://www.forbes.com/sites/reenitadas/2016/10/11/healthcare-2025-ten-top-technologies-that-will-transform-the-industry/" target="_blank" rel="noopener">have revolutionised</a> the medical industry in recent years. In addition to providing new treatment and therapies, new forms of technology have provided more accurate diagnostic tests and earlier screening procedures.</p>
<p>Technology has also led to an increase in the number of cosmetic procedures available. By providing medical professionals and surgeons with new tools and equipment, many cosmetic procedures, such as lips fillers, Botox injections or a <a href="https://www.longevita.co.uk/hair-transplant/hair-transplant-turkey/" target="_blank" rel="noopener">hair transplant by Longevita</a>, have better results than ever.</p>
<p><img class="aligncenter size-full wp-image-34123" src="http://www.noobpreneur.com/wp-content/uploads/2017/09/surgeon-tablet-pc.jpg" alt="Surgeon using a tablet PC" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/09/surgeon-tablet-pc.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/09/surgeon-tablet-pc-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/09/surgeon-tablet-pc-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/09/surgeon-tablet-pc-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Increasing patient safety</h2>
<p>Whenever any type of medical procedure is carried out, the patient’s safety is of paramount importance. Prior to a treatment being arranged, a full health assessment should be carried out to ensure that the patient is a viable candidate. In addition to this, immediately before a treatment or procedure is performed, the patient should be subject to certain tests to ensure that they are not at risk of developing complications.</p>
<p>The latest scanning equipment, for example, can be used to confirm whether anything is present within the patient’s body which could complicate the planned surgery. By using advanced technology to identify potential issues, surgeons can reduce the risk of a complication occurring during a procedure or operation and, therefore, increase patient safety.</p>
<h2>Using biometrics to ensure accuracy</h2>
<p>The accurate identification of patients is vital to safety within the healthcare industry and this is something which should never be overlooked. Whilst some patients may be able to confirm their identity, this isn’t always possible. If a patient is unconscious or is groggy from anaesthetic, for example, they may unable to provide identification details or key medical information.</p>
<p>Traditionally, medical professionals may have used written notes to record patient information but this has its drawbacks.</p>
<p>Notes can easily be lost or, in worst case scenarios, be confused with another patient’s records. Clearly, the consequences of such an error could be catastrophic for both the patients and the medical provider.</p>
<p><img class="aligncenter size-full wp-image-34122" src="http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric.jpg" alt="medical biometric" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>Using a biometric system, however, is <a href="http://www.who.int/ehealth/resources/compendium_ehealth2012_1.pdf" target="_blank" rel="noopener">an effective method</a> of monitoring patient identification and patient data. As there are features which are unique to every individual, they can be used to confirm a patient’s identity when it is necessary to do so.</p>
<p>Biometric systems which use fingerprint or iris identification, for example, can be ideal for use in a hospital or medical setting. As well as allowing doctors and nurses to identify the patient, the biometric system can also be used be used to access their medical records in a matter of seconds.</p>
<h2>Saving lives with new technology</h2>
<p>Whilst new forms of technology are enabling medics to carry out innovative procedures, they are also <a href="https://www.theguardian.com/healthcare-network/2014/may/20/can-technology-improve-patient-safety" target="_blank" rel="noopener">increasing the safety of patients</a>. With hospitals processing hundreds or thousands of patients each day, it’s vital that they have access to reliable data management systems.</p>
<p>Furthermore, a biometric system could be used to allow doctors to access patient records from remote locations using mobile devices. Rather than having to refer to handwritten notes or accessing a central database, doctors and nurses can access the information they need without leaving the patient’s side.</p>
<p>Already increasing accuracy in patient identification and enhancing the efficacy of medical treatments, the advancement of new technology will ensure that our healthcare systems are able to provide an increased level of patient care at all times.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;t=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=How%20Technology%20is%20Changing%20the%20Medical%20Industry&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;t=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;title=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;title=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="34121" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="http://www.noobpreneur.com/tag/medical-technology/">medical technology</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a><a href="http://www.noobpreneur.com/category/business-news/">News</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="http://0.gravatar.com/avatar/0cd3d06b28d107a1f9111a44ba44d3b2?s=100&#038;d=mm&#038;r=g" alt="Newsroom" />
<div class="description">
<a class="bio" href="http://www.noobpreneur.com/author/newsroom/">
Newsroom				<span class="posts">119 posts</span>
</a>
<p><span class='vcard author'><span class='fn'>Noobpreneur.com Newsroom features the latest business news and insights that matter to business owners and entrepreneurs.</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="http://www.noobpreneur.com/author/newsroom/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2013/10/23/small-business-suffers-security-breach/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2013/10/23/small-business-suffers-security-breach/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2013/10/bad-password-500x500_c.jpg" alt="What to Do When Your Small Business Suffers a Security Breach" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Info Tech								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2013/10/23/small-business-suffers-security-breach/">What to Do When Your Small Business Suffers a Security Breach</a></h4>
<p>Whether you are a one-man operation or a great many in number, every business is potentially at risk of a security breach. Small businesses are, in many ways, more vulnerable</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2011/10/14/accepting-credit-cards-a-plus-for-your-small-business/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2011/10/14/accepting-credit-cards-a-plus-for-your-small-business/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Accepting Credit Cards: A Plus for Your Small Business" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
News								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2011/10/14/accepting-credit-cards-a-plus-for-your-small-business/">Accepting Credit Cards: A Plus for Your Small Business</a></h4>
<p>Small businesses are traditionally among the last holdouts when it comes to accepting credit cards. The excuse most often given by merchants for remaining a strictly cash-only operation is the</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2011/11/19/keeping-track-of-your-online-reputation/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2011/11/19/keeping-track-of-your-online-reputation/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Keeping Track of your Online Reputation" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
News								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2011/11/19/keeping-track-of-your-online-reputation/">Keeping Track of your Online Reputation</a></h4>
<p>There is little in modern business that trades on more equity than your business reputation. Stock prices fluctuate because it, and the media tipping point is reached at surprising speed</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/';
var disqus_identifier = '34121 http://www.noobpreneur.com/?p=34121';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'noobpreneur';
var disqus_title = "How Technology is Changing the Medical Industry";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
/*
All currently supported events:
onReady: fires when everything is ready,
onNewComment: fires when a new comment is posted,
onIdentify: fires when user is authenticated
*/
this.language = '';
this.callbacks.onReady.push(function () {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=34121';
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if (disqus_config_custom) {
disqus_config_custom.call(this);
}
};
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="http://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div>		
<div class="widget-2 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">05/09/2017</span>
<span class="time">20:39</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/">How Technology is Changing the Medical Industry</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/09/2017</span>
<span class="time">17:15</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/05/technologies-to-help-boost-business-cyber-security/">Technologies to Help Boost Business Cyber Security</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">05/09/2017</span>
<span class="time">15:44</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/05/5-proven-ways-to-get-free-traffic-from-youtube/">5 Proven Ways to Get Free Traffic From YouTube</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">04/09/2017</span>
<span class="time">17:19</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/04/will-they-stay-or-will-they-go-5-tips-to-keep-visitors-on-your-website-longer/">Will They Stay or Will They Go? 5 Tips to Keep Visitors on Your Website Longer</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/09/2017</span>
<span class="time">16:38</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/02/11-easy-tasks-a-virtual-assistant-can-do-to-help-you-become-more-productive/">11 Easy Tasks a Virtual Assistant Can Do to Help You Become More Productive</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">02/09/2017</span>
<span class="time">13:12</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/02/how-to-save-time-and-money-when-updating-your-social-media-presences/">How to Save Time and Money When Updating Your Social Media Presences</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">01/09/2017</span>
<span class="time">22:43</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/01/6-tips-for-speeding-up-your-wordpress-website/">6 Tips for Speeding Up Your WordPress Website</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">01/09/2017</span>
<span class="time">21:02</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/01/7-steps-to-get-your-habitually-late-staff-to-work-on-time/">7 Steps to Get Your Habitually Late Staff to Work on Time</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">01/09/2017</span>
<span class="time">01:28</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/09/01/how-to-validate-your-startup-idea/">How to Validate Your Startup Idea</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">31/08/2017</span>
<span class="time">22:00</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/08/31/the-demise-of-lovefilm-by-post-lessons-learned/">The Demise of LoveFilm By Post: Lessons Learned</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-3 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/slack" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/09/healthcare-biometric-500x500_c.jpg" alt="How Technology is Changing the Medical Industry" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/">How Technology is Changing the Medical Industry</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/09/">
September 5, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/08/31/the-demise-of-lovefilm-by-post-lessons-learned/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/08/31/the-demise-of-lovefilm-by-post-lessons-learned/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/08/LoveFilm-by-Post-envelopes-500x500_c.jpg" alt="The Demise of LoveFilm By Post: Lessons Learned" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/08/31/the-demise-of-lovefilm-by-post-lessons-learned/">The Demise of LoveFilm By Post: Lessons Learned</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/08/">
August 31, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/08/29/how-customer-friendly-coupons-help-you-to-maximize-your-business-productivity/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/08/29/how-customer-friendly-coupons-help-you-to-maximize-your-business-productivity/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/08/discount-coupons-500x500_c.jpg" alt="How Customer-friendly Coupons Help You to Maximize Your Business Profits" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/08/29/how-customer-friendly-coupons-help-you-to-maximize-your-business-productivity/">How Customer-friendly Coupons Help You to Maximize Your Business Profits</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/08/">
August 29, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/09/02/how-to-save-time-and-money-when-updating-your-social-media-presences/#comment-166189">
<img src="http://0.gravatar.com/avatar/009cc351c0bd71534c902b7a8f5b38f7?s=60&#038;d=mm&#038;r=g" alt="John wright" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/09/02/how-to-save-time-and-money-when-updating-your-social-media-presences/#comment-166189">John wright</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">September 04, 2017</span>
</div>
<p>This is wonderful information. In this...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/08/31/5-ways-that-failing-prepares-you-for-success/#comment-166188">
<img src="http://1.gravatar.com/avatar/d2c9bf67b3f477312edc86977c9e901c?s=60&#038;d=mm&#038;r=g" alt="Jarvee Social" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/08/31/5-ways-that-failing-prepares-you-for-success/#comment-166188">Jarvee Social</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">August 31, 2017</span>
</div>
<p>Fear of failure or not being...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2017/08/29/how-customer-friendly-coupons-help-you-to-maximize-your-business-productivity/#comment-166186">
<img src="http://1.gravatar.com/avatar/d2c9bf67b3f477312edc86977c9e901c?s=60&#038;d=mm&#038;r=g" alt="Jarvee Social" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2017/08/29/how-customer-friendly-coupons-help-you-to-maximize-your-business-productivity/#comment-166186">Jarvee Social</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">August 29, 2017</span>
</div>
<p>Good strategy will make them feel...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2017 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<script type="text/javascript">
// <![CDATA[
var disqus_shortname = 'noobpreneur';
(function () {
var nodes = document.getElementsByTagName('span');
for (var i = 0, url; i < nodes.length; i++) {
if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url = nodes[i].parentNode.href.split('#', 1);
if (url.length == 1) { url = url[0]; }
else { url = url[1]; }
nodes[i].parentNode.href = url + '#disqus_thread';
}
}
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
// ]]>
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/" data-title="How Technology is Changing the Medical Industry" data-post_id="34121"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;t=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=How%20Technology%20is%20Changing%20the%20Medical%20Industry&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;t=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;title=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F09%2F05%2Fhow-technology-is-changing-the-medical-industry%2F&#038;title=How%20Technology%20is%20Changing%20the%20Medical%20Industry" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="34121" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="34121" data-permalink="http://www.noobpreneur.com/2017/09/05/how-technology-is-changing-the-medical-industry/" data-title="How Technology is Changing the Medical Industry" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.noobpreneur.com\/2017\/09\/05\/how-technology-is-changing-the-medical-industry\/","stats_nonce":"e1cd3b7a0c","share_counts":"f7e3ad8cc5","follow_counts":"8485946c9b","total_counts":"9e5ce9e0c8","media_single":"ebd4239b46","media_total":"52e1bf4734","generate_all_window_nonce":"c3933d0fb8","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 0.53007507324219 seconds, on 05-09-17 20:39:52 --><!-- via php -->