<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="http://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://noobpreneur.disqus.com/latest.rss" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="http://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Why Mindfulness is a Vital Part of Any Business Leader&#039;s Toolkit</title>
<meta name="description" content="In the business world, meditation and mindfulness may be seen as faddish. But not anymore - it is now considered as the future of work."/>
<link rel="canonical" href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Mindfulness is a Vital Part of Any Business Leader&#039;s Toolkit" />
<meta property="og:description" content="In the business world, meditation and mindfulness may be seen as faddish. But not anymore - it is now considered as the future of work." />
<meta property="og:url" content="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="leadership" />
<meta property="article:tag" content="mindfulness" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-12T10:09:45+00:00" />
<meta property="og:image" content="http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.noobpreneur.com\/","name":"Noobpreneur.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.noobpreneur.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="http://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="http://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit Comments Feed" href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='http://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='http://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f9850e83c2acf3ef512035ead8f81d87/1507134009index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/778107990c17e340ce1e38165ed4f7f1/1507134009index.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/66e12fc2240d6639f72f38877a5dd0a4/1507134009index.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/49f51822fb1d5f17d3dedef68d0990e3/1507134009index.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/f7006ef06cb5ffb6a408f8b557fe0642/1507134009index.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/5345f615fd9d58686075b4539e124472/1507134009index.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/0edd176133790dddb423bb2d0437ea4e/1507134009index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/66c8785c978fd9a679ed070d744a3230/1507134009index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.8.2'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.8.2'></script> -->
<!-- <script type='text/javascript' src='http://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='http://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.noobpreneur.com/?p=34816' />
<link rel="alternate" type="application/json+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a" async></script><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="amphtml" href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/amp/" /><!--[if lte IE 9]><script src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="http://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body class="post-template-default single single-post postid-34816 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="http://www.noobpreneur.com"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="http://www.noobpreneur.com">Home</a></li> <li><a href="http://www.noobpreneur.com/category/business-news/">News</a></li><li>Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit</li></ul>
<!-- Post -->
<article class="post post-34816 type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-personal-development category-business-tools tag-leadership tag-mindfulness">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="http://www.noobpreneur.com/2017/10/">
October 12, 2017									</a>
</span>
<span class="meta_author">
<a  href="http://www.noobpreneur.com/author/newsroom/" title="Posts by Newsroom" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Newsroom</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit</h1>
<p>Three of the most common triggers for stress are <a href="http://www.nhs.uk/Conditions/stress-anxiety-depression/Pages/understanding-stress.aspx" target="_blank" rel="noopener">work, relationships and money</a>. As business leaders spend most of their time juggling all three, stress can be a very real and damaging obstacle to business management.</p>
<p>Mindfulness is nothing new, but in the sometimes cynical world of business where long days and lack of sleep are often worn as badges of honour, notions such as meditation and mindfulness may be seen as new-fangled and faddish. Fortunately for some business leaders, the penny has dropped and the benefits of meditation are finally being embraced, so much so that Forbes has gone as far as proclaiming <a href="https://www.forbes.com/sites/jeannemeister/2015/04/27/future-of-work-mindfulness-as-a-leadership-practice/#ef7fa1e3e1cf" target="_blank" rel="noopener">mindfulness as the future of work</a>.</p>
<p><img class="aligncenter size-full wp-image-34825" src="http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3.jpg" alt="Businesswoman practicing mindfulness" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3-768x512.jpg 768w, http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Mindfulness tackles stress that is detrimental to business</h2>
<p>Absenteeism is costing the British economy up to <a href="http://www.ibblaw.co.uk/insights/blog/absenteeism-crisis-costs-uk-economy-%C2%A3100bn-year" target="_blank" rel="noopener">£100bn each year</a>. A significant chunk of this is related to stress which accounts for 37% of all <a href="http://www.hse.gov.uk/statistics/causdis/stress/" target="_blank" rel="noopener">work-related illnesses</a> in the UK. For business leaders this represents two problems – a depleted workforce means the business is not operating at optimum, which in turn can result in further stress both personally and in other employees compensating for absent colleagues.</p>
<p>A research study published by the University of Oxford found that practicing mindfulness and taking meditation courses can lead to a <a href="https://bemindful.co.uk/evidence-research/" target="_blank" rel="noopener">40% reduction in stress</a>. These courses are being increasingly aimed at those susceptible to work-related stress, such as business leaders in the high-pressure environment of the boardroom.</p>
<p>The Art of Meditation, for example, offer <a href="https://theartofmeditation.org/meditation-courses-online/" target="_blank" rel="noopener">online meditation courses</a> that can embraced without leaving the office. According to Burgs, founder of the meditation and wellness company, the mechanics and energetics of meditation help to quickly reorganise your mind into a coherent state, which in turn will help you deal with stressful situations when they arise.</p>
<h2>Productivity can be increased through mindfulness training</h2>
<p>It’s not just your own efficiency as a leader that can improve, but by introducing a culture of mindfulness amongst staff, the productivity of all employees can be given a significant boost. A study by the University of Kentucky found that students who practice meditation regularly perform 10% better in exams and projects. Mindfulness has been proven to <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3082218/" target="_blank" rel="noopener">help decision making</a>, which in turn will see an increase in productivity.</p>
<p>This evidence can be applied to the workplace, suggesting that business leaders and employees who regularly practice mindfulness will be more efficient during work hours. Offering mindfulness-based training to staff has been proven to add <a href="https://www.nytimes.com/2015/03/01/business/at-aetna-a-ceos-management-by-mantra.html?_r=0" target="_blank" rel="noopener">60 minutes of productivity per week</a> on average to employees that participate.</p>
<p><img class="aligncenter size-full wp-image-24959" src="http://www.noobpreneur.com/wp-content/uploads/2015/09/busy-businessman-2.jpg" alt="Busy businessman" width="810" height="540" srcset="http://www.noobpreneur.com/wp-content/uploads/2015/09/busy-businessman-2.jpg 810w, http://www.noobpreneur.com/wp-content/uploads/2015/09/busy-businessman-2-200x133.jpg 200w, http://www.noobpreneur.com/wp-content/uploads/2015/09/busy-businessman-2-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Chances are, your competitors aren’t using mindfulness</h2>
<p>With all the research and studies done on the subject, it’s a surprise that mindfulness is yet to become the norm in workplaces. Not only are there a wealth of studies on the subject, there are plenty of testimonials from leaders who have witnessed the benefits.</p>
<p>One theory from the <a href="http://themindfulnessinitiative.org.uk/images/reports/MI_Building-the-Case_v1.1_Oct16.pdf" target="_blank" rel="noopener">Mindfulness Initiative</a> attempts to explain why mindfulness is not championed by more business leaders. They argue that many stakeholders still see meditation as ‘a left-field’ approach. They suggest that mindfulness programmes can be adapted to fit your circumstances, reflect your organisation’s priorities and appeal to senior stakeholders.</p>
<p>The resistance to meditation in many workplaces should not be seen as a cause for concern. Rather, it is an opportunity for you to get ahead of your competitors and cultivate a workplace that embraces meditation and mindfulness in the knowledge that it is likely to boost the business’s overall performance.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;t=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;t=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;title=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;title=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="34816" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="http://www.noobpreneur.com/tag/leadership/">leadership</a><a href="http://www.noobpreneur.com/tag/mindfulness/">mindfulness</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="http://www.noobpreneur.com/category/business-news/">News</a><a href="http://www.noobpreneur.com/category/personal-development/">Personal Development</a><a href="http://www.noobpreneur.com/category/business-tools/">Tools</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="http://0.gravatar.com/avatar/0cd3d06b28d107a1f9111a44ba44d3b2?s=100&#038;d=mm&#038;r=g" alt="Newsroom" />
<div class="description">
<a class="bio" href="http://www.noobpreneur.com/author/newsroom/">
Newsroom				<span class="posts">131 posts</span>
</a>
<p><span class='vcard author'><span class='fn'>Noobpreneur.com Newsroom features the latest business news and insights that matter to business owners and entrepreneurs.</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="http://www.noobpreneur.com/author/newsroom/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2014/08/28/10-essential-skills-becoming-entrepreneur/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2014/08/28/10-essential-skills-becoming-entrepreneur/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2014/08/successful-business-people-500x500_c.jpg" alt="10 essential Skills for Becoming an Entrepreneur" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Personal Development								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2014/08/28/10-essential-skills-becoming-entrepreneur/">10 essential Skills for Becoming an Entrepreneur</a></h4>
<p>Becoming an entrepreneur takes more than capital and a decent business idea; entrepreneurship is a mindset. To quote Paul Mckenna&#8217;s bestselling book, I can make you rich, &#8220;If you take</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2010/06/02/confessions-of-a-newbie-entrepreneur/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2010/06/02/confessions-of-a-newbie-entrepreneur/">
<img src="http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Confessions of a Newbie Entrepreneur" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Personal Development								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2010/06/02/confessions-of-a-newbie-entrepreneur/">Confessions of a Newbie Entrepreneur</a></h4>
<p>I am not experienced as an entrepreneur. I started as a blogger and freelancer and only in couple of years I accumulated some budget solid enough to start a new</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2013/05/24/the-security-of-voiding-labels/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2013/05/24/the-security-of-voiding-labels/">
<img src="http://www.noobpreneur.com/wp-content/uploads/2013/05/void-asset-label-500x500_c.jpg" alt="The Security of Voiding Labels" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Tools								</span>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2013/05/24/the-security-of-voiding-labels/">The Security of Voiding Labels</a></h4>
<p>Just about every office space, irrespective of size, shape or location, will have at least a few pieces of sophisticated and expensive technology in it. Laptops, desktop PCs, servers, printers,</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/';
var disqus_identifier = '34816 http://www.noobpreneur.com/?p=34816';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'noobpreneur';
var disqus_title = "Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
/*
All currently supported events:
onReady: fires when everything is ready,
onNewComment: fires when a new comment is posted,
onIdentify: fires when user is authenticated
*/
this.language = '';
this.callbacks.onReady.push(function () {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=34816';
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if (disqus_config_custom) {
disqus_config_custom.call(this);
}
};
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="http://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p style="font-size: 135%;"><span style="color: #990000;">»</span> <a href="http://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow noopener"><strong>Forbes Top 100 (2015)</strong></a></p>
<ul>
<li><a style="color: #777;" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" rel="nofollow noopener">Inc. Top 50 (2014)</a> &#8211; <a style="color: #777;" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" rel="nofollow noopener">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color: #777;">As seen on: </span></strong> <a style="color: #777;" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" rel="nofollow noopener">The New York Times</a> &#8211;<br />
<a style="color: #777;" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" rel="nofollow noopener">SmallBizTrends.com</a> &#8211; <a style="color: #777;" href="http://small-business.alltop.com/" target="_blank" rel="nofollow noopener">AllTop</a> &#8211; <a style="color: #777;" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" rel="nofollow noopener">BizSugar</a></p>
</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Get Free Biz Ideas</h3></div>			<div class="textwidget"><p>Grab an exclusive idea book containing 80 small business ideas for free &#8211; subscribers-only!</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="http://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&amp;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div id="webutation-badge" style="text-align: center;"><script type="text/javascript">
(function() {
window.domain = 'noobpreneur.com';
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
var p = ('https:' == document.location.protocol ? 'https://' : 'http://');
s.src = p+'www.webutation.net/js/load_badge.js';
var x = document.getElementById('webutation-link'); x.parentNode.insertBefore(s, x); }
if (window.attachEvent) window.attachEvent('onload', async_load); else window.addEventListener('load', async_load, false);
})();
</script><br />
<a id="webutation-link" href="http://www.webutation.net/go/review/noobpreneur.com" target="_blank" rel="nofollow noopener">noobpreneur.com Webutation</a></div>
</div>
</div><div class="widget-5 widget"><div class="widget_title"><h3>Recommended</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/funding-note" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2017/09/funding-note-300x250.png" alt="Banner"/></a></div></div>		
<div class="widget-6 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">12/10/2017</span>
<span class="time">12:10</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/12/5-office-improvements-to-boost-happiness-and-productivity/">5 Office Improvements to Boost Happiness and Productivity</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">12/10/2017</span>
<span class="time">10:09</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/">Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">12/10/2017</span>
<span class="time">04:30</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/12/what-businesses-can-do-to-boost-the-effectiveness-of-sales-teams/">What Businesses Can Do To Boost The Effectiveness Of Sales Teams</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">12/10/2017</span>
<span class="time">03:13</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/12/tips-to-give-a-pmp-exam/">Project Managers: Here are 4 Tips to Pass a PMP Exam</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">22:16</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/inherited-homes-to-refurbish-or-not-to-refurbish/">Inherited Homes &#8211; To Refurbish Or Not To Refurbish</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">12:02</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/6-telephone-answering-service-myths-debunked/">6 Telephone Answering Service Myths Debunked</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">10:18</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/knowing-your-customer-why-its-so-important-to-your-business/">Knowing Your Customer: Why It&#8217;s So Important to Your Business</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">02:43</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/5-ways-to-participate-in-the-bitcoin-revolution/">5 Ways to Participate in the Bitcoin Revolution</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">01:55</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/6-brilliant-pieces-of-wisdom-just-about-any-new-investor-should-live-by/">6 Brilliant Pieces of Wisdom Just About Any New Investor Should Live By</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">11/10/2017</span>
<span class="time">01:04</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="http://www.noobpreneur.com/2017/10/11/interconnect-your-business-using-clover-pos-systems/">Interconnect Your Business Using Clover POS Systems</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-7 widget">			<div class="textwidget"><div id="zergnet-widget-37718"></div>
<p><script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=37718';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></p>
</div>
</div><div class="widget-8 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="http://www.noobpreneur.com/recommends/slack" target="_blank"><img src="http://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-9 widget">			<div class="textwidget"><p><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="http://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</div><div class="widget-10 last widget">			<div class="textwidget"><p><iframe src="http://dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div style="text-align:center">
<a href="http://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps &raquo;</a>
</div>
</div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com™</h3></div>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="http://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/10/mindfulness-3-500x500_c.jpg" alt="Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/">Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/10/">
October 12, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/10/10/5-reasons-why-netflix-is-winning-over-the-tv-audiences-everywhere/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/10/10/5-reasons-why-netflix-is-winning-over-the-tv-audiences-everywhere/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/10/Netflix-retro-tv-500x500_c.jpg" alt="5 Reasons Why Netflix is Winning Over The TV Audiences Everywhere" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/10/10/5-reasons-why-netflix-is-winning-over-the-tv-audiences-everywhere/">5 Reasons Why Netflix is Winning Over The TV Audiences Everywhere</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/10/">
October 10, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="http://www.noobpreneur.com/2017/10/05/thinking-inside-the-box-reversing-the-innovation-myth/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="http://www.noobpreneur.com/2017/10/05/thinking-inside-the-box-reversing-the-innovation-myth/">
<img class="visible animated" src="http://www.noobpreneur.com/wp-content/uploads/2017/10/think-inside-the-box-500x500_c.jpg" alt="Thinking Inside the Box: Reversing the Innovation Myth" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="http://www.noobpreneur.com/2017/10/05/thinking-inside-the-box-reversing-the-innovation-myth/">Thinking Inside the Box: Reversing the Innovation Myth</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="http://www.noobpreneur.com/2017/10/">
October 5, 2017		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2016/11/24/seo-for-startups-4-wordpress-plugins-to-boost-search-rankings/#comment-166216">
<img src="http://2.gravatar.com/avatar/8e43a8395eee612c8d778a1244520337?s=60&#038;d=mm&#038;r=g" alt="Thomas Kim" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2016/11/24/seo-for-startups-4-wordpress-plugins-to-boost-search-rankings/#comment-166216">Thomas Kim</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">October 11, 2017</span>
</div>
<p>I actually like using Jetpack. ...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2016/12/30/6-property-investing-tips-for-busy-entrepreneurs/#comment-166215">
<img src="http://2.gravatar.com/avatar/21a63b66d396ffd426fedd66acdf5ce9?s=60&#038;d=mm&#038;r=g" alt="Amelia Davies" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2016/12/30/6-property-investing-tips-for-busy-entrepreneurs/#comment-166215">Amelia Davies</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">October 06, 2017</span>
</div>
<p>Thanks for sharing this valuable post....</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="http://www.noobpreneur.com/2015/12/11/7-online-resources-start-new-business/#comment-166214">
<img src="http://0.gravatar.com/avatar/9cd58336f9447bce6773f1c8aa9592be?s=60&#038;d=mm&#038;r=g" alt="Priti Dewett" />
</a>
</div>
<div class="comment_content">
<h4><a href="http://www.noobpreneur.com/2015/12/11/7-online-resources-start-new-business/#comment-166214">Priti Dewett</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">October 06, 2017</span>
</div>
<p>Thank you for  all this...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Get Updated</h3></div>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup" style="background-color: none;">
<form id="mc-embedded-subscribe-form" class="validate" action="http://noobpreneur.us7.list-manage.com/subscribe/post?u=b7bd33c047ab62581cfae1447&#038;id=8fc156639b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll" style="text-align: center;">
<p><input id="mce-EMAIL" class="email" style="max-width: 280px; width: 100%;" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_b7bd33c047ab62581cfae1447_8fc156639b" type="text" value="" /></div>
<div class="clear">
<div style="text-align: center; margin-top: 10px;"><input id="mc-embedded-subscribe" class="button" style="color: #fff; background: #990000 !important; max-width: 280px; width: 100%;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>We are Copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="http://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2017 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="http://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<script type="text/javascript">
// <![CDATA[
var disqus_shortname = 'noobpreneur';
(function () {
var nodes = document.getElementsByTagName('span');
for (var i = 0, url; i < nodes.length; i++) {
if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url = nodes[i].parentNode.href.split('#', 1);
if (url.length == 1) { url = url[0]; }
else { url = url[1]; }
nodes[i].parentNode.href = url + '#disqus_thread';
}
}
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
// ]]>
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/" data-title="Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit" data-post_id="34816"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;t=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;t=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;title=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.noobpreneur.com%2F2017%2F10%2F12%2Fwhy-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit%2F&#038;title=Why%20Mindfulness%20is%20a%20Vital%20Part%20of%20Any%20Business%20Leader%E2%80%99s%20Toolkit" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="34816" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="34816" data-permalink="http://www.noobpreneur.com/2017/10/12/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit/" data-title="Why Mindfulness is a Vital Part of Any Business Leader&#8217;s Toolkit" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.noobpreneur.com\/2017\/10\/12\/why-mindfulness-is-a-vital-part-of-any-business-leaders-toolkit\/","stats_nonce":"ad76f75265","share_counts":"2af7fec91d","follow_counts":"95369c093f","total_counts":"88407ef458","media_single":"85c7973fbc","media_total":"62bb2d7ab6","generate_all_window_nonce":"13dea39518","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 0.73701310157776 seconds, on 12-10-17 12:12:19 --><!-- via php -->