<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.noobpreneur.com/comments/feed/" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="https://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>What Lessons Can You Learn From Four Top Business Leaders?</title>
<meta name="description" content="These leaders run multibillion dollar enterprises. There are lessons that even entrepreneurs running small businesses and start-ups can learn from them."/>
<link rel="canonical" href="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Lessons Can You Learn From Four Top Business Leaders?" />
<meta property="og:description" content="These leaders run multibillion dollar enterprises. There are lessons that even entrepreneurs running small businesses and start-ups can learn from them." />
<meta property="og:url" content="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="leaders" />
<meta property="article:tag" content="leadership" />
<meta property="article:section" content="Personal Development" />
<meta property="article:published_time" content="2018-04-25T16:28:35+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np.jpg" />
<meta property="og:image:secure_url" content="https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; What Lessons Can You Learn From Four Top Business Leaders? Comments Feed" href="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.noobpreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='https://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/1zcv1l1x/btzxz.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/10m0y7jw/btzxz.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qx4vksx8/btzxz.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/dhrxfu6u/btzxz.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/8z3cl3zd/btzxz.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/mku7h7yv/btzxz.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.13' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.13' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qjkit5tq/btzxz.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"https:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script src='//www.noobpreneur.com/wp-content/cache/wpfc-minified/kcst7fml/btzxz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.9.5'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.9.5'></script> -->
<!-- <script type='text/javascript' src='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script> -->
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.noobpreneur.com/?p=38592' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!--[if lte IE 9]><script src="https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body data-rsssl=1 class="post-template-default single single-post postid-38592 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="https://www.noobpreneur.com"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="https://www.noobpreneur.com">Home</a></li> <li><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li><li>What Lessons Can You Learn From Four Top Business Leaders?</li></ul>
<!-- Post -->
<article class="post post-38592 type-post status-publish format-standard has-post-thumbnail hentry category-personal-development tag-leaders tag-leadership">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="https://www.noobpreneur.com/2018/04/">
April 25, 2018									</a>
</span>
<span class="meta_author">
<a  href="https://www.noobpreneur.com/author/iwidjaya/" title="Posts by Ivan Widjaya" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Ivan Widjaya</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">What Lessons Can You Learn From Four Top Business Leaders?</h1>
<p>There are plenty of successful and inspiring business people in the world, but a few stand head and shoulders above the rest. Warren Buffett, Bill Gates, Richard Branson and Mark Zuckerberg are four such individuals. If you want to see how wealthy these men are and just how fast they make money, take a look at <a href="https://www.solution-loans.co.uk/blog/compare-their-cash-business-tech/" target="_blank" rel="noopener">this tool</a> that allows you to compare a salary or amount of money with the annual earnings of these tycoons.</p>
<p>But whilst these men run multibillion dollar enterprises, there are lessons that even entrepreneurs running small businesses and start-ups can learn.</p>
<h2>Warren Buffett &#8211; Stick With What You Know</h2>
<div id="attachment_38593" style="width: 820px" class="wp-caption aligncenter"><img class="size-full wp-image-38593" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/Warren-Buffett-np.jpg" alt="Warren Buffett" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/Warren-Buffett-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Warren-Buffett-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Warren-Buffett-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Warren-Buffett-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><p class="wp-caption-text">photo credit: Wikimedia Commons</p></div>
<p>Unlike many other investors, when the tech bubble burst in the early 2000s, Warren Buffett didn’t suffer much. This wasn’t because Buffett was invested in tech stocks that kept performing, he wasn’t invested in many tech stocks at all. Why? Because he doesn’t feel that he has a good grasp of these types of businesses, so he doesn’t invest.</p>
<p>Buffett restricts himself to investing only in businesses <a href="https://www.investopedia.com/investing/warren-buffetts-investing-style-reviewed/" target="_blank" rel="noopener">he can understand</a>. By working to this rule, Buffett ensures he can accurately assess likely performance of a potential investment in the long term and can spot any risks.</p>
<p>This is a good tip for any entrepreneur. Starting a business in any sector is difficult, means financial commitment and hard work but if you know the industry at least you can understand what customer expectations are likely to be, the cost of any equipment or services you need to buy in and how fast you can expect the business to scale and see returns.</p>
<p>Setting up in an industry you’re familiar with doesn’t mean not being innovative or not having a unique selling point (USP).</p>
<p>The perils of starting a new business in a sector you don’t understand are most starkly illustrated by the restaurant sector, where <a href="https://www.researchgate.net/publication/267695784_Only_the_Bad_Die_Young_Restaurant_Mortality_in_the_Western_US" target="_blank" rel="noopener">17% of new restaurants</a> in the US close every year. This is because the restaurant sector attracts a lot of people who have no background in that sector who quickly discover that running a restaurant isn’t as easy as they thought.</p>
<h2>Bill Gates &#8211; Focus</h2>
<div id="attachment_38594" style="width: 820px" class="wp-caption aligncenter"><img class="size-full wp-image-38594" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np.jpg" alt="Bill Gates" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Bill-Gates-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><p class="wp-caption-text">photo credit: World Economic Forum / Flickr</p></div>
<p>Bill Gates’ early biography is all about computers. From the age of 13 when Gates first encountered a Teletype Model 33 to his famous <a href="https://en.wikipedia.org/wiki/Pancake_sorting" target="_blank" rel="noopener">pancake sorting</a> algorithm at Harvard, Gates constantly used computers.</p>
<p>When Gates came to cofound Microsoft, his expertise was such that as well as being involved in running the business, he was also expert enough to personally write much of the code for the company’s first products and indeed Gates claims to have personally reviewed every line of code that Microsoft put out in these first 5 years.</p>
<p><a name="_GoBack"></a>This is a remarkable achievement and could only be reached by Gates’ extraordinary focus. Much has been written on the power of focus and how it can help individuals achieve their personal and business aims. Whether you believe in the famous 10,000 hour rule <a href="http://www.businessinsider.com/new-study-destroys-malcolm-gladwells-10000-rule-2014-7?IR=T" target="_blank" rel="noopener">or not</a>, there can be no doubt that through constantly using computers from a young age and practicing his skills, Gates nurtured a rare talent.</p>
<p>Focus is key for any business. The power of planning can’t be overstated and going into each day with a clear idea of what you want to get achieved will ensure that by the end of the day you will have reached your aims. Things like emails or unplanned meetings can distract you from this focus and mean that important work keeps getting put to the bottom of the pile.</p>
<h2>Richard Branson &#8211; The Power of Personal Branding</h2>
<div id="attachment_38595" style="width: 820px" class="wp-caption aligncenter"><img class="size-full wp-image-38595" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/Sir-Richard-Branson-np.jpg" alt="Sir Richard Branson" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/Sir-Richard-Branson-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Sir-Richard-Branson-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Sir-Richard-Branson-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Sir-Richard-Branson-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><p class="wp-caption-text">photo credit: Dtiet / Flickr</p></div>
<p>Like him or loathe him, everyone has heard of Richard Branson. His Virgin group controls or has interests in more than 400 companies worldwide.</p>
<p>Much of Branson’s success hinges on the brand that Branson has created around himself. Interestingly though, Branson himself says that when he founded Virgin in the early 70s, he knew very little about branding, and simply built the company around personal values that were important to him.</p>
<p>This should be music to the ears of entrepreneurs and those starting a business for the first time. It means that instead of spending lots of time, money and thought on branding they should simply build a company that reflects them and something of who they really are.</p>
<p>As the man himself <a href="https://www.printkick.com/info/richard-branson-how-to-brand-your-organisation/" target="_blank" rel="noopener">says</a> “Too many companies want their brands to reflect some idealized, perfected image of themselves. As a consequence, their brands acquire no texture, no character and no public trust,”</p>
<h2>Mark Zuckerberg &#8211; Hanging in There</h2>
<div id="attachment_38596" style="width: 820px" class="wp-caption aligncenter"><img class="size-full wp-image-38596" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/Mark-Zuckerberg-np.jpg" alt="Mark Zuckerberg" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/Mark-Zuckerberg-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Mark-Zuckerberg-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Mark-Zuckerberg-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/Mark-Zuckerberg-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><p class="wp-caption-text">photo credit: Portal GDA / Flickr</p></div>
<p>By any standards it’s not been a great twelve months for Facebook. The company has been accused of spreading fake news in the last US election and this week has been answering questions from the UK Government about the use of Facebook data in the Brexit referendum.</p>
<p>Whilst the recent controversies are serious, since his days at Harvard Zuckerberg hasn’t managed to stay out of trouble for too long.</p>
<p>Whilst at Harvard, Zuckerberg built a program called Facemash. The site presented users with pictures of two people and asked users to choose which of the two was hotter. This allowed the website to rank the people in the photos by attractiveness. The site was shut down within three days when students complained that their photos were being used without permission by Facemash. The website was also branded completely improper by fellow students and Zuckerberg was forced into a public apology.</p>
<p>After the Facemash controversy, it didn’t take Zuckerberg long to build Facebook in a form which is very similar to the way the website looks and operates today. However, on launching Facebook Zuckerberg was sued by three students who accused him of stealing their idea for a college social network. Zuckerberg settled the suit by giving them shares in Facebook, now worth hundreds of millions of dollars.</p>
<p>Whatever you think of Mark Zuckerberg, his persistence in continuing to build his business should be inspiring for other entrepreneurs. Zuckerberg is someone who has failed plenty of times, but he’s always picked himself up and carried on. This has enabled him to build one of the most profitable and widely recognised businesses in the world.</p>
<h2>Never Stop Learning</h2>
<p>So there it is, the lessons that can be learnt from four of the world’s top entrepreneurs that can be applied to any business, big or small, young or old.</p>
<p>If there’s one lesson that all four of these business leaders embody it’s that if you want to be successful in the world of business, you should never stop learning. All four of these entrepreneurs have continued to develop and grow, either by trying new products, finding new markets to invest in or learning from failure and in the end, this has yielded success and made them some of the richest people in the world.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;t=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;t=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;title=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;title=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="38592" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="https://www.noobpreneur.com/tag/leaders/">leaders</a><a href="https://www.noobpreneur.com/tag/leadership/">leadership</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=100&#038;d=mm&#038;r=g" alt="Ivan Widjaya" />
<div class="description">
<a class="bio" href="https://www.noobpreneur.com/author/iwidjaya/">
Ivan Widjaya				<span class="posts">3044 posts</span>
</a>
<p><span class='vcard author'><span class='fn'><a href="https://plus.google.com/103318831774620222147/?rel=author">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com/">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="https://www.noobpreneur.com/author/iwidjaya/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2016/05/28/is-your-unique-version-of-the-daily-grind-killing-your-soul/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2016/05/28/is-your-unique-version-of-the-daily-grind-killing-your-soul/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2016/05/11723980056_c0d5d0b70b_k-500x500_c.jpg" alt="Is Your Unique Version of the Daily Grind Killing Your Soul?" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Personal Development								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2016/05/28/is-your-unique-version-of-the-daily-grind-killing-your-soul/">Is Your Unique Version of the Daily Grind Killing Your Soul?</a></h4>
<p>The grind. We&#8217;ve all been taught since birth that the grind is what gets us ahead in life. But, if we&#8217;re not happy, we all need to take a step</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2012/09/08/secret-thoughts/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2012/09/08/secret-thoughts/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2012/09/smile-500x500_c.jpg" alt="Secret Thoughts" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Personal Development								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2012/09/08/secret-thoughts/">Secret Thoughts</a></h4>
<p>&#8220;Secret thoughts.&#8221; The phrase sounds shady, naughty even. Images of darkness and locked doors come to mind. You might think, &#8220;Secret thoughts? What does that mean, and can they really</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2009/08/02/10-mistakes-small-business-owners-make-that-cost-them-their-businesses/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2009/08/02/10-mistakes-small-business-owners-make-that-cost-them-their-businesses/">
<img src="https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="10 Mistakes Small Business Owners Make That Cost Them Their Businesses" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Tips								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2009/08/02/10-mistakes-small-business-owners-make-that-cost-them-their-businesses/">10 Mistakes Small Business Owners Make That Cost Them Their Businesses</a></h4>
<p>I have written before about not to blame the recession for your and your business hardship. I would like to emphasise once again, that quite often, the culprit of bankruptcies</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread"></div>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="https://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p style="font-size: 135%;"><span style="color: #990000;">»</span> <a href="https://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow noopener"><strong>Forbes Top 100 (2015)</strong></a></p>
<ul>
<li><a style="color: #777;" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" rel="nofollow noopener">Inc. Top 50 (2014)</a> &#8211; <a style="color: #777;" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" rel="nofollow noopener">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color: #777;">As seen on: </span></strong> <a style="color: #777;" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" rel="nofollow noopener">The New York Times</a> &#8211;<br />
<a style="color: #777;" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" rel="nofollow noopener">SmallBizTrends.com</a> &#8211; <a style="color: #777;" href="http://small-business.alltop.com/" target="_blank" rel="nofollow noopener">AllTop</a> &#8211; <a style="color: #777;" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" rel="nofollow noopener">BizSugar</a></p>
</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Recommended</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2017/09/funding-note-300x250.png" alt="Banner"/></a></div></div>		
<div class="widget-5 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">26/04/2018</span>
<span class="time">00:48</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/26/why-you-need-to-use-promo-codes-every-time-you-shop/">Why You Need to Use Promo Codes Every Time You Shop</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">25/04/2018</span>
<span class="time">22:25</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/25/boosting-collaboration-within-your-company/">Boosting Collaboration Within Your Company</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">25/04/2018</span>
<span class="time">22:10</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/25/simple-tips-to-save-money-to-achieve-a-brighter-future/">5 Simple Tips to Save Money to Achieve a Brighter Future</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">25/04/2018</span>
<span class="time">16:28</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/">What Lessons Can You Learn From Four Top Business Leaders?</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">25/04/2018</span>
<span class="time">02:32</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/25/5-ways-young-entrepreneurs-can-make-side-income/">5 Ways Young Entrepreneurs Can Make Side Income</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">25/04/2018</span>
<span class="time">01:06</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/25/38578/">Are Podcasts a B2B Brands Best Sales Tool in 2018?</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">24/04/2018</span>
<span class="time">23:55</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/24/why-restaurant-owners-should-consider-fixed-seating-arrangements/">Why Restaurant Owners Should Consider Fixed Seating Arrangements</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">24/04/2018</span>
<span class="time">23:46</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/24/8-seo-tests-to-help-boost-your-websites-rank/">8 SEO Tests to Help Boost Your Website&#8217;s Rank</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">24/04/2018</span>
<span class="time">21:55</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/24/3-tips-for-starting-a-wedding-blog/">3 Tips For Starting a Wedding Blog</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/04/2018</span>
<span class="time">23:16</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/04/23/15-things-all-startup-ceos-need-to-do-before-launch/">22 Things All Startup CEOs Need to do Before Launch (Infographic)</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-6 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/slack" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-7 widget">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</div><div class="widget-8 widget">			<div class="textwidget"><p><iframe src="https://dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps »</a></div>
</div>
</div>		
<div class="widget-9 last widget">		<div class="widget_title"><h3>Business Tips</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/23/15-things-all-startup-ceos-need-to-do-before-launch/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/23/15-things-all-startup-ceos-need-to-do-before-launch/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/startup-launch-checklist-infographic-500x500_c.jpg" alt="22 Things All Startup CEOs Need to do Before Launch (Infographic)" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/23/15-things-all-startup-ceos-need-to-do-before-launch/">22 Things All Startup CEOs Need to do Before Launch (Infographic)</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 23, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/20/the-quick-virtual-office-guide-for-wahm/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/20/the-quick-virtual-office-guide-for-wahm/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/WAHM-2-500x500_c.jpg" alt="The Quick Virtual Office Guide for WAHM" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/20/the-quick-virtual-office-guide-for-wahm/">The Quick Virtual Office Guide for WAHM</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 20, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/17/7-tips-for-creating-effective-work-schedules-for-your-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/17/7-tips-for-creating-effective-work-schedules-for-your-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/work-schedule-500x500_c.jpg" alt="7 Tips for Creating Effective Work Schedules for Your business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/17/7-tips-for-creating-effective-work-schedules-for-your-business/">7 Tips for Creating Effective Work Schedules for Your business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 17, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/17/4-tips-for-starting-a-wedding-planning-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/17/4-tips-for-starting-a-wedding-planning-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/wedding-event-500x500_c.jpg" alt="4 Tips for Starting a Wedding Planning Business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/17/4-tips-for-starting-a-wedding-planning-business/">4 Tips for Starting a Wedding Planning Business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 17, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/17/5-ways-to-learn-from-successful-startups/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/17/5-ways-to-learn-from-successful-startups/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/business-mentoring-np-500x500_c.jpg" alt="5 Ways to Learn from Successful Startups" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/17/5-ways-to-learn-from-successful-startups/">5 Ways to Learn from Successful Startups</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 17, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/17/38412/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/17/38412/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/Optimize-office-for-productivity-500x500_c.jpg" alt="3 Ways to Optimize the Office for Maximum Productivity" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/17/38412/">3 Ways to Optimize the Office for Maximum Productivity</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 17, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/15/working-while-in-school/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/15/working-while-in-school/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/work-study-500x500_c.jpg" alt="Working While in School: What are the Pros and Cons?" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/15/working-while-in-school/">Working While in School: What are the Pros and Cons?</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 15, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/12/how-can-you-maximize-your-small-business-revenue/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/12/how-can-you-maximize-your-small-business-revenue/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/increasing-revenue-500x500_c.jpg" alt="How Can You Maximize Your Small Business Revenue?" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/12/how-can-you-maximize-your-small-business-revenue/">How Can You Maximize Your Small Business Revenue?</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 12, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com™</h3></div>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/25/5-ways-young-entrepreneurs-can-make-side-income/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/25/5-ways-young-entrepreneurs-can-make-side-income/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/freelancer-np-500x500_c.jpg" alt="5 Ways Young Entrepreneurs Can Make Side Income" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/25/5-ways-young-entrepreneurs-can-make-side-income/">5 Ways Young Entrepreneurs Can Make Side Income</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 25, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/18/new-workplace-artificial-intelligence-talent/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/18/new-workplace-artificial-intelligence-talent/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/AI-skills-500x500_c.jpg" alt="The New Workplace: Battle for AI Talent" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/18/new-workplace-artificial-intelligence-talent/">The New Workplace: Battle for AI Talent</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 18, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/04/18/4-business-trends-that-are-on-fire-right-now/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/04/18/4-business-trends-that-are-on-fire-right-now/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/flexible-work-schedule-500x500_c.jpg" alt="4 Business Trends That Are on Fire Right Now" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/04/18/4-business-trends-that-are-on-fire-right-now/">4 Business Trends That Are on Fire Right Now</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/04/">
April 18, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">
<img src="https://secure.gravatar.com/avatar/e4a0cd8b9050db4287677fc5d7e39c16?s=60&#038;d=mm&#038;r=g" alt="Stacey Boyer" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">Stacey Boyer</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 06, 2018</span>
</div>
<p>I use livepos in my franchises,...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">
<img src="https://secure.gravatar.com/avatar/a9cc7bfdf83a9c71a2e6906dda79cb2b?s=60&#038;d=mm&#038;r=g" alt="Myil Raj" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Myil Raj</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>Wonderful article written here....</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">
<img src="https://secure.gravatar.com/avatar/183b40c3169a153e3d98e1244e3c7e53?s=60&#038;d=mm&#038;r=g" alt="Bil Barber" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">Bil Barber</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>We use livepos in my multi-location...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>We are Copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2018 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/" data-title="What Lessons Can You Learn From Four Top Business Leaders?" data-post_id="38592"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;t=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;t=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;title=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F04%2F25%2Fwhat-lessons-can-you-learn-from-four-top-business-leaders%2F&#038;title=What%20Lessons%20Can%20You%20Learn%20From%20Four%20Top%20Business%20Leaders%3F" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="38592" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="38592" data-permalink="https://www.noobpreneur.com/2018/04/25/what-lessons-can-you-learn-from-four-top-business-leaders/" data-title="What Lessons Can You Learn From Four Top Business Leaders?" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"38592 https:\/\/www.noobpreneur.com\/?p=38592","disqusShortname":"noobpreneur","disqusTitle":"What Lessons Can You Learn From Four Top Business Leaders?","disqusUrl":"https:\/\/www.noobpreneur.com\/2018\/04\/25\/what-lessons-can-you-learn-from-four-top-business-leaders\/","postId":"38592"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.noobpreneur.com\/2018\/04\/25\/what-lessons-can-you-learn-from-four-top-business-leaders\/","stats_nonce":"eff8639731","share_counts":"658c59bf02","follow_counts":"6e2f844f2f","total_counts":"5ab3539324","media_single":"f6836cb974","media_total":"88c2f998c8","generate_all_window_nonce":"d0b70d1422","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 1.9769141674042 seconds, on 26-04-18 0:51:22 --><!-- via php -->