<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- BEGIN head -->
<head>
<!-- Title -->
<!-- Meta Tags -->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!--[if lte IE 10]>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<![endif]-->
<!-- Favicon -->
<link rel="shortcut icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-icon-big-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.noobpreneur.com/feed/" title="Noobpreneur.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.noobpreneur.com/comments/feed/" title="Noobpreneur.com latest comments" />
<link rel="pingback" href="https://www.noobpreneur.com/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Starting a Medical Practice? Get These 4 Insurance Policies</title>
<meta name="description" content="Medical practices need a variety of insurance policies to cover them in case of a disaster. So, which ones should you get?"/>
<link rel="canonical" href="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/" />
<link rel="publisher" href="https://plus.google.com/+noobpreneur"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Starting a Medical Practice? Get These 4 Insurance Policies" />
<meta property="og:description" content="Medical practices need a variety of insurance policies to cover them in case of a disaster. So, which ones should you get?" />
<meta property="og:url" content="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="business insurance" />
<meta property="article:tag" content="medical practice" />
<meta property="article:section" content="Finance" />
<meta property="article:published_time" content="2018-07-23T11:51:14+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance.jpg" />
<meta property="og:image:secure_url" content="https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta property="og:image:alt" content="Insurance for medical practices" />
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Starting a Medical Practice? Get These 4 Insurance Policies Comments Feed" href="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/feed/" />
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='https://www.noobpreneur.com/wp-content/plugins/monarch/css/style.css?ver=1.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qlhizwl0/ddnje.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='normalize-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='main-style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.9.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/10m0y7jw/ddnje.css" media="all"/>
<!-- <link rel='stylesheet' id='responsive-0-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qx4vksx8/ddnje.css" media="(max-width:768px)"/>
<!-- <link rel='stylesheet' id='responsive-768-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/dhrxfu6u/ddnje.css" media="(min-width:769px) and (max-width:992px)"/>
<!-- <link rel='stylesheet' id='responsive-992-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/8z3cl3zd/ddnje.css" media="(min-width:993px) and (max-width:1200px)"/>
<!-- <link rel='stylesheet' id='responsive-1200-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/mku7h7yv/ddnje.css" media="(min-width:1201px)"/>
<!-- <link rel='stylesheet' id='dynamic-css-css'  href='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme-child/style.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qjkit5tq/ddnje.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.noobpreneur.com\/wp-content\/themes\/trendyblog-theme","pageurl":"https:\/\/www.noobpreneur.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.noobpreneur.com/?p=39973' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!--[if lte IE 9]><script src="https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.noobpreneur.com/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.noobpreneur.com/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.noobpreneur.com/apple-touch-icon-ipad3.png" />
<!-- END head -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6495705-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<!-- BEGIN body -->
<body data-rsssl=1 class="post-template-default single single-post postid-39973 single-format-standard et_monarch">
<!-- Wrapper -->
<div id="wrapper" class="wide">
<!-- Header -->
<header id="header" role="banner">    
<!-- Header main -->
<div id="header_main" class="sticky header_main ">
<div class="container">
<!-- Logo -->
<div class="site_brand">
<a href="https://www.noobpreneur.com"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" /></a>
</div>
<!-- End Logo -->
<!-- Site navigation -->
<nav class="site_navigation" role="navigation">
<span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu" rel="Main Menu"><li id="menu-item-23801" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">About</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-13261" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-13263" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-23800" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23469" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-13264" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/article-publishing-opportunities/">Get Published</a></li>
<li id="menu-item-23772" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Topics</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23795" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Marketing Strategy</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23773" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23796" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Ideas and Opportunities</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23776" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23797" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Management</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23775" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#">Business Technology</a>
<span class="site_sub_menu_toggle"></span>
<ul class="sub-menu">
<li id="menu-item-23777" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-23788" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
<li id="menu-item-23789" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23783" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
</ul>
</li>
<li id="menu-item-15293" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-14799" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-13262" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/advertise/">Advertise</a></li>
<li id="menu-item-13265" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>                    </nav>
<!-- End Site navigation -->
</div>
</div>
<!-- End Header main -->
</header>
<!-- End Header -->
<!-- Section -->
<section>
<div class="container">
<div class="row">
<!-- Main content -->
<div class="col main-content col_9_of_12">
<ul class="breadcrumb"><li><a href="https://www.noobpreneur.com">Home</a></li> <li><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li><li>Starting a Medical Practice? Get These 4 Insurance Policies</li></ul>
<!-- Post -->
<article class="post post-39973 type-post status-publish format-standard has-post-thumbnail hentry category-business-finance tag-business-insurance tag-medical-practice">
<div style="text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/freshbooks" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/07/freshbooks-728x90.png" alt="FreshBooks banner ad" width="728" height="90" /></a>
</div>
<div class="shortcode-content">
<!-- Full meta -->
<div class="full_meta clearfix">
<span class="meta_format"><i class="fa fa-file-text"></i></span>
<span class="meta_date date updated">
<a href="https://www.noobpreneur.com/2018/07/">
July 23, 2018									</a>
</span>
<span class="meta_author">
<a  href="https://www.noobpreneur.com/author/iwidjaya/" title="Posts by Ivan Widjaya" rel="author" class="article-meta-data"><i class="fa fa-user"></i>Ivan Widjaya</a>	                            </span>
</div><!-- End Full meta -->
<!-- Entry content -->
<div class="entry_content">
<h1 class="entry_title entry-title">Starting a Medical Practice? Get These 4 Insurance Policies</h1>
<p>After years of medical school and practicums spent under the tutelage of mentor physicians, young but certified medical professionals are ready to open their own practices. It’s the opportunity to spread your wings, be your own boss, and earn a substantial living.</p>
<p>You shouldn’t launch a medical practice without certain protections, however. You’ll be exposed to a variety of liabilities and potential pitfalls almost daily. You might be the best doctor in the state, but you’ll still be a human who will make mistakes. <a href="https://www.salvilaw.com/medical-malpractice/" target="_blank" rel="noopener">A medical malpractice claim</a> could put you out of business pronto.</p>
<p><img class="aligncenter size-full wp-image-39974" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance.jpg" alt="Insurance for medical practices" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/07/medical-practice-insurance-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>“In any workplace environment, accidents and injuries can occur,” <a href="http://www.pomsassoc.com/what-kind-of-business-insurance-does-a-medical-practice-need/" target="_blank" rel="noopener">says an article</a> from POMS &amp; Associates, a risk management organization. “This is certainly true within the healthcare area, but it becomes an even larger concern because you’re dealing with patient health. In some cases, you may even be dealing with life-or-death decisions.</p>
<p>“In any of these circumstances, prescribing the wrong medication, improperly reading a chart or results from a test, and making human errors during a procedure can cost your practice dearly,” the article continues. “When a mistake occurs, the result can be a lawsuit that may end up bankrupting your practice and ruining your professional reputation within the medical community.”</p>
<p>Insurance is the best way to protect your business. Medical practices need a variety of policies to cover them in case of a disaster. You probably don’t care to be caught unawares without the following coverage.</p>
<h2>1. Professional Liability Insurance</h2>
<p>More commonly known as malpractice insurance, professional liability insurance protects you in the event that a patient should sue you with a claim of negligence or an improperly performed procedure. Of course you would never injure a patient intentionally, but mistakes can and probably will happen, and you and everyone else in your clinic can’t continue to work without this coverage.</p>
<p>When you’re starting out, you probably won’t have the cash to cover such claims, which can amount to hundreds of thousands or even millions of dollars, even if you settle. Insurance will cover the financial aspects of this hardship.</p>
<p>Your options for coverage depend on your needs. You’ll likely want a policy that may cover everything from accidents on your premises to procedural errors.</p>
<h2>2. Property Insurance</h2>
<p>General insurance policies that cover your property are essential for running a physical business of any kind. In the event of a plumbing disaster, accident, or other property damage, your insurance will cover the cost to repair the damage.</p>
<p><img class="aligncenter size-full wp-image-33415" src="https://www.noobpreneur.com/wp-content/uploads/2017/07/property-insurance-2.jpg" alt="Property insurance protection" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2017/07/property-insurance-2.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2017/07/property-insurance-2-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2017/07/property-insurance-2-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2017/07/property-insurance-2-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>“Whether a business owns or leases its space, property insurance is a must,” <a href="https://www.entrepreneur.com/article/241026" target="_blank" rel="noopener">explains John Boitnott</a> of Entrepreneur. “This insurance covers equipment, signage, inventory and furniture in the event of a fire, storm or theft.”</p>
<p>Boitnott cautions that you might need specific policies to cover various facets of property damage. “Mass-destruction events like floods and earthquakes are generally not covered under standard property insurance policies,” Boitnott explains. “If your area is prone to these issues, check with your insurer to price a separate policy.”</p>
<h2>3. Business Interruption Insurance</h2>
<p>In a perfect world, your medical practice would be able to operate day to day without issues. However, you can’t control everything, especially natural disasters and unforeseen property damage.</p>
<p>When these occur, your business may cease operation until the damages can be repaired. While that is going on, you’ll lose money each day your business is closed, unless you have business interruption insurance (BII). This covers income lost due to accidents and can help you make payroll, cover business expenses, and ultimately stay in business.</p>
<p>Property insurance simply won’t be enough to cover you in this case. “This coverage is different from property insurance in that it covers incomes lost due to a disaster-related closing of a business or due to the need for structural rebuilding of the practice,” <a href="http://www.aafpins.com/2015/12/7-types-of-insurance-to-protect-your-medical-practice/" target="_blank" rel="noopener">explains an article</a> from the American Academy of Family Physicians Insurance Program.</p>
<p>“However, BII can also be combined with a property insurance policy &#8212; this package is known as a Business Owner’s Policy.” You might think about requesting a package deal to get a better price.</p>
<h2>4. Worker’s Compensation Insurance</h2>
<p>You probably won’t be the only employee in the office. If that’s the case, you’ll need insurance to cover potential worker injuries.</p>
<p><img class="aligncenter size-full wp-image-39616" src="https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np.jpg" alt="Workers compensation insurance" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>Employees might cut themselves, trip over a cord, or suffer some other accident on the job. Work-related injuries such as carpal tunnel or back pain also qualify.</p>
<p>In case that should happen, you need a policy to cover the resulting medical damages. Most workers compensation policies cover employee medical expenses, a portion of their lost wages, and changes in lifestyle.</p>
<p>This coverage is vital not only for the health and welfare of your employees, but for the financial peace of mind for your staff. Without this insurance, you might not have enough to cover the medical bills and lost wages, and the injured employee might then have grounds to sue you.</p>
<p>Very few beginning medical practices can recover from such a lawsuit. So consider these types of insurance as your prescription for a successful practice. You can’t grow a healthy and successful business without them.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;t=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;t=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;title=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;title=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="39973" data-social_type="share"><i class="et_social_icon et_social_icon_stumbleupon"></i><span class="et_social_overlay"></span></a></li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>	
</div>
<!-- End Entry content -->
<div class="bottom_wrapper">
<!-- Entry tags -->
<div class="entry_tags">
<span><i class="fa fa-tags"></i> Tags</span>
<a href="https://www.noobpreneur.com/tag/business-insurance/">business insurance</a><a href="https://www.noobpreneur.com/tag/medical-practice/">medical practice</a>	            </div><!-- End Entry tags -->
<!-- Entry categories -->
<div class="entry_tags categories">
<span><i class="fa fa-folder-open"></i> Category</span>
<a href="https://www.noobpreneur.com/category/business-finance/">Finance</a>	            </div><!-- End Entry categories -->
</div>
<!-- Panel title -->
<div class="panel_title">
<div>
<h4>About author</h4>
</div>
</div>
<!-- Author box -->
<div class="author_box">
<img src="https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=100&#038;d=mm&#038;r=g" alt="Ivan Widjaya" />
<div class="description">
<a class="bio" href="https://www.noobpreneur.com/author/iwidjaya/">
Ivan Widjaya				<span class="posts">3220 posts</span>
</a>
<p><span class='vcard author'><span class='fn'><a href="https://plus.google.com/103318831774620222147/?rel=author">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com/">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</span></span></p>
<ul class="social_icons">
</ul>
<a class="view_all" href="https://www.noobpreneur.com/author/iwidjaya/">
</a>
</div>
</div>
</article>
<div style="margin:0px 0px 20px 0px; text-align:center; padding:20px; background:#eeeeee;">
<a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/07/funding-note-728x90.png" width="728" height="90" alt="Funding Note" /></a>
</div>
<!-- You might also like -->
<div class="panel_title">
<div>
<h4>You might also like</h4>
</div>
</div>
<div class="row">
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2013/10/15/budgeting-start-business-use-software/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2013/10/15/budgeting-start-business-use-software/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2013/10/mint-budgeting-software-500x500_c.jpg" alt="Budgeting for Your Start-Up Business: Should You Use Software?" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Tools								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2013/10/15/budgeting-start-business-use-software/">Budgeting for Your Start-Up Business: Should You Use Software?</a></h4>
<p>There are many details to consider when you begin planning the launch of your start-up business. Why not make the financial set-up go smoother by utilizing software to make budgeting</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2016/10/05/11-finance-tips-early-stage-entrepreneurs-should-know/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2016/10/05/11-finance-tips-early-stage-entrepreneurs-should-know/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2016/10/startup-piggy-bank-500x500_c.jpg" alt="11 Finance Tips Early-Stage Entrepreneurs Should Know" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Finance								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2016/10/05/11-finance-tips-early-stage-entrepreneurs-should-know/">11 Finance Tips Early-Stage Entrepreneurs Should Know</a></h4>
<p>What is one piece of financial knowledge you’ve gained since starting your business that can help other early-stage entrepreneurs? The following answers are provided by members of Young Entrepreneur Council</p>
</div>
</div><!-- End Layout post 1 -->
</div>
<div class="col col_4_of_12">
<!-- Layout post 1 -->
<div class="layout_post_1">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2013/08/30/cutting-back-restaurant-costs/" style="background-color: #990000"><i class="fa fa-copy"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2013/08/30/cutting-back-restaurant-costs/">
<img src="https://www.noobpreneur.com/wp-content/uploads/2013/08/ratatouille-500x500_c.jpg" alt="Cutting Back on Your Restaurant Costs" width="500" height="500"/>						        </a>
</div>
<div class="thumb_meta">
<span class="category" style="background-color: #990000">
Finance								</span>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2013/08/30/cutting-back-restaurant-costs/">Cutting Back on Your Restaurant Costs</a></h4>
<p>Everyone wants to own their own business. One of the most common and popular business ideas is the restaurant. A restaurant is ideal for those who value the culinary arts,</p>
</div>
</div><!-- End Layout post 1 -->
</div>
</div><!-- End You might also like -->
<div id="zergnet-widget-38679"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'http://www.zergnet.com/zerg.js?id=38679';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div style="clear:both; margin:20px">&nbsp;</div>
<div style="text-align:center; padding:20px; background:#eeeeee;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Noobpreneur Responsive Bottom -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1511023070444742"
data-ad-slot="9029789790"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>				
<div id="disqus_thread"></div>
</div><!-- End Main content -->
<!-- Sidebar -->
<div class="col col_3_of_12 sidebar sidebar_area" data-top="100">
<div class="theiaStickySidebar">
<div class="widget-1 first widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
<form method="get" action="https://www.noobpreneur.com" name="searchform" >
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
<!-- END .searchform -->
</form>
</div>
</div><div class="widget-2 widget"><div class="widget_title"><h3>Thumbs up</h3></div>			<div class="textwidget"><p>Noobpreneur.com is on:</p>
<p style="font-size: 135%;"><span style="color: #990000;">»</span> <a href="https://www.noobpreneur.com/forbes-2015-top-100-entrepreneurship-blog" target="_blank" rel="nofollow noopener"><strong>Forbes Top 100 (2015)</strong></a></p>
<ul>
<li><a style="color: #777;" href="http://www.inc.com/drew-hendricks/50-best-websites-for-entrepreneurs.html" target="_blank" rel="nofollow noopener">Inc. Top 50 (2014)</a> &#8211; <a style="color: #777;" href="http://www.forbes.com/pictures/emjl45gkke/noobpreneur/" target="_blank" rel="nofollow noopener">Forbes Top 100 (2013)</a></li>
</ul>
<p><strong><span style="color: #777;">As seen on: </span></strong> <a style="color: #777;" href="http://query.nytimes.com/search/sitesearch/#/noobpreneur" target="_blank" rel="nofollow noopener">The New York Times</a> &#8211;<br />
<a style="color: #777;" href="http://smallbiztrends.com/?s=noobpreneur" target="_blank" rel="nofollow noopener">SmallBizTrends.com</a> &#8211; <a style="color: #777;" href="http://small-business.alltop.com/" target="_blank" rel="nofollow noopener">AllTop</a> &#8211; <a style="color: #777;" href="http://www.bizsugar.com/search/noobpreneur" target="_blank" rel="nofollow noopener">BizSugar</a></p>
</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div><div class="widget-4 widget"><div class="widget_title"><h3>Recommended</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/funding-note" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2017/09/funding-note-300x250.png" alt="Banner"/></a></div></div>		
<div class="widget-5 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
<!-- Article -->
<article>
<span class="date">24/07/2018</span>
<span class="time">01:51</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/24/11-clear-signs-its-time-to-exit-your-business/">11 Clear Signs It&#8217;s Time to Exit Your Business</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">22:27</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/15-things-that-can-help-an-entrepreneur-stay-focused/">15 Things That Can Help an Entrepreneur Stay Focused</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">20:54</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/15-defining-features-of-a-spectacular-website/">15 Defining Features of a Spectacular Website</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">19:45</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/how-to-plan-an-awesome-corporate-event/">How to Plan an Awesome Corporate Event</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">18:12</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/performance-testing-essentials-process-and-best-practices/">Performance Testing: Essentials, Process, and Best Practices</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">17:28</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/7-tips-for-growing-a-successful-family-business/">7 Tips for Growing a Successful Family Business</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">16:05</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/how-to-stay-productive-even-at-the-end-of-your-workweek/">How to Stay Productive, Even at the End of Your Workweek</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">14:15</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/is-a-meeting-necessary-heres-a-handy-tool-to-combat-meeting-overload-infographic/">Is a Meeting Necessary? Here&#8217;s a Handy Tool to Combat Meeting Overload (Infographic)</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">11:51</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/">Starting a Medical Practice? Get These 4 Insurance Policies</a></h3>
</div>
</article><!-- End Article -->
<!-- Article -->
<article>
<span class="date">23/07/2018</span>
<span class="time">10:38</span>
<div class="timeline_content">
<i class="fa fa-clock-o" style="color: #990000"></i>
<h3><a href="https://www.noobpreneur.com/2018/07/23/the-storage-vault-as-a-business-asset-for-novice-entrepreneurs/">The Storage Vault as a Business Asset for Novice Entrepreneurs</a></h3>
</div>
</article><!-- End Article -->
</div>
</div>
<div class="widget-6 widget"><div class="widget_title"><h3>Featured</h3></div><div class="tb_widget_banner_300 clearfix"><a href="https://www.noobpreneur.com/recommends/slack" target="_blank"><img src="https://www.noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Banner"/></a></div></div><div class="widget-7 widget">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</div><div class="widget-8 widget">			<div class="textwidget"><p><iframe src="https://dx82u1pulx6jk.cloudfront.net/pub/32f6a52ab81eb7056d3bd6b3f5a11012" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div style="text-align: center;"><a href="https://www.noobpreneur.com/small-business-apps/" rel="nofollow">More business apps »</a></div>
</div>
</div>		
<div class="widget-9 last widget">		<div class="widget_title"><h3>Business Tips</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/23/15-things-that-can-help-an-entrepreneur-stay-focused/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/23/15-things-that-can-help-an-entrepreneur-stay-focused/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/focused-young-entrepreneur-500x500_c.jpg" alt="15 Things That Can Help an Entrepreneur Stay Focused" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/23/15-things-that-can-help-an-entrepreneur-stay-focused/">15 Things That Can Help an Entrepreneur Stay Focused</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 23, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/23/how-to-plan-an-awesome-corporate-event/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/23/how-to-plan-an-awesome-corporate-event/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/business-event-audience-500x500_c.jpg" alt="How to Plan an Awesome Corporate Event" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/23/how-to-plan-an-awesome-corporate-event/">How to Plan an Awesome Corporate Event</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 23, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/23/7-tips-for-growing-a-successful-family-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/23/7-tips-for-growing-a-successful-family-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/hardware-store-owners-500x500_c.jpg" alt="7 Tips for Growing a Successful Family Business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/23/7-tips-for-growing-a-successful-family-business/">7 Tips for Growing a Successful Family Business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 23, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/20/growing-your-small-business-tips-and-ideas-to-get-to-the-next-level/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/20/growing-your-small-business-tips-and-ideas-to-get-to-the-next-level/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/bakery-shopper-500x500_c.jpg" alt="Growing Your Small Business &#8211; Tips and Ideas to Get to The next Level" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/20/growing-your-small-business-tips-and-ideas-to-get-to-the-next-level/">Growing Your Small Business &#8211; Tips and Ideas to Get to The next Level</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 20, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/18/four-things-not-to-do-when-hiring-someone-to-market-your-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/18/four-things-not-to-do-when-hiring-someone-to-market-your-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/hiring-marketing-pros-2-500x500_c.jpg" alt="Four Things Not to Do When Hiring Someone to Market Your Business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/18/four-things-not-to-do-when-hiring-someone-to-market-your-business/">Four Things Not to Do When Hiring Someone to Market Your Business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 18, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/18/5-cover-letter-mistakes-that-could-cost-you-a-job-interview/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/18/5-cover-letter-mistakes-that-could-cost-you-a-job-interview/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/cover-letter-example-500x500_c.jpg" alt="5 Cover Letter Mistakes That Could Cost You a Job Interview" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/18/5-cover-letter-mistakes-that-could-cost-you-a-job-interview/">5 Cover Letter Mistakes That Could Cost You a Job Interview</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 18, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/18/4-benefits-of-solar-energy-for-businesses/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/18/4-benefits-of-solar-energy-for-businesses/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/solar-energy-500x500_c.jpg" alt="4 Benefits of Solar Energy for Businesses" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/18/4-benefits-of-solar-energy-for-businesses/">4 Benefits of Solar Energy for Businesses</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 18, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/16/8-tips-for-building-your-ecommerce-business/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/16/8-tips-for-building-your-ecommerce-business/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/ecommerce-business-owner-500x500_c.jpg" alt="8 Tips for Building Your eCommerce Business" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/16/8-tips-for-building-your-ecommerce-business/">8 Tips for Building Your eCommerce Business</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 16, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<!-- END sidebar -->
</div>
</div>
</div>
</section><!-- End Section -->
		        <!-- Footer -->
<footer id="footer">
<div class="container">
<div class="row">
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>Noobpreneur.com™</h3></div>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</div><div class="widget-2 last widget"><div class="widget_title"><h3>Let&#8217;s Connect!</h3></div>			<div class="textwidget"><div style="text-align: center;"><a href="https://twitter.com/noobpreneur" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/01_twitter.png" alt="Twitter" width="64" height="64" /></a><a href="https://facebook.com/noobpreneur.blog" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/02_facebook.png" alt="Facebook" width="64" height="64" /></a><a href="https://www.instagram.com/noobpreneur/" target="_blank" rel="nofollow noopener"><img style="border: 0; padding: 10px;" src="https://www.noobpreneur.com/images/10_instagram.png" alt="Instagram" width="64" height="64" /></a></div>
</div>
</div>						</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Latests News</h3></div>					<div class="tb_widget_recent_list clearfix">
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/19/the-top-features-employees-want-from-their-workplace/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/19/the-top-features-employees-want-from-their-workplace/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/cozy-workspace-2-500x500_c.jpg" alt="The Top Features Employees Want from Their Workplace" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/19/the-top-features-employees-want-from-their-workplace/">The Top Features Employees Want from Their Workplace</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 19, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/07/17/investigating-4-mistakes-businesses-often-make-in-the-first-year/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/07/17/investigating-4-mistakes-businesses-often-make-in-the-first-year/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/07/business-mistakes-np-500x500_c.jpg" alt="Investigating 4 Mistakes Businesses Often Make in the First Year" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/07/17/investigating-4-mistakes-businesses-often-make-in-the-first-year/">Investigating 4 Mistakes Businesses Often Make in the First Year</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/07/">
July 17, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
<!-- Post item -->
<div class="item clearfix">
<div class="item_thumb">
<div class="thumb_icon">
<a href="https://www.noobpreneur.com/2018/06/24/5-things-you-should-know-about-workers-compensation-insurance/" style="background-color: #990000"><i class="fa fa-file-text"></i></a>
</div>
<div class="thumb_hover">
<a href="https://www.noobpreneur.com/2018/06/24/5-things-you-should-know-about-workers-compensation-insurance/">
<img class="visible animated" src="https://www.noobpreneur.com/wp-content/uploads/2018/06/workers-compensation-np-500x500_c.jpg" alt="5 Things You Should Know About Workers&#8217; Compensation Insurance" width="500" height="500"/>		                            </a>
</div>
</div>
<div class="item_content">
<h4><a href="https://www.noobpreneur.com/2018/06/24/5-things-you-should-know-about-workers-compensation-insurance/">5 Things You Should Know About Workers&#8217; Compensation Insurance</a></h4>
<div class="item_meta clearfix">
<span class="meta_date">
<a href="https://www.noobpreneur.com/2018/06/">
June 24, 2018		                                    </a>
</span>
</div>
</div>
</div><!-- End Post item -->
</div>
</div>
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">
<img src="https://secure.gravatar.com/avatar/e4a0cd8b9050db4287677fc5d7e39c16?s=60&#038;d=mm&#038;r=g" alt="Stacey Boyer" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">Stacey Boyer</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 06, 2018</span>
</div>
<p>I use livepos in my franchises,...</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">
<img src="https://secure.gravatar.com/avatar/a9cc7bfdf83a9c71a2e6906dda79cb2b?s=60&#038;d=mm&#038;r=g" alt="Myil Raj" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Myil Raj</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>Wonderful article written here....</p>
</div>
</li>
<li>
<div class="comment_header">
<a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">
<img src="https://secure.gravatar.com/avatar/183b40c3169a153e3d98e1244e3c7e53?s=60&#038;d=mm&#038;r=g" alt="Bil Barber" />
</a>
</div>
<div class="comment_content">
<h4><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">Bil Barber</a><span></span></h4>
<div class="item_meta clearfix">
<span class="meta_date">February 02, 2018</span>
</div>
<p>We use livepos in my multi-location...</p>
</div>
</li>
</ul>
</div>		
</div>
<div class="col col_3_of_12">
<div class="widget-1 first widget"><div class="widget_title"><h3>We are Copyrighted!</h3></div>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow" href="http://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</div>						</div>
</div>
</div>
</footer>
<!-- End Footer -->
<!-- Copyright -->
<div id="copyright" role="contentinfo">
<div class="container">
<p>Copyright &copy; 2008-2018 Noobpreneur.com. All rights reserved. "Noobpreneur", :Noobpreneur.com" and <span style="padding:1px; background-color:#fff"><img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur" width="100" /><sup>&#8482;</sup></span> are trademarks of Previso Media.</p>
</div>
</div><!-- End Copyright -->
</div><!-- End Wrapper -->
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/" data-title="Starting a Medical Practice? Get These 4 Insurance Policies" data-post_id="39973"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;t=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;via=noobpreneur" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;t=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;title=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.noobpreneur.com%2F2018%2F07%2F23%2Fstarting-a-medical-practice-get-these-4-insurance-policies%2F&#038;title=Starting%20a%20Medical%20Practice%3F%20Get%20These%204%20Insurance%20Policies" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="39973" data-social_type="share">
<i class="et_social_icon et_social_icon_stumbleupon"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="39973" data-permalink="https://www.noobpreneur.com/2018/07/23/starting-a-medical-practice-get-these-4-insurance-policies/" data-title="Starting a Medical Practice? Get These 4 Insurance Policies" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
var ajaxurl = "https://www.noobpreneur.com/wp-admin/admin-ajax.php";
function sumo_add_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_add_woocommerce_coupon',
code: code,
});
}
function sumo_remove_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_remove_woocommerce_coupon',
code: code,
});
}
function sumo_get_woocommerce_cart_subtotal(callback) {
jQuery.ajax({
method: 'POST',
url: ajaxurl,
dataType: 'html',
data: {
action: 'sumo_get_woocommerce_cart_subtotal',
},
success: function(subtotal) {
return callback(null, subtotal);
},
error: function(err) {
return callback(err, 0);
}
});
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"39973 https:\/\/www.noobpreneur.com\/?p=39973","disqusShortname":"noobpreneur","disqusTitle":"Starting a Medical Practice? Get These 4 Insurance Policies","disqusUrl":"https:\/\/www.noobpreneur.com\/2018\/07\/23\/starting-a-medical-practice-get-these-4-insurance-policies\/","postId":"39973"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.noobpreneur.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.noobpreneur.com\/2018\/07\/23\/starting-a-medical-practice-get-these-4-insurance-policies\/","stats_nonce":"99e728ccc0","share_counts":"61d6ed890f","follow_counts":"12c22d2172","total_counts":"bfee98d942","media_single":"5948c3843d","media_total":"52ce661926","generate_all_window_nonce":"f227bd3fa5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- END body -->
</body>
<!-- END html -->
</html><!-- WP Fastest Cache file was created in 0.66614699363708 seconds, on 24-07-18 1:57:42 --><!-- via php -->