<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>The Concept And Strategy Of A Professional Logo</title>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A logo helps to identify a business to customers. That is why you need to put extra effort in designin it and use it for your branding benefits."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Concept And Strategy Of A Professional Logo" />
<meta property="og:description" content="A logo helps to identify a business to customers. That is why you need to put extra effort in designin it and use it for your branding benefits." />
<meta property="og:url" content="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:author" content="https://www.facebook.com/ivan.p.widjaya" />
<meta property="article:tag" content="company logo" />
<meta property="article:section" content="Branding" />
<meta property="article:published_time" content="2019-12-21T01:08:22+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810.jpg" />
<meta property="og:image:secure_url" content="https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.noobpreneur.com/#website","url":"https://www.noobpreneur.com/","name":"Noobpreneur.com","description":"Tips, News and Ideas for Small Business Owners and Entrepreneurs","potentialAction":{"@type":"SearchAction","target":"https://www.noobpreneur.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/#primaryimage","url":"https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810.jpg","width":810,"height":540,"caption":"KFC truck"},{"@type":"WebPage","@id":"https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/#webpage","url":"https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/","inLanguage":"en-US","name":"The Concept And Strategy Of A Professional Logo","isPartOf":{"@id":"https://www.noobpreneur.com/#website"},"primaryImageOfPage":{"@id":"https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/#primaryimage"},"datePublished":"2019-12-21T01:08:22+00:00","dateModified":"2019-12-21T01:08:22+00:00","author":{"@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c"},"description":"A logo helps to identify a business to customers. That is why you need to put extra effort in designin it and use it for your branding benefits."},{"@type":["Person"],"@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c","name":"Ivan Widjaya","image":{"@type":"ImageObject","@id":"https://www.noobpreneur.com/#authorlogo","url":"https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=96&d=mm&r=g","caption":"Ivan Widjaya"},"description":"<a href=\"https://www.linkedin.com/in/ivanwidjaya\">Ivan Widjaya</a> is the Owner/Editor of <a href=\"https://www.noobpreneur.com\">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.","sameAs":["https://www.facebook.com/ivan.p.widjaya","https://www.linkedin.com/in/ivanwidjaya"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/amp/" /><meta name="generator" content="AMP for WP 1.0.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; The Concept And Strategy Of A Professional Logo Comments Feed" href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='https://www.noobpreneur.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/lx4rrwg7/8by9v.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.noobpreneur.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-plugins-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/plugins.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/er8bqxr5/8by9v.css" media="all"/>
<link rel='stylesheet' id='insido-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='insido-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/d2mntpcv/8by9v.css" media="all"/>
<style id='insido-style-inline-css' type='text/css'>
.secondary-navigation .secondary-menu-items,
button, input[type="button"],
input[type="reset"],
input[type="submit"],
.button,
.pagination .current,
.pagination .page-numbers:hover,
.block-title,
.author-badge,
.format-icon,
.elementor-page .elementor-widget-container h5 {
background-color: #aa0000;
}
.primary-menu li a:hover,
.secondary-menu li ul li a:hover,
.social-search li a:hover,
.primary-menu li:hover > a,
.social-search li:hover > a,
.cat-links a,
.entry-title a:hover,
.post-meta a:hover,
.widget_entries_thumbnail li .cat-links a,
.widget li a:hover,
.footer-sidebar .widget-title,
.footer-sidebar .widget li a:hover,
.site-info .copyright a,
.post-pagination .post-detail span,
.tag-links a:hover,
.post-pagination .post-detail a:hover,
.author-bio .description .name a:hover,
.logged-in-as a,
.post-edit-link,
.cat-links,
.insido-elements .view-more {
color: #aa0000;
}
.primary-menu .sub-menu li:hover,
.social-search .sub-menu li:hover,
.secondary-menu .sub-menu li:hover,
blockquote {
border-color: #aa0000;
}
</style>
<!-- <link rel='stylesheet' id='insido-color-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/colors/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-child-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido-child/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.noobpreneur.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qaa5b2ty/8by9v.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.noobpreneur.com/?p=46715' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F&#038;format=xml" />
<style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.noobpreneur.com\/2019\/12\/21\/the-concept-and-strategy-of-a-professional-logo\/"},"headline":"The Concept And Strategy Of A Professional Logo","image":{"@type":"ImageObject","url":"https:\/\/www.noobpreneur.com\/wp-content\/uploads\/2019\/12\/KFC-truck-810.jpg","width":810,"height":540},"datePublished":"2019-12-21T08:08:22","dateModified":"2019-12-21T08:08:22","author":{"@type":"Person","name":"Ivan Widjaya"},"publisher":{"@type":"Organization","name":"Noobpreneur.com","logo":{"@type":"ImageObject","url":"https:\/\/www.noobpreneur.com\/wp-content\/uploads\/2015\/05\/noobpreneur-logo-2015-335x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About","url":"#"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Who are we?","url":"https:\/\/www.noobpreneur.com\/about\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Authors","url":"https:\/\/www.noobpreneur.com\/authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Terms of Service","url":"https:\/\/www.noobpreneur.com\/terms-of-service\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Privacy Policy","url":"https:\/\/www.noobpreneur.com\/privacy-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Latest Articles","url":"https:\/\/www.noobpreneur.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ideas","url":"https:\/\/www.noobpreneur.com\/small-business-ideas\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Tools","url":"https:\/\/www.noobpreneur.com\/small-business-apps\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/www.noobpreneur.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.noobpreneur.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.noobpreneur.com\/2019\/12\/21\/the-concept-and-strategy-of-a-professional-logo\/","name":"The Concept And Strategy Of A Professional Logo"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 768px) {
.large-featured h2 {
font-size: 2.6rem!important;
line-height: 3rem!important;
}
}
@media (max-width: 320px) {
.large-featured h2 {
font-size: 1.6rem!important;
line-height: 2.4rem!important;
}
}
.footer-sidebar .widget-title {
color: #bdbdbd!important;
}
.post-content p:first-child {
font-weight: normal;
}		</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6495705-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-6495705-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-46715 single-format-standard wp-custom-logo wp-schema-pro-1.4.1 multi-author full-width-container post-share-active has-featured-image layout-2c-l insido-child elementor-default">
<div id="page" class="site">
<div class="wide-container">
<nav class="main-navigation">
<div class="container">
<ul id="primary-menu" class="primary-menu"><li id="menu-item-42677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-42681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-42680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-42678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-42683" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-42682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-42684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-42687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>
<ul class="social-search">
<li class="social-link"><a href="#">Social</a><ul id="social-menu" class="social-menu sub-menu"><li id="menu-item-42720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42720"><a href="https://twitter.com/noobpreneur"><span class="social-name">Twitter</span></a></li>
<li id="menu-item-42721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42721"><a href="https://facebook.com/noobpreneur.blog"><span class="social-name">Facebook</span></a></li>
<li id="menu-item-42722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42722"><a href="https://www.instagram.com/noobpreneur/"><span class="social-name">Instagram</span></a></li>
</ul></li>																			<li class="search-link">
<a href="#">Search</a>
<ul class="sub-menu search-menu">
<li><form id="searchform" method="get" action="https://www.noobpreneur.com/">
<input class="search-field" type="search" name="s" id="s" placeholder="Search for..." autocomplete="off" value="" title="Search for:">
<button type="submit" id="search-submit" class="fa fa-search"></button>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.noobpreneur.com" rel="home">
<img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" data-rjs=https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png />
</a>
</div>
</div>
<div class="header-ad">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
data-dcm-placement='N30602.2351701NOOBPRENEUR/B22810634.248357870'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div>
</div>
</div>
</header><!-- #masthead -->
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"><ul id="secondary-menu" class="secondary-menu"><li id="menu-item-23783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23783"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
<li id="menu-item-23792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23792"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23796"><a href="#">Ideas and Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-23776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23776"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23778"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23784"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23795"><a href="#">Marketing Strategy</a>
<ul class="sub-menu">
<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23774"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23781"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23790"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23797"><a href="#">Business Management</a>
<ul class="sub-menu">
<li id="menu-item-23775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23775"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23780"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23779"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23785"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23787"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23791"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23794"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23798"><a href="#">Business Technology</a>
<ul class="sub-menu">
<li id="menu-item-23777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23777"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23793"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-42688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42688"><a href="#">Misc.</a>
<ul class="sub-menu">
<li id="menu-item-23789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23789"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23788"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.noobpreneur.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2019/"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2019/12/"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2019/12/21/"><span itemprop="name">21</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Concept And Strategy Of A Professional Logo</span><meta itemprop="position" content="5" /></li></ul></div></div>
<div class="trending">
<div class="container">
<div class="trending-title block-title">Trending Now</div>
<div class="posts">
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/16/6-tips-for-quickly-returning-to-work-after-an-injury-or-illness/" rel="bookmark">6 Tips For Quickly Returning To Work After An Injury Or Illness</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>, <a href="https://www.noobpreneur.com/category/business-news/" rel="category tag">News</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/16/keyonda-garry-the-best-supply-chain-practices-under-distribution-management/" rel="bookmark">The Best Supply Chain Practices Under Distribution Management</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/17/is-your-office-well-standard/" rel="bookmark">Is Your Office WELL Standard?</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-finance/" rel="category tag">Finance</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/17/a-complete-beginners-guide-to-autotrading/" rel="bookmark">A Complete Beginner&#8217;s Guide To Autotrading</a></h2>
</header>
</div>
</article><!-- #post-## -->
</div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-46715" class="post-46715 post type-post status-publish format-standard has-post-thumbnail category-business-branding-1 tag-company-logo entry has-caption">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>				</span>
<h1 class="entry-title">The Concept And Strategy Of A Professional Logo</h1>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/" rel="bookmark"><time class="entry-date published" datetime="2019-12-21T08:08:22+07:00">13 seconds</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>		</div>
</header>
<div class="thumbnail">
</div>
<div class="content">
<div class="post-share">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+Concept+And+Strategy+Of+A+Professional+Logo&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F" target="_blank"><i class="fa fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F" target="_blank"><i class="fa fa-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F" target="_blank"><i class="fa fa-google-plus"></i><span class="screen-reader-text">Google+</span></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F&amp;title=The+Concept+And+Strategy+Of+A+Professional+Logo" target="_blank"><i class="fa fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.noobpreneur.com%2F2019%2F12%2F21%2Fthe-concept-and-strategy-of-a-professional-logo%2F&amp;media=https%3A%2F%2Fwww.noobpreneur.com%2Fwp-content%2Fuploads%2F2019%2F12%2FKFC-truck-810.jpg" target="_blank"><i class="fa fa-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li class="email"><a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83d6cacace8491919b8bfcf0d1d1dcceccdbd0dbcbcc90ddd1d39b8bfa95ead6db95fdd1d0dddbceca95ffd0da95edcaccdfcadbd9c795f1d895ff95eeccd1d8dbcdcdd7d1d0dfd295f2d1d9d198dfd3ce85dcd1dac783d6cacace849191d6cacacecd9b8dff9b8cf89b8cf8c9c9c990d0d1d1dcceccdbd0dbcbcc90ddd1d39b8cf88c8e8f879b8cf88f8c9b8cf88c8f9b8cf8cad6db93ddd1d0dddbceca93dfd0da93cdcaccdfcadbd9c793d1d893df93ceccd1d8dbcdcdd7d1d0dfd293d2d1d9d19b8cf8"><i class="fa fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
<div class="post-content">
<p>A logo helps to identify a business to customers. It conveys to clients the professionalism and <a href="https://www.noobpreneur.com/2019/04/28/top-5-reasons-why-brand-identity-is-important-for-business/">image</a> of the business. It is important to have a consistent and attractive logo for the business to make the products or services purchases. Logos ought to be attractive, clearly visible and unique to stand out among other businesses.</p>
<figure id="attachment_43677" aria-describedby="caption-attachment-43677" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-43677" src="https://www.noobpreneur.com/wp-content/uploads/2019/03/Fiverr-website.jpg" alt="Fiverr website" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2019/03/Fiverr-website.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2019/03/Fiverr-website-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2019/03/Fiverr-website-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2019/03/Fiverr-website-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption id="caption-attachment-43677" class="wp-caption-text">photo credit: Rashedul Hoque / Flickr</figcaption></figure>
<h2>Websites and blogs</h2>
<p>The Internet is the maximum obvious vicinity to exhibit an excellent company brand identity. A <a href="https://www.entrepreneur.com/article/231235" target="_blank" rel="noopener noreferrer">well-optimized</a> web page can entice traffic who wouldn&#8217;t otherwise find your merchandise. Your company logos are placed alongside major elements of your website, including the tagline and bio.</p>
<h2>Business cards</h2>
<p><a href="https://www.noobpreneur.com/2014/09/24/yes-still-need-business-card-six-tips-getting-business-card-right/">Don&#8217;t underestimate</a> the impact of an awesome old school business cards. Many people still consider the power of business cards. With business cards, you can always slip them into any communications with your customers. When compared to other advertising materials, business playing cards are much less probable to get thrown out.</p>
<h2>Signs and banners</h2>
<p>Colours and pictures play a huge component in logo image, and give &#8216;cues&#8217; to clients on what you company is all about. For example, can you picture McDonald&#8217;s golden &#8216;M&#8217; arches into view as you drive through a street? Many stores hold huge signs to capture attention as customers walk in.</p>
<h2>Forms and Invoices</h2>
<p>Your forms and invoices can also be great branding tools. A wonderful logo and brand image go a long way in enhancing your company&#8217;s credibility. Most buyers see branded business stationaries as an indicator of professionalism.</p>
<figure id="attachment_46716" aria-describedby="caption-attachment-46716" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-46716" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810.jpg" alt="KFC truck" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption id="caption-attachment-46716" class="wp-caption-text">photo credit: CarnagerSDV / Flickr</figcaption></figure>
<h2>Business vehicles</h2>
<p>There&#8217;s a reason most people can&#8217;t forget about shiny red KFC vehicles. Branded vehicles show visible branding cues: shade, pictures, and movement. A vehicle sporting an outsized brand is a moving billboard inviting people to learn more about your business.</p>
<h2>Email Signature</h2>
<p>If you are in touch frequently with your readers or clients, then you may not omit the possibility of including your logo in signatures. You can do this by means of inserting it into the bottom of every email and even add your social media info beneath it. Don&#8217;t forget to well-design your email newsletters, too!</p>
<h2>PayPal</h2>
<p>Are you using third party software to streamline your operations? Do you use Paypal for managing payments? Did you realize that you can upload your own brand to PayPal? It&#8217;s as simple as going on your profile and choose the images from the list.</p>
<h2>Gravatar</h2>
<p>Comment on different blogs and display your branding by including your logo in your Gravatar account. While personal photos are preferable, but your company logos work, too!</p>
<figure id="attachment_46069" aria-describedby="caption-attachment-46069" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-46069" src="https://www.noobpreneur.com/wp-content/uploads/2019/09/black-office-interior-810.jpg" alt="Black office interior design" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2019/09/black-office-interior-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2019/09/black-office-interior-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2019/09/black-office-interior-810-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2019/09/black-office-interior-810-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption id="caption-attachment-46069" class="wp-caption-text">photo credit: Coordination Asia Ltd. / Pinterest</figcaption></figure>
<h2>Office Decor</h2>
<p>Design your workplace by incorporating your logo design to your decor. You can try this by using an artwork print and framing it or even placing a prominent sign to your office wall.</p>
<h2>Favicon</h2>
<p>Have you observed the small icon that looks interesting next to your URL? That&#8217;s the favicon.  If your brand has illustrations or maybe icons, the dimensions are probably too small and the info will no longer display correctly.  If that&#8217;s the case, then you may want to design a different version that depicts your brand well in such a small space.</p>
<h2>Social Media</h2>
<p>You can add your logo to your covers on Facebook, Instagram, and Twitter, or as a watermark and embed it to your Pinterest pics. If you&#8217;ve got a YouTube channel, use the banner area to showcase your brand. And don&#8217;t neglect your LinkedIn profile, too!  The bottom line, add your brand and logo on all social media platforms you are on.</p>
<p><img class="aligncenter size-full wp-image-38651" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/consistent-branding-bottles.jpg" alt="Branding consistency" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/consistent-branding-bottles.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/consistent-branding-bottles-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/consistent-branding-bottles-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/consistent-branding-bottles-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Packaging and Products</h2>
<p>Product trademarks give you an excuse to reinforce your branding in order to attract more clients and improve your product sales.</p>
<p>According to <a href="https://www.enkoproducts.com/" target="_blank" rel="noopener noreferrer">enKo</a> (a company that sells discounted Zebra, Dymo, &amp;amp; Avery compatible labels), It is estimated that 70% of consumers rate their product impressions based on product packaging. In the 2017 sales survey, businesses register a 30% increase in sales when they improve their packaging.</p>
<h2>Takeaway</h2>
<p>When it comes to branding, the possibilities are limitless.  Identify things that get your target market attention, and be sure your brand logos are displayed in those.</p>
</div>
</div>
</article><!-- #post-## -->
<div class="post-pagination">
<div class="prev-post">
<div class="post-detail">
<span><span class="arrow"><i class="fa fa-chevron-left" aria-hidden="true"></i></span>Don&#039;t Miss it</span>
<a href="https://www.noobpreneur.com/2019/12/20/how-hr-can-support-company-growth/" class="post-title">How HR Can Support Company Growth</a>
</div>
</div>
</div>
<div class="author-bio">
<div class="author-avatar">
<img alt='Ivan Widjaya' src='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />			</div>
<div class="description">
<h3 class="author-title name">
<a class="author-name url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" rel="author">Ivan Widjaya</a>
</h3>
<p class="bio"><a href="https://www.linkedin.com/in/ivanwidjaya">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</p>
<div class="author-social-links">
<a href="https://www.facebook.com/ivan.p.widjaya"><i class="fa fa-facebook"></i></a>
<a href="https://plus.google.com/103318831774620222147/?rel=author"><i class="fa fa-google-plus"></i></a>
<a href="https://www.linkedin.com/in/ivanwidjaya"><i class="fa fa-linkedin"></i></a>
</div>
</div>
</div><!-- .author-bio -->
<div class="related-posts">
<h3 class="related-posts-title block-title">You Might Also Like</h3>
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/brands-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Competing brands" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/19/why-branding-is-more-of-a-necessity-than-a-luxury-for-your-business/" rel="bookmark">Why Branding Is More Of A Necessity Than A Luxury For Your Business</a></h2>
</header>
<div class="entry-summary">
<p>As a company, there are lists of things that need to be taken care of before money is spent on&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/12/19/why-branding-is-more-of-a-necessity-than-a-luxury-for-your-business/" rel="bookmark"><time class="entry-date published" datetime="2019-12-19T21:46:22+07:00">1 day</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/brand-positioning-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Apple Inc. brand positioning" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/03/6-common-mistakes-entrepreneurs-make-in-positioning-their-brands/" rel="bookmark">6 Common Mistakes Entrepreneurs Make In Positioning Their Brands</a></h2>
</header>
<div class="entry-summary">
<p>Brand positioning is a common term used by managers when talking about increasing the productivity of an organisation. The goal&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/12/03/6-common-mistakes-entrepreneurs-make-in-positioning-their-brands/" rel="bookmark"><time class="entry-date published" datetime="2019-12-03T19:42:39+07:00">3 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/branded-giveaways-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="company-branded giveaways" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>, <a href="https://www.noobpreneur.com/category/marketing/" rel="category tag">Marketing</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/12/02/11-creative-ways-to-encourage-participation-in-company-giveaways/" rel="bookmark">11 Creative Ways to Encourage Participation in Company Giveaways</a></h2>
</header>
<div class="entry-summary">
<p>What is a creative, less-used approach people can use to encourage people to take part in a company-branded giveaway? These&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/12/02/11-creative-ways-to-encourage-participation-in-company-giveaways/" rel="bookmark"><time class="entry-date published" datetime="2019-12-02T18:20:05+07:00">3 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/theyec/">The YEC</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/11/Supreme-brand-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Supreme branding" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/11/30/3-ways-branding-connects-with-customers/" rel="bookmark">3 Ways Branding Connects With Customers</a></h2>
</header>
<div class="entry-summary">
<p>For some firms, branding means little more than a name, logo and perhaps some company colours – and if they’re&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/11/30/3-ways-branding-connects-with-customers/" rel="bookmark"><time class="entry-date published" datetime="2019-11-30T20:48:51+07:00">3 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/11/branding-fail-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Branding fail" />							<span class="caption">photo credit: Ryan Alexander / Flickr</span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/" rel="category tag">Branding</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/11/26/branding-faux-pas-what-not-to-do/" rel="bookmark">Branding Faux Pas&#8217;: What NOT To Do</a></h2>
</header>
<div class="entry-summary">
<p>As we all know, businesses are built on top of brands. As soon as your company is armed with that&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/11/26/branding-faux-pas-what-not-to-do/" rel="bookmark"><time class="entry-date published" datetime="2019-11-26T18:02:41+07:00">4 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
</div>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<aside id="text-14" class="widget widget_text"><h3 class="widget-title block-title">Recommended</h3>			<div class="textwidget"><p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
data-dcm-placement='N30602.2351701NOOBPRENEUR/B22810634.248727234'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
</div>
</aside><aside id="insido-social-3" class="widget widget_social_icons"><h3 class="widget-title block-title">Let&#8217;s Connect!</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a></div></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title block-title">Join Newsletter</h3>			<div class="textwidget"><div style="padding: 10px 20px 1px 20px; background-color: #eee;">
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form"><input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top: -40px; margin-bottom: 10px;">Get members-only entrepreneurial tips and insights, as well as the recap from Noobpreneur.com &#8211; delivered monthly.</div>
<div style="margin-bottom: 10px;"><input id="signup_name" style="width: 100%; max-width: 300px;" name="subs_name" type="text" placeholder="Your Name" /></div>
<div style="margin-bottom: 10px;"><input id="signup_email" style="width: 100%; max-width: 300px;" name="subs_email" type="email" placeholder="Your Email Address" /></div>
<p><input id="submit_button" class="submit" style="width: 100%; max-width: 300px;" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="insido-posts-3" class="widget widget_entries_thumbnail"><h3 class="widget-title block-title">Recent Posts</h3>
<ul>
<li class="large-post">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/KFC-truck-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="The Concept And Strategy Of A Professional Logo" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2019/12/21/the-concept-and-strategy-of-a-professional-logo/" rel="bookmark">The Concept And Strategy Of A Professional Logo</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2019/12/20/how-hr-can-support-company-growth/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/HR-meeting-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How HR Can Support Company Growth" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/">Tips</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2019/12/20/how-hr-can-support-company-growth/" rel="bookmark">How HR Can Support Company Growth</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2019/12/20/top-5-entrepreneurs-and-philanthropists-to-follow/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/Michael-Bloomberg-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Top 5 Entrepreneurs And Philanthropists To Follow" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-news/">News</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2019/12/20/top-5-entrepreneurs-and-philanthropists-to-follow/" rel="bookmark">Top 5 Entrepreneurs And Philanthropists To Follow</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2019/12/19/4-mistakes-startup-developers-need-to-avoid/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/startup-developers-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4 Mistakes Startup Developers Need to Avoid" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/">Management</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2019/12/19/4-mistakes-startup-developers-need-to-avoid/" rel="bookmark">4 Mistakes Startup Developers Need to Avoid</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2019/12/19/how-to-grow-your-business-potential-customers/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/megaphone-businessman-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How To Grow Your Business&#8217; Potential Customers" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/">Tips</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2019/12/19/how-to-grow-your-business-potential-customers/" rel="bookmark">How To Grow Your Business&#8217; Potential Customers</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title block-title">Featured</h3>			<div class="textwidget"><p><a href="https://noobpreneur.com/recommends/slack" target="_blank" rel="noopener noreferrer"><img src="https://noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Slack" style="width:100%" /></a></p>
</div>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title block-title">Advertisement</h3>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</aside></div><!-- #secondary -->
</div>
		</div><!-- #content -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-4">
<div class="footer-column footer-column-1">
<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Noobpreneur.com™</h3>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</aside><aside id="insido-social-4" class="widget widget_social_icons"><h3 class="widget-title">Follow Us</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a><a class="rss" href="https://feeds.feedburner.com/noobpreneur"><i class="fa fa-rss"></i></a></div></aside>			</div>
<div class="footer-column footer-column-2">
<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget-title">Latest News</h3>	<ul>
<li><a href="https://www.noobpreneur.com/2019/12/20/top-5-entrepreneurs-and-philanthropists-to-follow/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/Michael-Bloomberg-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Michael Bloomberg" /><span class="rpwwt-post-title">Top 5 Entrepreneurs And Philanthropists To Follow</span></a></li>
<li><a href="https://www.noobpreneur.com/2019/12/19/retail-trends-and-predictions-for-2020/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/retail-trends-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Retail trends for 2020" /><span class="rpwwt-post-title">Retail Trends And Predictions For 2020</span></a></li>
<li><a href="https://www.noobpreneur.com/2019/12/19/should-you-work-while-in-college/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2019/12/work-college-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Work while in College" /><span class="rpwwt-post-title">Should You Work While In College?</span></a></li>
<li><a href="https://www.noobpreneur.com/2019/12/18/tax-audit-is-your-child-responsible-for-paying-taxes-too/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2019/05/accountant-810-80x80.jpg" class="attachment-70x70 size-70x70" alt="Tax accountant doing taxes" /><span class="rpwwt-post-title">Tax Audit: Is Your Child Responsible for Paying Taxes, Too?</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>			</div>
<div class="footer-column footer-column-3">
<aside id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Stacey Boyer</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">I use livepos in my franchises, it's a great software. Everything is very useful and it helped in making my&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://www.onlinehomeincome.in' rel='external nofollow ugc' class='url'>Myil Raj</a></span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Wonderful article written here.</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bil Barber</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">We use livepos in my multi-location stores for a couple of years now. It's great to have a software that&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Sandra Gerald</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274">Such amazing work beign done here - so many can be helped by reading this information.</a></span>&rdquo;</div></li></ul></aside>			</div>
<div class="footer-column footer-column-4">
<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Join Newsletter</h3>			<div class="textwidget"><div>
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form">
<input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top:-40px; margin-bottom:10px"><input id="signup_name" name="subs_name" type="text" placeholder="Your Name" style="width:100%; max-width:300px;" /></div>
<div style="margin-bottom:10px"><input id="signup_email" name="subs_email" type="email" placeholder="Your Email Address" style="width:100%; max-width:300px;"/></div>
<p><input id="submit_button" class="submit" type="submit" value="Subscribe" style="width:100%; max-width:300px;" />
</div>
</form>
<p><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">We are Copyrighted!</h3>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow noopener noreferrer" href="https://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</aside>				</div>
</div><!-- .footer-sidebar -->
</div>
<div class="container">
<div class="site-info">
<p class="copyright">Copyright © 2008-2019 <a href="https://www.noobpreneur.com">Noobpreneur.com</a>. All rights reserved. Noobpreneur, Noobpreneur.com, and Noobpreneur™ are trademarks of Previso Media.</p>				</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- .wide-container -->
</div><!-- #page -->
<a href="#" class="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
var ajaxurl = "https://www.noobpreneur.com/wp-admin/admin-ajax.php";
function sumo_add_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_add_woocommerce_coupon',
code: code,
});
}
function sumo_remove_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_remove_woocommerce_coupon',
code: code,
});
}
function sumo_get_woocommerce_cart_subtotal(callback) {
jQuery.ajax({
method: 'POST',
url: ajaxurl,
dataType: 'html',
data: {
action: 'sumo_get_woocommerce_cart_subtotal',
},
success: function(subtotal) {
return callback(null, subtotal);
},
error: function(err) {
return callback(err, 0);
}
});
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"46715 https:\/\/www.noobpreneur.com\/?p=46715","disqusShortname":"noobpreneur","disqusTitle":"The Concept And Strategy Of A Professional Logo","disqusUrl":"https:\/\/www.noobpreneur.com\/2019\/12\/21\/the-concept-and-strategy-of-a-professional-logo\/","postId":"46715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/insido.min.js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.366012811661 seconds, on 21-12-19 8:08:36 --><!-- via php -->