<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6495705-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-6495705-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>What Should You be Looking in Your Co-founder?</title>
<meta name="description" content="Choosing a business partner can be equal to choosing someone to get married to and when you make the wrong decisions, life can all be extremely messy." />
<link rel="canonical" href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Should You be Looking in Your Co-founder?" />
<meta property="og:description" content="Choosing a business partner can be equal to choosing someone to get married to and when you make the wrong decisions, life can all be extremely messy." />
<meta property="og:url" content="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:author" content="https://www.facebook.com/ivan.p.widjaya" />
<meta property="article:published_time" content="2021-11-08T13:27:19+00:00" />
<meta property="article:modified_time" content="2021-11-08T13:39:00+00:00" />
<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ivan Widjaya" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.noobpreneur.com/#organization","name":"Noobpreneur.com","url":"https://www.noobpreneur.com/","sameAs":["https://www.facebook.com/noobpreneur.blog","https://twitter.com/noobpreneur"],"logo":{"@type":"ImageObject","@id":"https://www.noobpreneur.com/#logo","inLanguage":"en-US","url":"https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png","contentUrl":"https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png","width":335,"height":60,"caption":"Noobpreneur.com"},"image":{"@id":"https://www.noobpreneur.com/#logo"}},{"@type":"WebSite","@id":"https://www.noobpreneur.com/#website","url":"https://www.noobpreneur.com/","name":"Noobpreneur.com","description":"Tips, News and Ideas for Small Business Owners and Entrepreneurs","publisher":{"@id":"https://www.noobpreneur.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.noobpreneur.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#primaryimage","inLanguage":"en-US","url":"https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg","contentUrl":"https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg","width":810,"height":540,"caption":"Cofounders meeting"},{"@type":"WebPage","@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#webpage","url":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/","name":"What Should You be Looking in Your Co-founder?","isPartOf":{"@id":"https://www.noobpreneur.com/#website"},"primaryImageOfPage":{"@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#primaryimage"},"datePublished":"2021-11-08T13:27:19+00:00","dateModified":"2021-11-08T13:39:00+00:00","description":"Choosing a business partner can be equal to choosing someone to get married to and when you make the wrong decisions, life can all be extremely messy.","breadcrumb":{"@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/"]}]},{"@type":"BreadcrumbList","@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.noobpreneur.com/"},{"@type":"ListItem","position":2,"name":"Latest Articles","item":"https://www.noobpreneur.com/blog/"},{"@type":"ListItem","position":3,"name":"What Should You be Looking in Your Co-founder?"}]},{"@type":"Article","@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#article","isPartOf":{"@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#webpage"},"author":{"@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c"},"headline":"What Should You be Looking in Your Co-founder?","datePublished":"2021-11-08T13:27:19+00:00","dateModified":"2021-11-08T13:39:00+00:00","mainEntityOfPage":{"@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#webpage"},"wordCount":654,"commentCount":0,"publisher":{"@id":"https://www.noobpreneur.com/#organization"},"image":{"@id":"https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#primaryimage"},"thumbnailUrl":"https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg","keywords":["business partnership","cofounding","startup"],"articleSection":["Tips"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/#respond"]}]},{"@type":"Person","@id":"https://www.noobpreneur.com/#/schema/person/e584e4f8f65eb0309be118a8dbf8300c","name":"Ivan Widjaya","image":{"@type":"ImageObject","@id":"https://www.noobpreneur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=96&d=mm&r=g","caption":"Ivan Widjaya"},"description":"Ivan Widjaya is the Owner/Editor of Noobpreneur.com, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.","sameAs":["https://www.facebook.com/ivan.p.widjaya","https://www.linkedin.com/in/ivanwidjaya","https://twitter.com/https://twitter.com/aseponde"],"url":"https://www.noobpreneur.com/author/iwidjaya/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; What Should You be Looking in Your Co-founder? Comments Feed" href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='https://www.noobpreneur.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/lx4rrwg7/8by9v.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.noobpreneur.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.noobpreneur.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-plugins-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/plugins.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/pxs2ivs/bfjjj.css" media="all"/>
<link rel='stylesheet' id='insido-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='insido-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/d2mntpcv/8by9v.css" media="all"/>
<style id='insido-style-inline-css' type='text/css'>
.secondary-navigation .secondary-menu-items,
button, input[type="button"],
input[type="reset"],
input[type="submit"],
.button,
.pagination .current,
.pagination .page-numbers:hover,
.block-title,
.author-badge,
.format-icon,
.elementor-page .elementor-widget-container h5 {
background-color: #aa0000;
}
.primary-menu li a:hover,
.secondary-menu li ul li a:hover,
.social-search li a:hover,
.primary-menu li:hover > a,
.social-search li:hover > a,
.cat-links a,
.entry-title a:hover,
.post-meta a:hover,
.widget_entries_thumbnail li .cat-links a,
.widget li a:hover,
.footer-sidebar .widget-title,
.footer-sidebar .widget li a:hover,
.site-info .copyright a,
.post-pagination .post-detail span,
.tag-links a:hover,
.post-pagination .post-detail a:hover,
.author-bio .description .name a:hover,
.logged-in-as a,
.post-edit-link,
.cat-links,
.insido-elements .view-more {
color: #aa0000;
}
.primary-menu .sub-menu li:hover,
.social-search .sub-menu li:hover,
.secondary-menu .sub-menu li:hover,
blockquote {
border-color: #aa0000;
}
</style>
<!-- <link rel='stylesheet' id='insido-color-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/colors/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-child-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido-child/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.noobpreneur.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/q6lt2r8m/7u4x1.css" media="all"/>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/html5shiv.min.js' id='insido-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.noobpreneur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.noobpreneur.com/wp-json/wp/v2/posts/49404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.noobpreneur.com/?p=49404' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F&#038;format=xml" />
<style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->    <script>
if(screen.width<769){
window.location = "https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/amp/";
}
</script>
<style id="wpsp-style-frontend"></style>
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 768px) {
.large-featured h2 {
font-size: 2.6rem!important;
line-height: 3rem!important;
}
}
@media (max-width: 320px) {
.large-featured h2 {
font-size: 1.6rem!important;
line-height: 2.4rem!important;
}
}
.footer-sidebar .widget-title {
color: #bdbdbd!important;
}
.post-content p:first-child {
font-weight: normal;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-49404 single-format-standard wp-custom-logo wp-schema-pro-2.7.1 multi-author full-width-container post-share-active has-featured-image layout-2c-l insido-child elementor-default elementor-kit-47043">
<div id="page" class="site">
<div class="wide-container">
<nav class="main-navigation">
<div class="container">
<ul id="primary-menu" class="primary-menu"><li id="menu-item-42677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-42681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/" data-wpel-link="internal">Who are we?</a></li>
<li id="menu-item-42680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/" data-wpel-link="internal">Authors</a></li>
<li id="menu-item-42678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/" data-wpel-link="internal">Terms of Service</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-42683" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/" data-wpel-link="internal">Latest Articles</a></li>
<li id="menu-item-42682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/" data-wpel-link="internal">Ideas</a></li>
<li id="menu-item-42684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/" data-wpel-link="internal">Tools</a></li>
<li id="menu-item-42687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul>
<ul class="social-search">
<li class="social-link"><a href="#">Social</a><ul id="social-menu" class="social-menu sub-menu"><li id="menu-item-42720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42720"><a href="https://twitter.com/noobpreneur" data-wpel-link="external" rel="external noopener noreferrer"><span class="social-name">Twitter</span></a></li>
<li id="menu-item-42721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42721"><a href="https://facebook.com/noobpreneur.blog" data-wpel-link="external" rel="external noopener noreferrer"><span class="social-name">Facebook</span></a></li>
<li id="menu-item-42722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42722"><a href="https://www.instagram.com/noobpreneur/" data-wpel-link="external" rel="external noopener noreferrer"><span class="social-name">Instagram</span></a></li>
</ul></li>																			<li class="search-link">
<a href="#">Search</a>
<ul class="sub-menu search-menu">
<li><form id="searchform" method="get" action="https://www.noobpreneur.com/">
<input class="search-field" type="search" name="s" id="s" placeholder="Search for..." autocomplete="off" value="" title="Search for:">
<button type="submit" id="search-submit" class="fa fa-search"></button>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.noobpreneur.com" rel="home" data-wpel-link="internal">
<img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" data-rjs=https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png />
</a>
</div>
</div>
<div class="header-ad">
</div>
</div>
</div>
</header><!-- #masthead -->
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"><ul id="secondary-menu" class="secondary-menu"><li id="menu-item-23783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23783"><a href="https://www.noobpreneur.com/category/business-news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-23792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23792"><a href="https://www.noobpreneur.com/category/business-tips/" data-wpel-link="internal">Tips</a></li>
<li id="menu-item-23796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23796"><a href="#">Ideas and Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-23776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23776"><a href="https://www.noobpreneur.com/category/startup-ideas/" data-wpel-link="internal">Ideas</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23778"><a href="https://www.noobpreneur.com/category/investment-opportunities/" data-wpel-link="internal">Investing</a></li>
<li id="menu-item-23784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23784"><a href="https://www.noobpreneur.com/category/business-opportunities/" data-wpel-link="internal">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23795"><a href="#">Marketing Strategy</a>
<ul class="sub-menu">
<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://www.noobpreneur.com/category/business-blogging/" data-wpel-link="internal">Blogging</a></li>
<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23774"><a href="https://www.noobpreneur.com/category/business-branding-1/" data-wpel-link="internal">Branding</a></li>
<li id="menu-item-23781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23781"><a href="https://www.noobpreneur.com/category/marketing/" data-wpel-link="internal">Marketing</a></li>
<li id="menu-item-23790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23790"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" data-wpel-link="internal">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23797"><a href="#">Business Management</a>
<ul class="sub-menu">
<li id="menu-item-23775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23775"><a href="https://www.noobpreneur.com/category/business-finance/" data-wpel-link="internal">Finance</a></li>
<li id="menu-item-23780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23780"><a href="https://www.noobpreneur.com/category/business-management/" data-wpel-link="internal">Management</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23779"><a href="https://www.noobpreneur.com/category/business-legal/" data-wpel-link="internal">Legal</a></li>
<li id="menu-item-23782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="https://www.noobpreneur.com/category/business-negotiation/" data-wpel-link="internal">Negotiation</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://www.noobpreneur.com/category/personal-finance/" data-wpel-link="internal">Personal Finance</a></li>
<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23785"><a href="https://www.noobpreneur.com/category/personal-development/" data-wpel-link="internal">Personal Development</a></li>
<li id="menu-item-23787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23787"><a href="https://www.noobpreneur.com/category/productivity-tools/" data-wpel-link="internal">Productivity</a></li>
<li id="menu-item-23791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23791"><a href="https://www.noobpreneur.com/category/business-tax/" data-wpel-link="internal">Taxes</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23794"><a href="https://www.noobpreneur.com/category/business-travel/" data-wpel-link="internal">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23798"><a href="#">Business Technology</a>
<ul class="sub-menu">
<li id="menu-item-23777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23777"><a href="https://www.noobpreneur.com/category/business-info-tech/" data-wpel-link="internal">Info Tech</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23793"><a href="https://www.noobpreneur.com/category/business-tools/" data-wpel-link="internal">Tools</a></li>
</ul>
</li>
<li id="menu-item-42688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42688"><a href="#">Misc.</a>
<ul class="sub-menu">
<li id="menu-item-23789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23789"><a href="https://www.noobpreneur.com/category/business-reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-23788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23788"><a href="https://www.noobpreneur.com/category/business-resources/" data-wpel-link="internal">Resources</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.noobpreneur.com" rel="home" data-wpel-link="internal"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2021/" data-wpel-link="internal"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2021/11/" data-wpel-link="internal"><span itemprop="name">November</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2021/11/08/" data-wpel-link="internal"><span itemprop="name">8</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">What Should You be Looking in Your Co-founder?</span><meta itemprop="position" content="5" /></li></ul></div></div>
<div class="trending">
<div class="container">
<div class="trending-title block-title">Trending Now</div>
<div class="posts">
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" rel="category tag" data-wpel-link="internal">Info Tech</a>, <a href="https://www.noobpreneur.com/category/business-management/" rel="category tag" data-wpel-link="internal">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/11/09/what-hrm-applications-do/" rel="bookmark" data-wpel-link="internal">What HRM Applications Do</a></h2>
</header>
</div>
</article><!-- #post-## -->
</div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-49404" class="post-49404 post type-post status-publish format-standard has-post-thumbnail category-business-tips tag-business-partnership tag-cofounding tag-startup entry">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>				</span>
<h1 class="entry-title">What Should You be Looking in Your Co-founder?</h1>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-11-08T20:27:19+07:00">22 hours</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span>		</div>
</header>
<div class="thumbnail">
</div>
<div class="content">
<div class="post-share">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=What+Should+You+be+Looking+in+Your+Co-founder%3F&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus"></i><span class="screen-reader-text">Google+</span></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F&amp;title=What+Should+You+be+Looking+in+Your+Co-founder%3F" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.noobpreneur.com%2F2021%2F11%2F08%2Fwhat-should-you-be-looking-in-your-co-founder%2F&amp;media=https%3A%2F%2Fwww.noobpreneur.com%2Fwp-content%2Fuploads%2F2021%2F11%2Fcofounders-810.jpg" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li class="email"><a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e9bca0a0a4eefbfbf1e1969abbbbb6a4a6b1bab1a1a6fab7bbb9f1e190ff83bcb5a0ff87bcbba1b8b0ff8dbba1ffb6b1ff98bbbbbfbdbab3ffbdbaff8dbba1a6ff97bbf9b2bba1bab0b1a6f1e792f2b5b9a4efb6bbb0ade9bca0a0a4eefbfbbca0a0a4a7f1e795f1e692f1e692a3a3a3fababbbbb6a4a6b1bab1a1a6fab7bbb9f1e692e6e4e6e5f1e692e5e5f1e692e4ecf1e692a3bcb5a0f9a7bcbba1b8b0f9adbba1f9b6b1f9b8bbbbbfbdbab3f9bdbaf9adbba1a6f9b7bbf9b2bba1bab0b1a6f1e692"><i class="fa fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
<div class="post-content">
<p>Choosing a business partner can be equal to choosing someone to get married to and when you make the wrong decisions, life can all be extremely messy. Since you are going to spend some countless hours together, finding someone who you can <a href="https://www.forbes.com/sites/nazbeheshti/2019/01/28/the-secret-formula-for-strong-and-successful-cofounder-relationships/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">get along with easily</a> should be a wise move. Ultimately, at the end of the day you both are to work together towards a common goal and hence you will need to ensure that you end up in a successful business venture.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-49405" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg" alt="Cofounders meeting" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>Starting your own business can be a real challenge and it can also look like a glamorous getting to be your own boss for the first time ever. However, you must ensure that you don’t get caught up in the same. A level-headed decision and an informed one are important for choosing your co-founder. So finally, what are the qualities you should be looking in your co-founder? Here they are – the top 5!</p>
<h2>Complementary skills</h2>
<p>You must look for those <a href="https://www.entrepreneur.com/article/272150" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">complementary</a> skills set in your partner for business. You should probably look for someone who can match or balance your strengths and weaknesses and so on.</p>
<p>It is always good to look for qualities that you may be lacking in so as to ensure that your business partner can complement them with you. For example, if you are not a person with good technical knowledge, look for one with the same so that things can be balanced out accordingly. Also, the business partner you choose to be with must be willing to fit with the culture of your company.</p>
<h2>Mutual respect</h2>
<p>Better choose someone you can respect, discuss things with, is intelligent and as hardworking as you. Having some sense of appreciation and mutual respect for each other should be an additional advantage. In order to maintain a working and respectful relationship, both of you should be in a position to respect and readily accept whatever has been contributed to the company by the other partner.</p>
<h2>Mission and passion alignment</h2>
<p>Make sure that the <a href="https://www.noobpreneur.com/2019/02/26/how-to-set-goals-for-your-small-business/" data-wpel-link="internal">goals</a> of both of the partners are aligned and that the mission and the passion are in the same alignment too. When you both unite over common interests, you know you are on the same front as a far as the future of the company is concerned.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-38677" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/cofounders-np.jpg" alt="Finding the right cofounder" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2018/04/cofounders-np.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2018/04/cofounders-np-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2018/04/cofounders-np-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2018/04/cofounders-np-500x333.jpg 500w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Flexibility and open-mindedness</h2>
<p>Having a flexible business partner is extremely important particularly when you know that the business world is full of unexpected surprises and obstacles that can come your way any time.</p>
<p>Work with someone who is not always occupied with sweating with the small stuff every time and can think on other lines. They must have a conviction and believe that they are not going to fail and hence must be willing to keep trying all the time, no matter what comes in the way.</p>
<h2>Personality match</h2>
<p>It is important to trace a business partner who can have <a href="https://www.business.com/articles/finding-the-right-cofounders/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">a personality matching with yours</a>. You will be required to meet different people every day and this requires both of you to be presentable and confident.</p>
<p>If you can unwind with your business partner after a stressful day, you know you are going to meet the challenges of the job much easily. If you are working with someone you genuinely like, you are going to tap on the music of success sooner than you expected.</p>
<p>Lastly, it is also very important to finally look for a business partner with who you can team up well and trust well. Someone who can adjust with all the pitfalls gracefully deserves to be by your side. Before you can finally dive into your business venture together, focus on these issues and make sure that you don’t compromise on the major ones. You may also be required to consider whether your business partner is willing to face challenges and can finally commit whole heartedly.</p>
</div>
</div>
</article><!-- #post-## -->
<div class="post-pagination">
<div class="prev-post">
<div class="post-detail">
<span><span class="arrow"><i class="fa fa-chevron-left" aria-hidden="true"></i></span>Don&#039;t Miss it</span>
<a href="https://www.noobpreneur.com/2021/11/05/4-steps-to-taking-control-of-your-finances/" class="post-title" data-wpel-link="internal">4 Steps To Taking Control Of Your Finances</a>
</div>
</div>
<div class="next-post">
<div class="post-detail">
<span>Up Next<span class="arrow"><i class="fa fa-chevron-right" aria-hidden="true"></i></span></span>
<a href="https://www.noobpreneur.com/2021/11/09/what-hrm-applications-do/" class="post-title" data-wpel-link="internal">What HRM Applications Do</a>
</div>
</div>
</div>
<div class="author-bio">
<div class="author-avatar">
<img alt='Ivan Widjaya' src='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85a059e0753b07047d041f61ca31c441?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>			</div>
<div class="description">
<h3 class="author-title name">
<a class="author-name url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" rel="author" data-wpel-link="internal">Ivan Widjaya</a>
</h3>
<p class="bio"><a href="https://www.linkedin.com/in/ivanwidjaya" data-wpel-link="external" rel="external noopener noreferrer">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com" data-wpel-link="internal">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</p>
<div class="author-social-links">
<a href="https://twitter.com/aseponde" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.facebook.com/ivan.p.widjaya" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.linkedin.com/in/ivanwidjaya" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a>
</div>
</div>
</div><!-- .author-bio -->
<div class="related-posts">
<h3 class="related-posts-title block-title">You Might Also Like</h3>
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/business-documentation-810.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Using business documentation tools" loading="lazy" srcset="https://www.noobpreneur.com/wp-content/uploads/2021/10/business-documentation-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2021/10/business-documentation-810-200x131.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2021/10/business-documentation-810-500x327.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2021/10/business-documentation-810-768x503.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>, <a href="https://www.noobpreneur.com/category/business-tools/" rel="category tag" data-wpel-link="internal">Tools</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/11/01/10-software-tools-to-keep-your-new-business-documentation-organized/" rel="bookmark" data-wpel-link="internal">10 Software Tools to Keep Your New Business Documentation Organized</a></h2>
</header>
<div class="entry-summary">
<p>When it comes to documenting SOPs, training materials and other important internal business processes, what&#8217;s one tool or software (not&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/11/01/10-software-tools-to-keep-your-new-business-documentation-organized/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-11-01T18:48:31+07:00">1 week</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/theyec/" data-wpel-link="internal">The YEC</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/dental-clinic-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Dentist and client in a dental clinic" loading="lazy" />							<span class="caption">photo credit: Tima Miroshnichenko / Pexels</span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/10/27/5-mistakes-business-owners-make-when-they-open-a-new-dental-clinic/" rel="bookmark" data-wpel-link="internal">5 Mistakes Business Owners Make When They Open a New Dental Clinic</a></h2>
</header>
<div class="entry-summary">
<p>Starting a dental clinic is a daunting task, especially for young, budding entrepreneurs. The medical equipment can be pricey, putting&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/10/27/5-mistakes-business-owners-make-when-they-open-a-new-dental-clinic/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-10-27T18:55:03+07:00">2 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/product-development-meeting-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Product development team meeting" loading="lazy" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag" data-wpel-link="internal">Management</a>, <a href="https://www.noobpreneur.com/category/marketing/" rel="category tag" data-wpel-link="internal">Marketing</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/10/21/how-to-create-products-and-services-you-can-surely-sell/" rel="bookmark" data-wpel-link="internal">How to Create Products and Services You Can Surely Sell?</a></h2>
</header>
<div class="entry-summary">
<p>Have you been thinking about launching a business and selling your products or services? What does it take to become&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/10/21/how-to-create-products-and-services-you-can-surely-sell/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-10-21T22:48:54+07:00">3 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/construction-business-owners-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Construction business owners discussing site plan" loading="lazy" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-management/" rel="category tag" data-wpel-link="internal">Management</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/10/13/tips-for-starting-a-construction-business/" rel="bookmark" data-wpel-link="internal">Tips for Starting a Construction Business</a></h2>
</header>
<div class="entry-summary">
<p>Entrepreneurs hoping to make it big often aspire to start with a construction business. While running your own company offers&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/10/13/tips-for-starting-a-construction-business/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-10-13T18:09:24+07:00">4 weeks</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/volunteering-810-2-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Volunteering in the Community Center" loading="lazy" />							<span class="caption">photo credit: RODNAE Productions / Pexels</span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag" data-wpel-link="internal">Tips</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2021/10/08/george-russo-explains-how-you-can-get-involved-in-your-community/" rel="bookmark" data-wpel-link="internal">George Russo Explains How You Can Get Involved in Your Community</a></h2>
</header>
<div class="entry-summary">
<p>Many people feel that they would like to give back to their local communities, but they are unsure where to&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2021/10/08/george-russo-explains-how-you-can-get-involved-in-your-community/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-10-08T18:26:07+07:00">1 month</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
</div>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<aside id="text-15" class="widget widget_text"><h3 class="widget-title block-title">Featured</h3>			<div class="textwidget"><p><a href="https://www.noobpreneur.com/recommends/Harbor-Compliance" target="_blank" rel="nofollow noopener" data-wpel-link="internal"><img style="width: 100%;" src="https://www.noobpreneur.com/wp-content/uploads/2020/10/HC-300x250-1.png" alt="Registered Agent Service" /></a></p>
</div>
</aside><aside id="insido-social-3" class="widget widget_social_icons"><h3 class="widget-title block-title">Let&#8217;s Connect!</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></div></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title block-title">Join Newsletter</h3>			<div class="textwidget"><div style="padding: 10px 20px 1px 20px; background-color: #eee;">
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form"><input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top: -40px; margin-bottom: 10px;">Get members-only entrepreneurial tips and insights, as well as the recap from Noobpreneur.com &#8211; delivered monthly.</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48235" method="post" data-id="48235" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required  style="margin:5px 0px;  width:100%"/>
<br />
<input type="text" name="FNAME" placeholder="Your first name" style="margin:5px 0px;  width:100%">
<br />
<input type="submit" value="Sign up" style="margin:5px 0px; width:100%" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636457527" /><input type="hidden" name="_mc4wp_form_id" value="48235" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
</aside><aside id="insido-posts-3" class="widget widget_entries_thumbnail"><h3 class="widget-title block-title">Recent Posts</h3>
<ul>
<li class="large-post">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2021/11/09/what-hrm-applications-do/" data-wpel-link="internal">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/using-HRM-application-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="What HRM Applications Do" loading="lazy" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" data-wpel-link="internal">Info Tech</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2021/11/09/what-hrm-applications-do/" rel="bookmark" data-wpel-link="internal">What HRM Applications Do</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/" data-wpel-link="internal">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/cofounders-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="What Should You be Looking in Your Co-founder?" loading="lazy" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-tips/" data-wpel-link="internal">Tips</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2021/11/08/what-should-you-be-looking-in-your-co-founder/" rel="bookmark" data-wpel-link="internal">What Should You be Looking in Your Co-founder?</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2021/11/05/4-steps-to-taking-control-of-your-finances/" data-wpel-link="internal">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/learn-finances-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4 Steps To Taking Control Of Your Finances" loading="lazy" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-finance/" data-wpel-link="internal">Finance</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2021/11/05/4-steps-to-taking-control-of-your-finances/" rel="bookmark" data-wpel-link="internal">4 Steps To Taking Control Of Your Finances</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2021/11/04/why-do-businesses-need-data-backup-software/" data-wpel-link="internal">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/data-backup-software-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Why do Businesses Need Data Backup Software?" loading="lazy" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" data-wpel-link="internal">Info Tech</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2021/11/04/why-do-businesses-need-data-backup-software/" rel="bookmark" data-wpel-link="internal">Why do Businesses Need Data Backup Software?</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2021/11/02/the-10-best-ip-geolocation-apis-for-small-businesses/" data-wpel-link="internal">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2021/11/IP-Geolocation-API-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The 10 best IP geolocation APIs for small businesses" loading="lazy" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/" data-wpel-link="internal">Info Tech</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2021/11/02/the-10-best-ip-geolocation-apis-for-small-businesses/" rel="bookmark" data-wpel-link="internal">The 10 best IP geolocation APIs for small businesses</a>
</div>
</li>
</ul>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title block-title">Advertisement</h3>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://noobpreneur.com/advertise/" rel="nofollow" data-wpel-link="internal">Advertise here »</a></div>
</div>
</aside></div><!-- #secondary -->
</div>
		</div><!-- #content -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-4">
<div class="footer-column footer-column-1">
<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Noobpreneur.com™</h3>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</aside><aside id="insido-social-4" class="widget widget_social_icons"><h3 class="widget-title">Follow Us</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a><a class="rss" href="https://feeds.feedburner.com/noobpreneur" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-rss"></i></a></div></aside>			</div>
<div class="footer-column footer-column-2">
<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget-title">Latest News</h3>
<ul>
<li><a href="https://www.noobpreneur.com/2021/10/29/how-startup-studios-are-bringing-new-ideas-to-the-startup-space/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2021/10/startup-studios-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Startup studios" loading="lazy" /><span class="rpwwt-post-title">How Startup Studios are Bringing New Ideas to the Startup Space</span></a></li>
<li><a href="https://www.noobpreneur.com/2021/10/27/what-im-academy-students-are-learning-now/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2021/05/online-course-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Taking online course delivered via video meetings" loading="lazy" /><span class="rpwwt-post-title">What IM Academy Students Are Learning Now</span></a></li>
<li><a href="https://www.noobpreneur.com/2021/09/26/should-your-financial-advisor-be-a-certified-financial-planner/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2021/09/financial-planner-810-2-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Financial planner and his client" loading="lazy" /><span class="rpwwt-post-title">Should Your Financial Advisor Be A Certified Financial Planner?</span></a></li>
<li><a href="https://www.noobpreneur.com/2021/08/09/international-business-why-do-dutch-speak-english-so-well/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2021/08/Dutch-businesswomen-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Dutch businesswomen in meeting" loading="lazy" /><span class="rpwwt-post-title">International Business: Why Do Dutch Speak English So Well?</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>			</div>
<div class="footer-column footer-column-3">
<aside id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Stacey Boyer</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277" data-wpel-link="internal">I use livepos in my franchises, it&#8217;s a great software. Everything is very useful and it helped in making my&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href="http://www.onlinehomeincome.in" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external">Myil Raj</a></span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276" data-wpel-link="internal">Wonderful article written here.</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bil Barber</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275" data-wpel-link="internal">We use livepos in my multi-location stores for a couple of years now. It&#8217;s great to have a software that&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Sandra Gerald</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274" data-wpel-link="internal">Such amazing work beign done here &#8211; so many can be helped by reading this information.</a></span>&rdquo;</div></li></ul></aside>			</div>
<div class="footer-column footer-column-4">
<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Join Newsletter</h3>			<div class="textwidget"><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-48235" method="post" data-id="48235" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required  style="margin:5px 0px;  width:100%"/>
<br />
<input type="text" name="FNAME" placeholder="Your first name" style="margin:5px 0px;  width:100%">
<br />
<input type="submit" value="Sign up" style="margin:5px 0px; width:100%" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636457527" /><input type="hidden" name="_mc4wp_form_id" value="48235" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">We are Copyrighted!</h3>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow noopener external noreferrer" href="https://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge" data-wpel-link="external"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</aside>				</div>
</div><!-- .footer-sidebar -->
</div>
<div class="container">
<div class="site-info">
<p class="copyright">Copyright © 2008-2019 <a href="https://www.noobpreneur.com" data-wpel-link="internal">Noobpreneur.com</a>. All rights reserved. Noobpreneur, Noobpreneur.com, and Noobpreneur™ are trademarks of Previso Media.</p>				</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- .wide-container -->
</div><!-- #page -->
<a href="#" class="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"49404 https:\/\/www.noobpreneur.com\/?p=49404","disqusShortname":"noobpreneur","disqusTitle":"What Should You be Looking in Your Co-founder?","disqusUrl":"https:\/\/www.noobpreneur.com\/2021\/11\/08\/what-should-you-be-looking-in-your-co-founder\/","postId":"49404"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.40.1' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.noobpreneur.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2021\/11\/08\/what-should-you-be-looking-in-your-co-founder\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.40.1' id='mailoptin-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/insido.min.js' id='insido-scripts-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.noobpreneur.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.264780044556 seconds, on 09-11-21 18:32:07 --><!-- via php -->