<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6495705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6495705-1');
</script>
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where Should Small Businesses Focus Their Digital Marketing?</title>
	<meta name="description" content="This article will look at some of the best places you can focus your digital marketing so you can make the most out of these new strategies." />
	<link rel="canonical" href="https://www.noobpreneur.com/2022/10/19/where-should-small-businesses-focus-their-digital-marketing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Where Should Small Businesses Focus Their Digital Marketing?" />
	<meta property="og:description" content="This article will look at some of the best places you can focus your digital marketing so you can make the most out of these new strategies." />
	<meta property="og:url" content="https://www.noobpreneur.com/2022/10/19/where-should-small-businesses-focus-their-digital-marketing/" />
	<meta property="og:site_name" content="Noobpreneur.com" />
	<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
	<meta property="article:author" content="https://www.facebook.com/ivan.p.widjaya" />
	<meta property="article:published_time" content="2022-10-19T09:53:14+00:00" />
	<meta property="article:modified_time" content="2022-10-19T09:53:42+00:00" />
	<meta property="og:image" content="https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="540" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ivan Widjaya" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/aseponde" />
	<meta name="twitter:site" content="@noobpreneur" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ivan Widjaya" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Where Should Small Businesses Focus Their Digital Marketing? Comments Feed" href="https://www.noobpreneur.com/2022/10/19/where-should-small-businesses-focus-their-digital-marketing/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.noobpreneur.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.noobpreneur.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorpro-style-css'  href='https://www.noobpreneur.com/wp-content/themes/editorpro/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='editorpro-magnific-popup-css-css'  href='https://www.noobpreneur.com/wp-content/themes/editorpro/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.noobpreneur.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.noobpreneur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.noobpreneur.com/wp-json/wp/v2/posts/50571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.noobpreneur.com/?p=50571' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2022%2F10%2F19%2Fwhere-should-small-businesses-focus-their-digital-marketing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2022%2F10%2F19%2Fwhere-should-small-businesses-focus-their-digital-marketing%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Open Sans", arial, sans-serif;}
	h2{ font-family:"Open Sans", arial, sans-serif;}
	h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.noobpreneur.com/2022/10/19/where-should-small-businesses-focus-their-digital-marketing/"},"headline":"Where Should Small Businesses Focus Their Digital Marketing?","image":{"@type":"ImageObject","url":"https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg","width":810,"height":540},"datePublished":"2022-10-19T16:53:14+0000","dateModified":"2022-10-19T16:53:42+0000","author":{"@type":"Person","name":"Ivan Widjaya"},"publisher":{"@type":"Organization","name":"Noobpreneur.com","logo":{"@type":"ImageObject","url":"https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About","url":"#"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Who are we?","url":"https:\/\/www.noobpreneur.com\/about\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Authors","url":"https:\/\/www.noobpreneur.com\/authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Terms of Service","url":"https:\/\/www.noobpreneur.com\/terms-of-service\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Privacy Policy","url":"https:\/\/www.noobpreneur.com\/privacy-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Latest Articles","url":"https:\/\/www.noobpreneur.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ideas","url":"https:\/\/www.noobpreneur.com\/small-business-ideas\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Tools","url":"https:\/\/www.noobpreneur.com\/small-business-apps\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/www.noobpreneur.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Noobpreneur.com","url":"https:\/\/www.noobpreneur.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/www.noobpreneur.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro -->			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-column-1 h3 { color:#ffffff; }
.footer-column-2 h3 { color:#ffffff; }
.footer-column-3 h3 { color:#ffffff; }
.footer-column-4 h3 { color:#ffffff; }
div.post-thumbnail { display:none; }
.featured-posts .entry-meta {
display: none;
}
.featured-posts .entry-title a {
font-weight:900;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50571 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.7.3 editorpro-theme full-width-container right-sidebar style-default has-featured-image">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div class="page-loading">
		<div class="loader">
		    <svg class="circular" viewBox="25 25 50 50">
		      <circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="2" stroke-miterlimit="10" />
		    </svg>
		</div>
	</div>

<div id="page" class="site">

		<nav class="mobile-navigation">
		<a href="#" class="menu-mobile"><i class="icon-cancel"></i> Close Menu</a>

		<div class="icon-navigation">
			<form id="searchform-mobile" method="get" action="https://www.noobpreneur.com/">
				<input class="search-field" type="search" name="s" id="s" placeholder="Press enter to search &hellip;" autocomplete="off" value="" title="Search for:">
			</form>
		</div>

		<ul id="menu-mobile-items" class="menu-mobile-items"><li id="menu-item-42677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a><button class="submenu-expand" tabindex="-1"><i class="icon-arrow-down"></i></button>
<ul class="sub-menu">
	<li id="menu-item-42681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/" data-wpel-link="internal">Who are we?</a></li>
	<li id="menu-item-42680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/" data-wpel-link="internal">Authors</a></li>
	<li id="menu-item-42678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/" data-wpel-link="internal">Terms of Service</a></li>
	<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-42683" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/" data-wpel-link="internal">Latest Articles</a></li>
<li id="menu-item-42682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/" data-wpel-link="internal">Ideas</a></li>
<li id="menu-item-42684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/" data-wpel-link="internal">Tools</a></li>
<li id="menu-item-42687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul>	</nav>

	<div class="wide-container">

		
<header id="masthead" class="site-header">
	<div class="container">

			<div class="site-branding">
		<div class="logo">
			<a href="https://www.noobpreneur.com" rel="home" data-wpel-link="internal">
									<img src="https://www.noobpreneur.com/wp-content/uploads/2022/03/NP-logo-200-40-v2.png" alt="Noobpreneur.com" />
							</a>
		</div>
	</div>

			<nav class="main-navigation" id="site-navigation">

		<ul id="menu-primary-items" class="menu-primary-items menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/" data-wpel-link="internal">Who are we?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/" data-wpel-link="internal">Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/" data-wpel-link="internal">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/" data-wpel-link="internal">Latest Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/" data-wpel-link="internal">Ideas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/" data-wpel-link="internal">Tools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul>
					<a href="#" class="menu-mobile"><i class="icon-menu"></i></a>
		
		<div class="right-navigation">
										<div class="menu-social-container"><ul id="social-menu" class="social-menu"><li id="menu-item-42720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42720"><a href="https://twitter.com/noobpreneur" data-wpel-link="external" rel="external noopener noreferrer"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-42721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42721"><a href="https://facebook.com/noobpreneur.blog" data-wpel-link="external" rel="external noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>							<div class="search-icon">
		<a href="#search-overlay" class="search-toggle">
			<i class="icon-search"></i>
		</a>
	</div>
		</div>

	</nav>

	</div><!-- .container -->
</header><!-- #masthead -->

		
		
	
		<div id="content" class="site-content">

	
	<div class="container">

		
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					<article id="post-50571" class="post-50571 post type-post status-publish format-standard has-post-thumbnail category-business-info-tech category-marketing tag-digital-marketing tag-marketing-strategy entry">

	
					
			<div class="post-thumbnail">
				<img width="810" height="540" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Where Should Small Businesses Focus Their Digital Marketing?" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" />			</div>

				
	
	<header class="entry-header">
		<h1 class="entry-title">Where Should Small Businesses Focus Their Digital Marketing?</h1>		<div class="entry-meta">
			<span class="byline"> <span class="author-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=50&#038;d=mm&#038;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' loading='lazy'/></span> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span><span class="posted-on"><a href="https://www.noobpreneur.com/2022/10/19/where-should-small-businesses-focus-their-digital-marketing/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2022-10-19T16:53:14+07:00">40 seconds</time></a> ago</span><span class="cat-links"><a href="https://www.noobpreneur.com/category/business-info-tech/" rel="category tag" data-wpel-link="internal">Info Tech</a>, <a href="https://www.noobpreneur.com/category/marketing/" rel="category tag" data-wpel-link="internal">Marketing</a></span>		</div>
			</header>

	
	<div class="entry-content">

		<p>Digital marketing is the most common way to get your company name in front of your customer base. It is estimated that <a href="https://www.ons.gov.uk/businessindustryandtrade/itandinternetindustry/bulletins/internetusers/2020" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">94% of the British population uses the internet</a>, which is why the web is the best place to put your advertising materials. However, small businesses do not need to reach this many people.</p>
<p>While you are more likely to target local clients when running a small business, it does not mean that you cannot make use of digital marketing strategies. All you need to do is know which are the right techniques for you.</p>
<figure id="attachment_50572" aria-describedby="caption-attachment-50572" style="width: 810px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-50572" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg" alt="Digital marketing" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/10/digital-marketing-pexels-mikael-blomkvist-6476193-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption id="caption-attachment-50572" class="wp-caption-text">photo credit: Mikael Blomkvist / Pexels</figcaption></figure>
<p>As such, this article will look at some of the best places you can focus your digital marketing so you can make the most out of these new strategies.</p>
<h2>Web Page</h2>
<p>The first thing any business needs to do in the current era is set up a web page. It doesn’t matter if you aren’t using eCommerce as part of your business strategy. Your customers are going to be looking for a web page when searching for your service, so you had better make sure that your site is up and running.</p>
<p>Your company website should include all the information a potential customer could possibly need to know about your services. As a small business, you may also find it beneficial to include a short story about how you set up your company and why. People use small businesses because they prefer a more personal touch. Focus on this aspect in your marketing and you will find it much easier to make a sale.</p>
<h2>SEO</h2>
<p>Now that you have a website, you need to work out how you are going to direct people’s attention toward it. All your current business correspondence should include a link to your website, such as your business cards and company emails. However, these are given to people who are already aware of your existence. Your main focus should be on gaining the attention of new potential customers, and you can do so with SEO.</p>
<p>Search engine optimization is a strategy for building up a strong web presence so that your website climbs up the google rankings. You can do this by using keyword optimization, backlinks, or by using targeted ads on specific web pages. SEO is now one of the most popular digital marketing strategies, so make sure you are using it to full effect to outrank your competitors.</p>
<h2>Social Media</h2>
<p>Using social media is a no-brainer when it comes to digital marketing. Unfortunately, it takes a very proficient person to navigate this space correctly.</p>
<p>Larger businesses will have teams of individuals who have been trained in digital marketing by professional teaching bodies. It is important that you and your employees <a href="https://www.getsmarter.com/products/yale-som-executive-education-digital-marketing-a-strategic-perspective-online-program" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">sign up for digital marketing courses</a> to help boost your strategy. You should lead by example. Ensure that you maintain a strong presence when you can spare a minute to answer any potential questions your employees or customers may have. There can be no substitution for maintaining strong customer relations when it comes to marketing, and this remains true in the digital age.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-50116" src="https://www.noobpreneur.com/wp-content/uploads/2022/05/mas-email-810.jpg" alt="Sending mass email" width="810" height="540" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/05/mas-email-810.jpg 810w, https://www.noobpreneur.com/wp-content/uploads/2022/05/mas-email-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/05/mas-email-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/05/mas-email-810-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<h2>Targeted Emails</h2>
<p>A common problem for businesses in the digital marketing age is that the majority of the ad space is dominated by the same names. What’s more, these companies can come from anywhere in the world. It can be incredibly difficult for a customer to cut through the digital noise, which is why a smaller business can turn this situation to its advantage.</p>
<p>As you move forward, you will start to receive a steady flow of the same customers. These individuals will be responsible for keeping your company afloat, so try to include them in as many upcoming sales or strategies as possible. You should have collected their email addresses during your regular interactions, so create a list for your targeted emails. These messages can place these customers at the front of the queue whenever they require your services again, and it ensures that these clients stay loyal to your brand.</p>
<p>Again, digital marketing is all about creating a rapport with your customers, so make sure you target them with emails whenever possible.</p>
<h2>Influencers</h2>
<p>Digital influencing is a new concept in advertising, but it can be crucial for a small business. Influencers are always on the lookout for new and innovative ideas to grow their reputation. Unfortunately, popular businesses cannot fulfil this goal.</p>
<p>A smaller business can give them more credibility as an influencer, and these professionals can use their status to <a href="https://www.theeword.co.uk/blog/what-is-influencer-marketing-and-how-does-it-work/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">push your product</a> to their audience. If you feel that your product or service is ripe for a younger market, it may prove beneficial to create an alliance with a specific influencer.</p>
<h2>Summary</h2>
<p>As you can see, small businesses need to be more tactical with their digital marketing. However, being a small company can always work in your favour, so make sure you put this fact front and centre when marketing yourself in the digital space.</p>
		
	</div>

	<footer class="entry-footer">

					<span class="tag-links">
				<span class="tag-title block-title">Topics</span>
									<a href="https://www.noobpreneur.com/tag/digital-marketing/" data-wpel-link="internal">#digital marketing</a>
									<a href="https://www.noobpreneur.com/tag/marketing-strategy/" data-wpel-link="internal">#marketing strategy</a>
							</span>
		
	</footer>

	
</article><!-- #post-## -->

							<div class="post-pagination">

							<div class="prev-post">

					<div class="post-detail">
						<span><span class="arrow"><i class="icon-arrow-left" aria-hidden="true"></i></span>Previous Post</span>
						<a href="https://www.noobpreneur.com/2022/10/18/how-to-turn-an-unconventional-career-into-entrepreneurship-in-five-steps/" class="post-title" data-wpel-link="internal">How to Turn an Unconventional Career into Entrepreneurship in Five Steps</a>
					</div>

				</div>
			
			
		</div>
	
					
		<div class="author-bio">

			<div class="author-avatar">
				<img alt='Ivan Widjaya' src='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>			</div>

			<div class="description">

				<h3 class="author-title name">
					<a class="author-name url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" rel="author" data-wpel-link="internal">Ivan Widjaya</a>
				</h3>

				<p class="bio"><a href="https://www.linkedin.com/in/ivanwidjaya" data-wpel-link="external" rel="external noopener noreferrer">Ivan Widjaya</a> is the Owner/Editor of <a href="https://www.noobpreneur.com" data-wpel-link="internal">Noobpreneur.com</a>, as well as several other blogs. He is a business blogger, web publisher and content marketer for SMEs.</p>

			</div>

		</div><!-- .author-bio -->

	
					
			<div class="related-posts">

				<div class="related-title module-title">You Might Also Like:</div>

				<div class="posts-small">

					
						<article class="entry">

							
			<a class="post-thumbnail" href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/" data-wpel-link="internal">
				<img width="200" height="143" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel-200x143.jpg" class="attachment-medium size-medium wp-post-image" alt="12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process" loading="lazy" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel-200x143.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel-500x357.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel-768x548.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel.jpg 810w" sizes="(max-width: 200px) 100vw, 200px" />							</a>

		
							<header class="entry-header">

								<h4 class="entry-title"><a href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/" rel="bookmark" data-wpel-link="internal">12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process</a></h4>
								<div class="entry-meta">
									<span class="byline"> <span class="author-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/ed86b51155896b516ed0ef73be37f5ed?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed86b51155896b516ed0ef73be37f5ed?s=50&#038;d=mm&#038;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' loading='lazy'/></span> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/theyec/" data-wpel-link="internal">The YEC</a></span></span><span class="posted-on"><a href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2022-10-12T19:55:53+07:00">7 days</time></a> ago</span>								</div>

							</header>

						</article><!-- #post-## -->

					
						<article class="entry">

							
			<a class="post-thumbnail" href="https://www.noobpreneur.com/2022/10/11/top-3-seo-metrics-to-measure-performance-of-your-website/" data-wpel-link="internal">
				<img width="200" height="133" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810-200x133.jpg" class="attachment-medium size-medium wp-post-image" alt="Top 3 SEO Metrics to Measure Performance of Your Website" loading="lazy" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810.jpg 810w" sizes="(max-width: 200px) 100vw, 200px" />							</a>

		
							<header class="entry-header">

								<h4 class="entry-title"><a href="https://www.noobpreneur.com/2022/10/11/top-3-seo-metrics-to-measure-performance-of-your-website/" rel="bookmark" data-wpel-link="internal">Top 3 SEO Metrics to Measure Performance of Your Website</a></h4>
								<div class="entry-meta">
									<span class="byline"> <span class="author-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=50&#038;d=mm&#038;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' loading='lazy'/></span> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span><span class="posted-on"><a href="https://www.noobpreneur.com/2022/10/11/top-3-seo-metrics-to-measure-performance-of-your-website/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2022-10-11T19:25:26+07:00">1 week</time></a> ago</span>								</div>

							</header>

						</article><!-- #post-## -->

					
						<article class="entry">

							
			<a class="post-thumbnail" href="https://www.noobpreneur.com/2022/10/10/the-role-of-machine-learning-or-ai-in-text-to-speech-applications-and-tools/" data-wpel-link="internal">
				<img width="200" height="133" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/text-to-speech-810-200x133.jpg" class="attachment-medium size-medium wp-post-image" alt="The Role of Machine Learning or AI in Text to Speech Applications and Tools" loading="lazy" srcset="https://www.noobpreneur.com/wp-content/uploads/2022/10/text-to-speech-810-200x133.jpg 200w, https://www.noobpreneur.com/wp-content/uploads/2022/10/text-to-speech-810-500x333.jpg 500w, https://www.noobpreneur.com/wp-content/uploads/2022/10/text-to-speech-810-768x512.jpg 768w, https://www.noobpreneur.com/wp-content/uploads/2022/10/text-to-speech-810.jpg 810w" sizes="(max-width: 200px) 100vw, 200px" />							</a>

		
							<header class="entry-header">

								<h4 class="entry-title"><a href="https://www.noobpreneur.com/2022/10/10/the-role-of-machine-learning-or-ai-in-text-to-speech-applications-and-tools/" rel="bookmark" data-wpel-link="internal">The Role of Machine Learning or AI in Text to Speech Applications and Tools</a></h4>
								<div class="entry-meta">
									<span class="byline"> <span class="author-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a44899ef8c44c903de60a8aa6696773?s=50&#038;d=mm&#038;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' loading='lazy'/></span> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/" data-wpel-link="internal">Ivan Widjaya</a></span></span><span class="posted-on"><a href="https://www.noobpreneur.com/2022/10/10/the-role-of-machine-learning-or-ai-in-text-to-speech-applications-and-tools/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2022-10-10T18:14:37+07:00">1 week</time></a> ago</span>								</div>

							</header>

						</article><!-- #post-## -->

					
				</div>

			</div>

		
					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
	<aside id="text-15" class="widget widget_text"><h3 class="widget-title module-title">Featured</h3>			<div class="textwidget"><p><a href="https://www.noobpreneur.com/recommends/Harbor-Compliance" target="_blank" rel="nofollow noopener" data-wpel-link="internal"><img style="width: 100%;" src="https://www.noobpreneur.com/wp-content/uploads/2020/10/HC-300x250-1.png" alt="Registered Agent Service" /></a></p>
</div>
		</aside><aside id="editorpro_recent_posts-2" class="widget widget-editorpro-recent-posts recent-posts-widget"><h3 class="widget-title module-title">Recent Posts</h3>
			<ul class="editorpro-recent-posts classic">

				
						<li class="clr">

															<a href="https://www.noobpreneur.com/2022/10/18/how-to-turn-an-unconventional-career-into-entrepreneurship-in-five-steps/" title="How to Turn an Unconventional Career into Entrepreneurship in Five Steps" class="recent-posts-thumbnail" data-wpel-link="internal">
									<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/brewery-pexels-elevate-1267348-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Turn an Unconventional Career into Entrepreneurship in Five Steps" loading="lazy" />								</a>
							
							<div class="recent-posts-details clr">

								<div class="recent-posts-details-inner clr">

									<a href="https://www.noobpreneur.com/2022/10/18/how-to-turn-an-unconventional-career-into-entrepreneurship-in-five-steps/" title="How to Turn an Unconventional Career into Entrepreneurship in Five Steps" class="recent-posts-title" data-wpel-link="internal">How to Turn an Unconventional Career into Entrepreneurship in Five Steps</a>

									<div class="recent-posts-info clr">
										<div class="recent-posts-date">19 hours<span class="sep">/</span></div>
										<div class="recent-posts-comments"><a href="https://www.noobpreneur.com/2022/10/18/how-to-turn-an-unconventional-career-into-entrepreneurship-in-five-steps/#respond" data-wpel-link="internal"><span class="dsq-postid" data-dsqidentifier="50564 https://www.noobpreneur.com/?p=50564">0 Comments</span></a></div>
									</div>

								</div>

							</div>

						</li>

					
						<li class="clr">

															<a href="https://www.noobpreneur.com/2022/10/17/discovery-phase-why-is-it-so-important-to-master-it/" title="Discovery Phase &#8211; Why is It So Important to Master It?" class="recent-posts-thumbnail" data-wpel-link="internal">
									<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/project-discovery-phase-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Discovery Phase &#8211; Why is It So Important to Master It?" loading="lazy" />								</a>
							
							<div class="recent-posts-details clr">

								<div class="recent-posts-details-inner clr">

									<a href="https://www.noobpreneur.com/2022/10/17/discovery-phase-why-is-it-so-important-to-master-it/" title="Discovery Phase &#8211; Why is It So Important to Master It?" class="recent-posts-title" data-wpel-link="internal">Discovery Phase &#8211; Why is It So Important to Master It?</a>

									<div class="recent-posts-info clr">
										<div class="recent-posts-date">2 days<span class="sep">/</span></div>
										<div class="recent-posts-comments"><a href="https://www.noobpreneur.com/2022/10/17/discovery-phase-why-is-it-so-important-to-master-it/#respond" data-wpel-link="internal"><span class="dsq-postid" data-dsqidentifier="50565 https://www.noobpreneur.com/?p=50565">0 Comments</span></a></div>
									</div>

								</div>

							</div>

						</li>

					
						<li class="clr">

															<a href="https://www.noobpreneur.com/2022/10/14/3-exit-options-if-you-cannot-sell-your-small-business/" title="3 Exit Options If You Cannot Sell Your Small Business" class="recent-posts-thumbnail" data-wpel-link="internal">
									<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/exit-strategy-options-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="3 Exit Options If You Cannot Sell Your Small Business" loading="lazy" />								</a>
							
							<div class="recent-posts-details clr">

								<div class="recent-posts-details-inner clr">

									<a href="https://www.noobpreneur.com/2022/10/14/3-exit-options-if-you-cannot-sell-your-small-business/" title="3 Exit Options If You Cannot Sell Your Small Business" class="recent-posts-title" data-wpel-link="internal">3 Exit Options If You Cannot Sell Your Small Business</a>

									<div class="recent-posts-info clr">
										<div class="recent-posts-date">5 days<span class="sep">/</span></div>
										<div class="recent-posts-comments"><a href="https://www.noobpreneur.com/2022/10/14/3-exit-options-if-you-cannot-sell-your-small-business/#respond" data-wpel-link="internal"><span class="dsq-postid" data-dsqidentifier="50559 https://www.noobpreneur.com/?p=50559">0 Comments</span></a></div>
									</div>

								</div>

							</div>

						</li>

					
						<li class="clr">

															<a href="https://www.noobpreneur.com/2022/10/13/3-ways-to-customize-your-next-employee-appreciation-event/" title="3 Ways to Customize Your Next Employee Appreciation Event" class="recent-posts-thumbnail" data-wpel-link="internal">
									<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/employee-appreciation-award-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="3 Ways to Customize Your Next Employee Appreciation Event" loading="lazy" />								</a>
							
							<div class="recent-posts-details clr">

								<div class="recent-posts-details-inner clr">

									<a href="https://www.noobpreneur.com/2022/10/13/3-ways-to-customize-your-next-employee-appreciation-event/" title="3 Ways to Customize Your Next Employee Appreciation Event" class="recent-posts-title" data-wpel-link="internal">3 Ways to Customize Your Next Employee Appreciation Event</a>

									<div class="recent-posts-info clr">
										<div class="recent-posts-date">6 days<span class="sep">/</span></div>
										<div class="recent-posts-comments"><a href="https://www.noobpreneur.com/2022/10/13/3-ways-to-customize-your-next-employee-appreciation-event/#respond" data-wpel-link="internal"><span class="dsq-postid" data-dsqidentifier="50557 https://www.noobpreneur.com/?p=50557">0 Comments</span></a></div>
									</div>

								</div>

							</div>

						</li>

					
						<li class="clr">

															<a href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/" title="12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process" class="recent-posts-thumbnail" data-wpel-link="internal">
									<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/sales-team-using-software-810-rawpixel-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process" loading="lazy" />								</a>
							
							<div class="recent-posts-details clr">

								<div class="recent-posts-details-inner clr">

									<a href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/" title="12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process" class="recent-posts-title" data-wpel-link="internal">12 Tools These Entrepreneurs Recommend for Optimizing Your Sales Process</a>

									<div class="recent-posts-info clr">
										<div class="recent-posts-date">7 days<span class="sep">/</span></div>
										<div class="recent-posts-comments"><a href="https://www.noobpreneur.com/2022/10/12/12-tools-these-entrepreneurs-recommend-for-optimizing-your-sales-process/#respond" data-wpel-link="internal"><span class="dsq-postid" data-dsqidentifier="50538 https://www.noobpreneur.com/?p=50538">0 Comments</span></a></div>
									</div>

								</div>

							</div>

						</li>

					
				
			</ul>

			
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title module-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-53"><a href="https://www.noobpreneur.com/category/business-blogging/" data-wpel-link="internal">Blogging</a>
</li>
	<li class="cat-item cat-item-485"><a href="https://www.noobpreneur.com/category/business-branding-1/" data-wpel-link="internal">Branding</a>
</li>
	<li class="cat-item cat-item-3340"><a href="https://www.noobpreneur.com/category/business-finance/" data-wpel-link="internal">Finance</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.noobpreneur.com/category/startup-ideas/" data-wpel-link="internal">Ideas</a>
</li>
	<li class="cat-item cat-item-4026"><a href="https://www.noobpreneur.com/category/business-info-tech/" data-wpel-link="internal">Info Tech</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.noobpreneur.com/category/investment-opportunities/" data-wpel-link="internal">Investing</a>
</li>
	<li class="cat-item cat-item-913"><a href="https://www.noobpreneur.com/category/business-legal/" data-wpel-link="internal">Legal</a>
</li>
	<li class="cat-item cat-item-769"><a href="https://www.noobpreneur.com/category/business-management/" data-wpel-link="internal">Management</a>
</li>
	<li class="cat-item cat-item-142"><a href="https://www.noobpreneur.com/category/marketing/" data-wpel-link="internal">Marketing</a>
</li>
	<li class="cat-item cat-item-482"><a href="https://www.noobpreneur.com/category/business-negotiation/" data-wpel-link="internal">Negotiation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.noobpreneur.com/category/business-news/" data-wpel-link="internal">News</a>
</li>
	<li class="cat-item cat-item-3458"><a href="https://www.noobpreneur.com/category/business-opportunities/" data-wpel-link="internal">Opportunities</a>
</li>
	<li class="cat-item cat-item-5345"><a href="https://www.noobpreneur.com/category/personal-development/" data-wpel-link="internal">Personal Development</a>
</li>
	<li class="cat-item cat-item-5346"><a href="https://www.noobpreneur.com/category/personal-finance/" data-wpel-link="internal">Personal Finance</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.noobpreneur.com/category/productivity-tools/" data-wpel-link="internal">Productivity</a>
</li>
	<li class="cat-item cat-item-5647"><a href="https://www.noobpreneur.com/category/business-interview/" data-wpel-link="internal">Q&amp;A</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.noobpreneur.com/category/business-resources/" data-wpel-link="internal">Resources</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.noobpreneur.com/category/business-reviews/" data-wpel-link="internal">Reviews</a>
</li>
	<li class="cat-item cat-item-3463"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" data-wpel-link="internal">Social Media</a>
</li>
	<li class="cat-item cat-item-517"><a href="https://www.noobpreneur.com/category/business-tax/" data-wpel-link="internal">Taxes</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.noobpreneur.com/category/business-tips/" data-wpel-link="internal">Tips</a>
</li>
	<li class="cat-item cat-item-2218"><a href="https://www.noobpreneur.com/category/business-tools/" data-wpel-link="internal">Tools</a>
</li>
	<li class="cat-item cat-item-345"><a href="https://www.noobpreneur.com/category/business-travel/" data-wpel-link="internal">Travel</a>
</li>
			</ul>

			</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title module-title">Join Newsletter</h3>			<div class="textwidget"><div style="padding: 10px 20px 1px 20px; background-color: #eee;">
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form"><input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top: -40px; margin-bottom: 10px;">Get members-only entrepreneurial tips and insights, as well as the recap from Noobpreneur.com &#8211; delivered monthly.</div>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48235" method="post" data-id="48235" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required  style="margin:5px 0px;  width:100%"/>
<br />
<input type="text" name="FNAME" placeholder="Your first name" style="margin:5px 0px;  width:100%">
<br />
	<input type="submit" value="Sign up" style="margin:5px 0px; width:100%" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666173234" /><input type="hidden" name="_mc4wp_form_id" value="48235" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title module-title">Advertisement</h3>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://noobpreneur.com/advertise/" rel="nofollow" data-wpel-link="internal">Advertise here »</a></div>
</div>
		</aside></div><!-- #secondary -->

		
	</div><!-- .container -->

	
		</div><!-- #content -->

		
		<footer id="colophon" class="site-footer">

			
<div class="sidebar-footer widget-column-4">
	<div class="container">

					<div class="footer-column footer-column-1">
				<aside id="text-8" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-49900" src="https://www.noobpreneur.com/wp-content/uploads/2022/03/NP-logo-200-40-v2-light.png" alt="Noobpreneur.com" width="157" height="40" /></p>
<p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
		</aside><aside id="editorpro_social-2" class="widget widget-editorpro-social social-widget"><h3 class="widget-title module-title">Follow Us</h3>				<ul class="editorpro-social-icons no-transition style-light">
					<li class="editorpro-twitter"><a href="https://twitter.com/noobpreneur" title="Twitter" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="icon-twitter"></i></a></li><li class="editorpro-facebook"><a href="https://facebook.com/noobpreneur.blog" title="Facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="icon-facebook"></i></a></li>				</ul>

				
			
		
			</aside>			</div>
		
					<div class="footer-column footer-column-2">
				<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget-title module-title">Latest News</h3>
	<ul>
		<li><a href="https://www.noobpreneur.com/2022/10/11/top-3-seo-metrics-to-measure-performance-of-your-website/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/SEO-metrics-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="SEO metrics" loading="lazy" /><span class="rpwwt-post-title">Top 3 SEO Metrics to Measure Performance of Your Website</span></a></li>
		<li><a href="https://www.noobpreneur.com/2022/10/03/how-to-transport-small-items-safe-and-intact-useful-tips-for-shippers/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2022/10/product-delivery-rawpixel-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Product delivery" loading="lazy" /><span class="rpwwt-post-title">How to Transport Small Items Safe and Intact? Useful Tips for Shippers</span></a></li>
		<li><a href="https://www.noobpreneur.com/2022/09/04/optima-tax-relief-reminds-tax-pros-of-identity-theft-scams/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2022/09/phishing-pexels-mikhail-nilov-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Phishing attack" loading="lazy" /><span class="rpwwt-post-title">Optima Tax Relief Reminds Tax Pros of Identity Theft Scams </span></a></li>
		<li><a href="https://www.noobpreneur.com/2022/08/23/asbestos-removal-diy-or-hire-a-pro/" data-wpel-link="internal"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2022/08/asbestos-removal-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Asbestos removal service" loading="lazy" /><span class="rpwwt-post-title">Asbestos Removal: DIY or Hire a Pro?</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>			</div>
		
		
							<div class="footer-column footer-column-3">
					<aside id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title module-title">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Stacey Boyer</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277" data-wpel-link="internal">I use livepos in my franchises, it&#8217;s a great software. Everything is very useful and it helped in making my&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href="http://www.onlinehomeincome.in" rel="external nofollow ugc noopener noreferrer" class="url" data-wpel-link="external">Myil Raj</a></span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276" data-wpel-link="internal">Wonderful article written here.</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bil Barber</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275" data-wpel-link="internal">We use livepos in my multi-location stores for a couple of years now. It&#8217;s great to have a software that&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Sandra Gerald</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274" data-wpel-link="internal">Such amazing work beign done here &#8211; so many can be helped by reading this information.</a></span>&rdquo;</div></li></ul></aside>				</div>
			
		
		
							<div class="footer-column footer-column-4">
					<aside id="search-5" class="widget widget_search"><h3 class="widget-title module-title">Search site</h3><form id="searchform" method="get" action="https://www.noobpreneur.com/">
	<input class="search-field" type="search" name="s" id="s" placeholder="Search for..." autocomplete="off" value="" title="Search for:">
	<button type="submit" id="search-submit">Search</button>
</form>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title module-title">Join Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-48235" method="post" data-id="48235" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required  style="margin:5px 0px;  width:100%"/>
<br />
<input type="text" name="FNAME" placeholder="Your first name" style="margin:5px 0px;  width:100%">
<br />
	<input type="submit" value="Sign up" style="margin:5px 0px; width:100%" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666173234" /><input type="hidden" name="_mc4wp_form_id" value="48235" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title module-title">We are Copyrighted!</h3>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow noopener external noreferrer" href="https://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge" data-wpel-link="external"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
		</aside>				</div>
			
		
	</div>
</div>


			
				<div class="footer-text">
					<p class="copyright">&copy; Copyright 2022 - <a href="https://www.noobpreneur.com" data-wpel-link="internal">Noobpreneur.com</a>. All Rights Reserved. Designed &amp; Developed by <a href="https://www.theme-junkie.com/" data-wpel-link="external" rel="external noopener noreferrer">Theme Junkie</a></p>				</div>

			
		</footer><!-- #colophon -->

		
	</div><!-- .wide-container -->

</div><!-- #page -->

<div id="search-overlay" class="search-popup popup-content mfp-hide">
	<form method="get" class="searchform" action="https://www.noobpreneur.com/">
		<input type="search" class="search-field field" placeholder="Search" value="" name="s" title="Search for:" />
	</form>
</div>


			<a href="#" class="back-to-top" title="Back to top">
				<i class="icon-arrow-up" aria-hidden="true"></i>
			</a>

		
	
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"50571 https:\/\/www.noobpreneur.com\/?p=50571","disqusShortname":"noobpreneur","disqusTitle":"Where Should Small Businesses Focus Their Digital Marketing?","disqusUrl":"https:\/\/www.noobpreneur.com\/2022\/10\/19\/where-should-small-businesses-focus-their-digital-marketing\/","postId":"50571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.52.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.noobpreneur.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/www.noobpreneur.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/2022\/10\/19\/where-should-small-businesses-focus-their-digital-marketing\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.52.0' id='mailoptin-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/editorpro/assets/js/navigation.js?ver=1.0.0' id='editorpro-navigation-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/editorpro/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='editorpro-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/editorpro/assets/js/main.js?ver=1.0.0' id='editorpro-main-js-js'></script>
<script type='text/javascript' id='editorpro-main-js-js-after'>
document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');
</script>
<script type='text/javascript' defer src='https://www.noobpreneur.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			
</body>
</html>
