<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Social Media for Small Businesses - A Modern Day Essential</title>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If utilised to its full potential, social media can be the most effective marketing tool for small businesses with minimal effort and expenditure."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Media for Small Businesses - A Modern Day Essential" />
<meta property="og:description" content="If utilised to its full potential, social media can be the most effective marketing tool for small businesses with minimal effort and expenditure." />
<meta property="og:url" content="https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/" />
<meta property="og:site_name" content="Noobpreneur.com" />
<meta property="article:publisher" content="https://www.facebook.com/noobpreneur.blog" />
<meta property="article:tag" content="social media" />
<meta property="article:tag" content="social media for small business" />
<meta property="article:section" content="Social Media" />
<meta property="article:published_time" content="2011-10-15T15:00:21+00:00" />
<meta property="article:modified_time" content="2014-03-22T02:58:15+00:00" />
<meta property="og:updated_time" content="2014-03-22T02:58:15+00:00" />
<meta property="og:image" content="https://noobpreneur.com/wp-content/uploads/2011/10/social-media-for-small-business.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.noobpreneur.com/#website","url":"https://www.noobpreneur.com/","name":"Noobpreneur.com","description":"Tips, News and Ideas for Small Business Owners and Entrepreneurs","potentialAction":{"@type":"SearchAction","target":"https://www.noobpreneur.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/#primaryimage","url":"https://noobpreneur.com/wp-content/uploads/2011/10/social-media-for-small-business.jpg"},{"@type":"WebPage","@id":"https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/#webpage","url":"https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/","inLanguage":"en-US","name":"Social Media for Small Businesses - A Modern Day Essential","isPartOf":{"@id":"https://www.noobpreneur.com/#website"},"primaryImageOfPage":{"@id":"https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/#primaryimage"},"datePublished":"2011-10-15T15:00:21+00:00","dateModified":"2014-03-22T02:58:15+00:00","author":{"@id":"https://www.noobpreneur.com/#/schema/person/6e4a49cf021823d1a76ffaef44e6e5cd"},"description":"If utilised to its full potential, social media can be the most effective marketing tool for small businesses with minimal effort and expenditure."},{"@type":["Person"],"@id":"https://www.noobpreneur.com/#/schema/person/6e4a49cf021823d1a76ffaef44e6e5cd","name":"SMB Authors","image":{"@type":"ImageObject","@id":"https://www.noobpreneur.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c63dc17329591e78d09886e7e8d46d67?s=96&d=mm&r=g","caption":"SMB Authors"},"description":"This article is one of the excellent contributions from small business owners, decision makers and professionals.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/amp/" /><meta name="generator" content="AMP for WP 1.0.20"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Feed" href="https://www.noobpreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Comments Feed" href="https://www.noobpreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noobpreneur.com &raquo; Social Media for Small Businesses &#8211; A Modern Day Essential Comments Feed" href="https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.noobpreneur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='https://www.noobpreneur.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://www.noobpreneur.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/lx4rrwg7/8by9v.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300&subset=latin' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.noobpreneur.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-plugins-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/plugins.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/er8bqxr5/8by9v.css" media="all"/>
<link rel='stylesheet' id='insido-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='insido-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/d2mntpcv/8by9v.css" media="all"/>
<style id='insido-style-inline-css' type='text/css'>
.secondary-navigation .secondary-menu-items,
button, input[type="button"],
input[type="reset"],
input[type="submit"],
.button,
.pagination .current,
.pagination .page-numbers:hover,
.block-title,
.author-badge,
.format-icon,
.elementor-page .elementor-widget-container h5 {
background-color: #aa0000;
}
.primary-menu li a:hover,
.secondary-menu li ul li a:hover,
.social-search li a:hover,
.primary-menu li:hover > a,
.social-search li:hover > a,
.cat-links a,
.entry-title a:hover,
.post-meta a:hover,
.widget_entries_thumbnail li .cat-links a,
.widget li a:hover,
.footer-sidebar .widget-title,
.footer-sidebar .widget li a:hover,
.site-info .copyright a,
.post-pagination .post-detail span,
.tag-links a:hover,
.post-pagination .post-detail a:hover,
.author-bio .description .name a:hover,
.logged-in-as a,
.post-edit-link,
.cat-links,
.insido-elements .view-more {
color: #aa0000;
}
.primary-menu .sub-menu li:hover,
.social-search .sub-menu li:hover,
.secondary-menu .sub-menu li:hover,
blockquote {
border-color: #aa0000;
}
</style>
<!-- <link rel='stylesheet' id='insido-color-css'  href='https://www.noobpreneur.com/wp-content/themes/insido/assets/css/colors/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='insido-child-style-css'  href='https://www.noobpreneur.com/wp-content/themes/insido-child/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.noobpreneur.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.noobpreneur.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.noobpreneur.com/wp-content/cache/wpfc-minified/qaa5b2ty/8by9v.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.noobpreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.noobpreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.noobpreneur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.noobpreneur.com/?p=9292' />
<link rel="alternate" type="application/json+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.noobpreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F&#038;format=xml" />
<style type='text/css' media='screen'>
body{ font-family:"Open Sans", arial, sans-serif;}
h1{ font-family:"Open Sans", arial, sans-serif;}
h2{ font-family:"Open Sans", arial, sans-serif;}
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
blockquote{ font-family:"Open Sans", arial, sans-serif;}
p{ font-family:"Open Sans", arial, sans-serif;}
li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.noobpreneur.com\/2011\/10\/15\/social-media-for-small-businesses-a-modern-day-essential\/"},"headline":"Social Media for Small Businesses - A Modern Day Essential","datePublished":"2011-10-15T22:00:21","dateModified":"2014-03-22T09:58:15","author":{"@type":"Person","name":"SMB Authors"},"publisher":{"@type":"Organization","name":"Noobpreneur.com","logo":{"@type":"ImageObject","url":"https:\/\/www.noobpreneur.com\/wp-content\/uploads\/2015\/05\/noobpreneur-logo-2015-335x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- organization Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"organization","name":"Noobpreneur.com","url":"https:\/\/www.noobpreneur.com","logo":{"@type":"ImageObject","url":"https:\/\/www.noobpreneur.com\/wp-content\/uploads\/2015\/05\/noobpreneur-logo-2015.png","width":335,"height":60},"sameAs":["https:\/\/www.facebook.com\/noobpreneur.blog","https:\/\/twitter.com\/noobpreneur","https:\/\/plus.google.com\/+noobpreneur","https:\/\/www.instagram.com\/noobpreneur\/","https:\/\/www.linkedin.com\/company\/noobpreneur-com"]}</script><!-- / organization Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About","url":"#"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Who are we?","url":"https:\/\/www.noobpreneur.com\/about\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Authors","url":"https:\/\/www.noobpreneur.com\/authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Terms of Service","url":"https:\/\/www.noobpreneur.com\/terms-of-service\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Privacy Policy","url":"https:\/\/www.noobpreneur.com\/privacy-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Latest Articles","url":"https:\/\/www.noobpreneur.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ideas","url":"https:\/\/www.noobpreneur.com\/small-business-ideas\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Tools","url":"https:\/\/www.noobpreneur.com\/small-business-apps\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/www.noobpreneur.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.noobpreneur.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.noobpreneur.com\/2011\/10\/15\/social-media-for-small-businesses-a-modern-day-essential\/","name":"Social Media for Small Businesses &#8211; A Modern Day Essential"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.noobpreneur.com/wp-content/uploads/2015/08/cropped-noobpreneur-icon-big-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 768px) {
.large-featured h2 {
font-size: 2.6rem!important;
line-height: 3rem!important;
}
}
@media (max-width: 320px) {
.large-featured h2 {
font-size: 1.6rem!important;
line-height: 2.4rem!important;
}
}
.footer-sidebar .widget-title {
color: #bdbdbd!important;
}
.post-content p:first-child {
font-weight: normal;
}		</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6495705-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-6495705-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-9292 single-format-standard wp-custom-logo wp-schema-pro-1.5.1 multi-author full-width-container post-share-active layout-2c-l insido-child elementor-default">
<div id="page" class="site">
<div class="wide-container">
<nav class="main-navigation">
<div class="container">
<ul id="primary-menu" class="primary-menu"><li id="menu-item-42677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42677"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-42681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42681"><a href="https://www.noobpreneur.com/about/">Who are we?</a></li>
<li id="menu-item-42680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42680"><a href="https://www.noobpreneur.com/authors/">Authors</a></li>
<li id="menu-item-42678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42678"><a href="https://www.noobpreneur.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42679"><a href="https://www.noobpreneur.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-42683" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-42683"><a href="https://www.noobpreneur.com/blog/">Latest Articles</a></li>
<li id="menu-item-42682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42682"><a href="https://www.noobpreneur.com/small-business-ideas/">Ideas</a></li>
<li id="menu-item-42684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42684"><a href="https://www.noobpreneur.com/small-business-apps/">Tools</a></li>
<li id="menu-item-42687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42687"><a href="https://www.noobpreneur.com/contact/">Contact</a></li>
</ul>
<ul class="social-search">
<li class="social-link"><a href="#">Social</a><ul id="social-menu" class="social-menu sub-menu"><li id="menu-item-42720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42720"><a href="https://twitter.com/noobpreneur"><span class="social-name">Twitter</span></a></li>
<li id="menu-item-42721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42721"><a href="https://facebook.com/noobpreneur.blog"><span class="social-name">Facebook</span></a></li>
<li id="menu-item-42722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42722"><a href="https://www.instagram.com/noobpreneur/"><span class="social-name">Instagram</span></a></li>
</ul></li>																			<li class="search-link">
<a href="#">Search</a>
<ul class="sub-menu search-menu">
<li><form id="searchform" method="get" action="https://www.noobpreneur.com/">
<input class="search-field" type="search" name="s" id="s" placeholder="Search for..." autocomplete="off" value="" title="Search for:">
<button type="submit" id="search-submit" class="fa fa-search"></button>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.noobpreneur.com" rel="home">
<img src="https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png" alt="Noobpreneur.com" data-rjs=https://www.noobpreneur.com/wp-content/uploads/2015/05/noobpreneur-logo-2015.png />
</a>
</div>
</div>
<div class="header-ad">
<a href="https://www.noobpreneur.com/go/Zoho-Books" target="_blank" rel="nofollow"><img src="https://www.noobpreneur.com/wp-content/uploads/2020/01/Zoho-Books-728x90-1.png" width="728" height="90" /></a>
</div>
</div>
</div>
</header><!-- #masthead -->
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"><ul id="secondary-menu" class="secondary-menu"><li id="menu-item-23783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23783"><a href="https://www.noobpreneur.com/category/business-news/">News</a></li>
<li id="menu-item-23792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23792"><a href="https://www.noobpreneur.com/category/business-tips/">Tips</a></li>
<li id="menu-item-23796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23796"><a href="#">Ideas and Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-23776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23776"><a href="https://www.noobpreneur.com/category/startup-ideas/">Ideas</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23778"><a href="https://www.noobpreneur.com/category/investment-opportunities/">Investing</a></li>
<li id="menu-item-23784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23784"><a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a></li>
</ul>
</li>
<li id="menu-item-23795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23795"><a href="#">Marketing Strategy</a>
<ul class="sub-menu">
<li id="menu-item-23773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23773"><a href="https://www.noobpreneur.com/category/business-blogging/">Blogging</a></li>
<li id="menu-item-23774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23774"><a href="https://www.noobpreneur.com/category/business-branding-1/">Branding</a></li>
<li id="menu-item-23781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23781"><a href="https://www.noobpreneur.com/category/marketing/">Marketing</a></li>
<li id="menu-item-23790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23790"><a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-23797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23797"><a href="#">Business Management</a>
<ul class="sub-menu">
<li id="menu-item-23775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23775"><a href="https://www.noobpreneur.com/category/business-finance/">Finance</a></li>
<li id="menu-item-23780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23780"><a href="https://www.noobpreneur.com/category/business-management/">Management</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23779"><a href="https://www.noobpreneur.com/category/business-legal/">Legal</a></li>
<li id="menu-item-23782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="https://www.noobpreneur.com/category/business-negotiation/">Negotiation</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://www.noobpreneur.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23785"><a href="https://www.noobpreneur.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-23787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23787"><a href="https://www.noobpreneur.com/category/productivity-tools/">Productivity</a></li>
<li id="menu-item-23791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23791"><a href="https://www.noobpreneur.com/category/business-tax/">Taxes</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23794"><a href="https://www.noobpreneur.com/category/business-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-23798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23798"><a href="#">Business Technology</a>
<ul class="sub-menu">
<li id="menu-item-23777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23777"><a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23793"><a href="https://www.noobpreneur.com/category/business-tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-42688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42688"><a href="#">Misc.</a>
<ul class="sub-menu">
<li id="menu-item-23789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23789"><a href="https://www.noobpreneur.com/category/business-reviews/">Reviews</a></li>
<li id="menu-item-23788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23788"><a href="https://www.noobpreneur.com/category/business-resources/">Resources</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.noobpreneur.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2011/"><span itemprop="name">2011</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2011/10/"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.noobpreneur.com/2011/10/15/"><span itemprop="name">15</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Social Media for Small Businesses &#8211; A Modern Day Essential</span><meta itemprop="position" content="5" /></li></ul></div></div>
<div class="trending">
<div class="container">
<div class="trending-title block-title">Trending Now</div>
<div class="posts">
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-opportunities/" rel="category tag">Opportunities</a>, <a href="https://www.noobpreneur.com/category/personal-development/" rel="category tag">Personal Development</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/02/03/working-for-a-new-startup-8-signs-you-need-to-leave/" rel="bookmark">Working For A New Startup? 8 Signs You Need To Leave</a></h2>
</header>
</div>
</article><!-- #post-## -->
<article class="post-layout-grid-four">
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-finance/" rel="category tag">Finance</a>, <a href="https://www.noobpreneur.com/category/business-management/" rel="category tag">Management</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2020/02/04/risk-vs-reward-startup-milestones-investors-are-looking-for/" rel="bookmark">Risk Vs. Reward: Startup Milestones Investors Are Looking For</a></h2>
</header>
</div>
</article><!-- #post-## -->
</div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9292" class="post-9292 post type-post status-publish format-standard category-social-media-for-small-business-2 tag-social-media tag-social-media-for-small-business entry">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>				</span>
<h1 class="entry-title">Social Media for Small Businesses &#8211; A Modern Day Essential</h1>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2011/10/15/social-media-for-small-businesses-a-modern-day-essential/" rel="bookmark"><time class="entry-date published" datetime="2011-10-15T22:00:21+07:00">8 years</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/cswope/">SMB Authors</a></span></span>		</div>
</header>
<div class="thumbnail">
</div>
<div class="content">
<div class="post-share">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Social+Media+for+Small+Businesses+%26%238211%3B+A+Modern+Day+Essential&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F" target="_blank"><i class="fa fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F" target="_blank"><i class="fa fa-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F" target="_blank"><i class="fa fa-google-plus"></i><span class="screen-reader-text">Google+</span></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F&amp;title=Social+Media+for+Small+Businesses+%26%238211%3B+A+Modern+Day+Essential" target="_blank"><i class="fa fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.noobpreneur.com%2F2011%2F10%2F15%2Fsocial-media-for-small-businesses-a-modern-day-essential%2F&amp;media=" target="_blank"><i class="fa fa-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li class="email"><a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8fde1e1e5afbabab0a0d7dbfafaf7e5e7f0fbf0e0e7bbf6faf8b0a0d1bec6faf6fcf4f9bed8f0f1fcf4bef3fae7bec6f8f4f9f9bed7e0e6fcfbf0e6e6f0e6beb0a7a3b0a7a6ada7a4a4b0a6d7bed4bed8faf1f0e7fbbed1f4ecbed0e6e6f0fbe1fcf4f9b3f4f8e5aef7faf1eca8fde1e1e5afbabafde1e1e5e6b0a6d4b0a7d3b0a7d3e2e2e2bbfbfafaf7e5e7f0fbf0e0e7bbf6faf8b0a7d3a7a5a4a4b0a7d3a4a5b0a7d3a4a0b0a7d3e6faf6fcf4f9b8f8f0f1fcf4b8f3fae7b8e6f8f4f9f9b8f7e0e6fcfbf0e6e6f0e6b8f4b8f8faf1f0e7fbb8f1f4ecb8f0e6e6f0fbe1fcf4f9b0a7d3"><i class="fa fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
<div class="post-content">
<p><figure id="attachment_9300" aria-describedby="caption-attachment-9300" style="width: 300px" class="wp-caption alignleft"><img src="https://noobpreneur.com/wp-content/uploads/2011/10/social-media-for-small-business.jpg" alt="social media for small business" title="Small business social media tips" width="300" height="225" class="size-full wp-image-9300" srcset="https://www.noobpreneur.com/wp-content/uploads/2011/10/social-media-for-small-business.jpg 300w, https://www.noobpreneur.com/wp-content/uploads/2011/10/social-media-for-small-business-200x150.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-9300" class="wp-caption-text">Social media tips for small business</figcaption></figure>Social media are currently the two words on everyone business owner&#8217;s lips,this new phenomenon is a modern and effective method of communication which brings together businesses, organisations, people, news and hobbies. The latest ground breaking news can be spread across the world in seconds and businesses can go from zero to hero within a matter of weeks. If utilised to its full potential, social media can be the most effective marketing tool for small businesses with minimal effort and expenditure.</p>
<h3>Creating Brand Awareness</h3>
<p>Social media sites such as Facebook and Twitter are essential for creating brand awareness. Not only does your company name get exposed, you also have space for your logo. On Facebook you have an &#8220;info&#8221; section in which you can display your company description and contact details. This is great for creating brand awareness &#8211; essentially you&#8217;re getting a free advertising space where you can promote your business, website URL and contact details.</p>
<p>On Twitter you can expose your brand name to thousands of different people with little effort. Twitter is all about sharing content which you find interesting. If you share something which interests your followers you can significantly increase your credibility, gain new followers and consequently, increase traffic to your website. If your Tweet gets Re-Tweeted by another user all their followers are able to see your original Tweet and username, this exposes your brand to a whole new audience. Think creative when Tweeting, if you share one great piece of information it can exponentially increase your number of followers overnight.</p>
<h3>Recruiting Tool</h3>
<p>As a small business the key to future success is growth &#8211; without growth the business will never take off and will wind up stagnant. Obviously growth entails hiring new members of staff (or hiring off-premise <a href="http://www.specialtyansweringservice.net/" target="_blank">live operator receptionists</a>) who can add substantial value to your team and commit to your business. Many online recruitment companies use live feeds on social media channels to advertise new vacancies to fans and followers, although a live job feed on your profile won&#8217;t be necessary for you (unless you&#8217;ve had a sudden growth spurt) you can still use social media to source a valuable new recruit.</p>
<p>Many internet-savvy job seekers will use social networking to source opening vacancies in their niche. These people are likely to be enthusiastic about the position you&#8217;ve advertised if they have sourced your company website, read the vacancy and applied.</p>
<p>You can also check a candidate&#8217;s profile before even inviting them for an interview. Often you&#8217;ll find what their interests are and who they&#8217;re engaging with. This can be a great way to find out just how involved and experienced they are within your niche. It&#8217;s no secret that CV&#8217;s are filled with exaggerations and false claims, if you&#8217;re suspicious that your candidate may be a fibber you can often seek confirmation from their social media profiles.</p>
<h3>Engage With Potential and Existing Customers</h3>
<p>Social profiles are an excellent place to engage with your customers and add some voice and personality to your company. If you have a blog on your website (if you haven&#8217;t then create one!) you can share your latest posts through Twitter and Facebook to drive traffic to your website and provide interesting content to your customers. Customers are more likely to engage with your company through a familiar channel such as Facebook. You can even make your promotions sound &#8220;non-salesy&#8221; and people are more likely to follow them up and share them.</p>
<p>It may be an idea to host Q&amp;A sessions on your Facebook where people can enquire about certain products or services relating to your company, providing them with a quick and detailed response will increase the likelihood of them using your company &#8211; rather than receiving an inaccurate automated response via an online contact form.</p>
<p>If you initially struggle to gather interest for your social profiles, competitions are an efficient and ethical method of gaining interest and exposure for your small business. People like to share competitions, spread the word and be in with a chance of winning. You could host a competition with the theme of &#8220;like/follow our Facebook/Twitter profile to be in with a chance of winning X&#8221; this is a sure-fire way to increase your fan-base and kick-start your social media campaign.</p>
<p>Social media is definitely the future for small businesses, with user numbers continually increasing it&#8217;s one of the most efficient ways to increase brand awareness, read what people are saying about your business and attract new customers. Facebook and Twitter have been proved time and again to increase website traffic when used properly. If you&#8217;re reading this without a business social media profile behind you it&#8217;s time to switch the small business handbook for Facebook.</p>
<p><em>Written by Stephanie Staszko on behalf of Blue Octopus who are <a href="http://www.blueoctopus.co.uk/recruitwithus.aspx" target="_blank">flat fee recruitment specialists</a> . You can follow Steph on Twitter @StephStaz for more small business, recruitment and HR posts.</em></p>
</div>
</div>
</article><!-- #post-## -->
<div class="post-pagination">
<div class="prev-post">
<div class="post-detail">
<span><span class="arrow"><i class="fa fa-chevron-left" aria-hidden="true"></i></span>Don&#039;t Miss it</span>
<a href="https://www.noobpreneur.com/2011/10/15/can-your-small-business-survive-a-divorce/" class="post-title">Can Your Small Business Survive a Divorce?</a>
</div>
</div>
<div class="next-post">
<div class="post-detail">
<span>Up Next<span class="arrow"><i class="fa fa-chevron-right" aria-hidden="true"></i></span></span>
<a href="https://www.noobpreneur.com/2011/10/16/how-a-company-with-one-full-timer-can-sell-35-million-product-items-a-year-a-case-study/" class="post-title">How a Company with One Full-Timer can Sell 35 Million Product Items a Year: A Case Study</a>
</div>
</div>
</div>
<div class="author-bio">
<div class="author-avatar">
<img alt='SMB Authors' src='https://secure.gravatar.com/avatar/c63dc17329591e78d09886e7e8d46d67?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63dc17329591e78d09886e7e8d46d67?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />			</div>
<div class="description">
<h3 class="author-title name">
<a class="author-name url fn n" href="https://www.noobpreneur.com/author/cswope/" rel="author">SMB Authors</a>
</h3>
<p class="bio">This article is one of the excellent contributions from small business owners, decision makers and professionals.</p>
</div>
</div><!-- .author-bio -->
<div class="related-posts">
<h3 class="related-posts-title block-title">You Might Also Like</h3>
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/10/social-media-photography-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Influencer photographs her food for her social media post" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/marketing/" rel="category tag">Marketing</a>, <a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/10/24/greg-kadel-how-photography-aids-in-communication-on-social-media/" rel="bookmark">How Photography Aids In Communication On Social Media</a></h2>
</header>
<div class="entry-summary">
<p>Photography is one of the keys to effective communication on social media. Many people are visually driven, and the quality&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/10/24/greg-kadel-how-photography-aids-in-communication-on-social-media/" rel="bookmark"><time class="entry-date published" datetime="2019-10-24T20:27:26+07:00">3 months</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/09/motion-picture-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Social media impacts on motion picture industry" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-news/" rel="category tag">News</a>, <a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/09/04/michael-luisi-effects-of-social-media-on-the-motion-picture-industry/" rel="bookmark">Effects Of Social Media On The Motion Picture Industry</a></h2>
</header>
<div class="entry-summary">
<p>Social media has had an outsized impact on the motion picture industry. With social media, studios are able to build&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/09/04/michael-luisi-effects-of-social-media-on-the-motion-picture-industry/" rel="bookmark"><time class="entry-date published" datetime="2019-09-04T22:18:18+07:00">5 months</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/08/YouTube-channel-growth-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Growing your YouTube channel" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>, <a href="https://www.noobpreneur.com/category/business-tips/" rel="category tag">Tips</a>, <a href="https://www.noobpreneur.com/category/business-tools/" rel="category tag">Tools</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/08/26/how-to-grow-your-youtube-channel-5-ways/" rel="bookmark">How To Grow Your YouTube Channel: 5 Ways</a></h2>
</header>
<div class="entry-summary">
<p>Starting a YouTube channel is the easiest part of your journey as a YouTuber, but growing it is another journey&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/08/26/how-to-grow-your-youtube-channel-5-ways/" rel="bookmark"><time class="entry-date published" datetime="2019-08-26T18:35:17+07:00">5 months</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/08/Instagram-marketing-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Instagram marketing tips for small business" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/marketing/" rel="category tag">Marketing</a>, <a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/08/21/4-of-the-most-efficient-ways-to-market-a-business-on-instagram/" rel="bookmark">4 of the Most Efficient Ways To Market a Business on Instagram</a></h2>
</header>
<div class="entry-summary">
<p>In case you didn&#8217;t know, more 700 monthly active users are on Instagram. There are a variety of reasons why&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/08/21/4-of-the-most-efficient-ways-to-market-a-business-on-instagram/" rel="bookmark"><time class="entry-date published" datetime="2019-08-21T09:27:40+07:00">6 months</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/adavison/">Addie Davison</a></span></span>							</div>
</div>
</article><!-- #post-## -->
<article class="post-layout-default">
<div class="thumbnail">
<div class="post-thumbnail">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2019/06/social-video-ad-810-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Engaging social video ads" />							<span class="caption"></span>
</div><!-- .post-thumbnail -->
</div>
<div class="content">
<header class="entry-header">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/marketing/" rel="category tag">Marketing</a>, <a href="https://www.noobpreneur.com/category/social-media-for-small-business-2/" rel="category tag">Social Media</a>				</span>
<h2 class="entry-title"><a href="https://www.noobpreneur.com/2019/06/26/5-ways-to-blow-past-your-fears-around-social-video-ads/" rel="bookmark">5 Ways To Blow Past Your Fears Around Social Video Ads</a></h2>
</header>
<div class="entry-summary">
<p>Of all formats used for content marketing purposes, it seems that video causes an undue amount of anxiety for solopreneurs&hellip;</p>
</div>
<div class="post-meta">
<span class="posted-on"><a href="https://www.noobpreneur.com/2019/06/26/5-ways-to-blow-past-your-fears-around-social-video-ads/" rel="bookmark"><time class="entry-date published" datetime="2019-06-26T15:36:54+07:00">7 months</time></a> ago</span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.noobpreneur.com/author/iwidjaya/">Ivan Widjaya</a></span></span>							</div>
</div>
</article><!-- #post-## -->
</div>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<aside id="text-14" class="widget widget_text"><h3 class="widget-title block-title">Recommended</h3>			<div class="textwidget"><p><a href="https://www.noobpreneur.com/go/Zoho-Books" target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.noobpreneur.com/wp-content/uploads/2020/01/Zoho-Books-300x250-1.png" width="300" height="250" /></a></p>
</div>
</aside><aside id="insido-social-3" class="widget widget_social_icons"><h3 class="widget-title block-title">Let&#8217;s Connect!</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a></div></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title block-title">Join Newsletter</h3>			<div class="textwidget"><div style="padding: 10px 20px 1px 20px; background-color: #eee;">
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form"><input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top: -40px; margin-bottom: 10px;">Get members-only entrepreneurial tips and insights, as well as the recap from Noobpreneur.com &#8211; delivered monthly.</div>
<div style="margin-bottom: 10px;"><input id="signup_name" style="width: 100%; max-width: 300px;" name="subs_name" type="text" placeholder="Your Name" /></div>
<div style="margin-bottom: 10px;"><input id="signup_email" style="width: 100%; max-width: 300px;" name="subs_email" type="email" placeholder="Your Email Address" /></div>
<p><input id="submit_button" class="submit" style="width: 100%; max-width: 300px;" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="insido-posts-3" class="widget widget_entries_thumbnail"><h3 class="widget-title block-title">Recent Posts</h3>
<ul>
<li class="large-post">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/02/04/risk-vs-reward-startup-milestones-investors-are-looking-for/">
<img width="810" height="530" src="https://www.noobpreneur.com/wp-content/uploads/2020/02/startup-founders-810-2-810x530.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="Risk Vs. Reward: Startup Milestones Investors Are Looking For" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-finance/">Finance</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/02/04/risk-vs-reward-startup-milestones-investors-are-looking-for/" rel="bookmark">Risk Vs. Reward: Startup Milestones Investors Are Looking For</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/02/03/working-for-a-new-startup-8-signs-you-need-to-leave/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2018/11/happy-employee-np-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Working For A New Startup? 8 Signs You Need To Leave" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-opportunities/">Opportunities</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/02/03/working-for-a-new-startup-8-signs-you-need-to-leave/" rel="bookmark">Working For A New Startup? 8 Signs You Need To Leave</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/02/02/3-reasons-why-businesses-are-opting-to-lease-vehicle-fleets/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2015/09/fleet-vans-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="3 Reasons Why Businesses Are Opting To Lease Vehicle Fleets" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-finance/">Finance</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/02/02/3-reasons-why-businesses-are-opting-to-lease-vehicle-fleets/" rel="bookmark">3 Reasons Why Businesses Are Opting To Lease Vehicle Fleets</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/01/31/making-it-work-an-interview-with-miami-entrepreneur-george-otte/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/01/George-Otte-Miami-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Making It Work: An Interview With Miami Entrepreneur George Otte" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-interview/">Q&amp;A</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/01/31/making-it-work-an-interview-with-miami-entrepreneur-george-otte/" rel="bookmark">Making It Work: An Interview With Miami Entrepreneur George Otte</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://www.noobpreneur.com/2020/01/30/6-ecommerce-essentials-for-2020-and-beyond/">
<img width="80" height="80" src="https://www.noobpreneur.com/wp-content/uploads/2020/01/online-shop-810-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="6 Ecommerce Essentials For 2020 And Beyond" />									</a>
<div class="post-detail">
<span class="cat-links">
<a href="https://www.noobpreneur.com/category/business-info-tech/">Info Tech</a>
</span>
<a class="post-title" href="https://www.noobpreneur.com/2020/01/30/6-ecommerce-essentials-for-2020-and-beyond/" rel="bookmark">6 Ecommerce Essentials For 2020 And Beyond</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title block-title">Featured</h3>			<div class="textwidget"><p><a href="https://noobpreneur.com/recommends/slack" target="_blank" rel="noopener noreferrer"><img src="https://noobpreneur.com/wp-content/uploads/2016/10/slack-300x250.jpg" alt="Slack" style="width:100%" /></a></p>
</div>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title block-title">Advertisement</h3>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Noobpreneur Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1511023070444742" data-ad-slot="9755039797" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div style="text-align: center;"><a href="https://noobpreneur.com/advertise/" rel="nofollow">Advertise here »</a></div>
</div>
</aside></div><!-- #secondary -->
</div>
		</div><!-- #content -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-4">
<div class="footer-column footer-column-1">
<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Noobpreneur.com™</h3>			<div class="textwidget"><p>Noobpreneur™ is an authoritative online magazine that covers a wide array of topics related to business and entrepreneurship. We are regularly updated &#8211; sign up with our newsletter to send the updates directly to your inbox on weekly basis.</p>
</div>
</aside><aside id="insido-social-4" class="widget widget_social_icons"><h3 class="widget-title">Follow Us</h3><div class="social-icons"><a class="facebook" href="https://facebook.com/noobpreneur.blog"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/noobpreneur"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://www.instagram.com/noobpreneur/"><i class="fa fa-instagram"></i></a><a class="rss" href="https://feeds.feedburner.com/noobpreneur"><i class="fa fa-rss"></i></a></div></aside>			</div>
<div class="footer-column footer-column-2">
<aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget-title">Latest News</h3>	<ul>
<li><a href="https://www.noobpreneur.com/2020/01/25/hiring-freelancers-from-california-just-got-more-complicated/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/freelancer-np-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Freelancing for side income" /><span class="rpwwt-post-title">Hiring Freelancers From California Just Got More Complicated</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/01/22/qa-with-ross-kimbarovsky-on-restaurants-brand-identity/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/01/Ross-Kimbarovsky-Headshot-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Ross Kimbarovsky of Crowdspring" /><span class="rpwwt-post-title">Q&#038;A With Ross Kimbarovsky, on Restaurants&#8217; Brand Identity</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/01/19/the-color-of-your-vehicle-can-affect-your-safety/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2020/01/car-owner-810-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Happy car owner driving safely" /><span class="rpwwt-post-title">The Color Of Your Vehicle Can Affect Your Safety</span></a></li>
<li><a href="https://www.noobpreneur.com/2020/01/18/how-bryan-reo-carguard-has-changed-the-automotive-industry-and-community/"><img width="70" height="70" src="https://www.noobpreneur.com/wp-content/uploads/2018/04/fleet-mechanic-80x80.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Fleet mechanic working on a van maintenance" /><span class="rpwwt-post-title">How Bryan REO CarGuard Has Changed The Automotive Industry And Community</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>			</div>
<div class="footer-column footer-column-3">
<aside id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Stacey Boyer</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166277">I use livepos in my franchises, it's a great software. Everything is very useful and it helped in making my&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://www.onlinehomeincome.in' rel='external nofollow ugc' class='url'>Myil Raj</a></span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2016/08/05/learn-to-grow-your-small-business/#comment-166276">Wonderful article written here.</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bil Barber</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2018/01/11/what-is-the-best-pos-system/#comment-166275">We use livepos in my multi-location stores for a couple of years now. It's great to have a software that&hellip;</a></span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Sandra Gerald</span>: &ldquo;<span class="comment-excerpt"><a href="https://www.noobpreneur.com/2017/06/30/sharone-perlstein-on-how-microfinance-is-helping-low-income-individuals-become-successful-business-entrepreneurs/#comment-166274">Such amazing work beign done here - so many can be helped by reading this information.</a></span>&rdquo;</div></li></ul></aside>			</div>
<div class="footer-column footer-column-4">
<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Join Newsletter</h3>			<div class="textwidget"><div>
<form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwMTcyOSI_3D/immediate" method="post" name="mailget_form">
<input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.noobpreneur.com" /></p>
<div style="margin-top:-40px; margin-bottom:10px"><input id="signup_name" name="subs_name" type="text" placeholder="Your Name" style="width:100%; max-width:300px;" /></div>
<div style="margin-bottom:10px"><input id="signup_email" name="subs_email" type="email" placeholder="Your Email Address" style="width:100%; max-width:300px;"/></div>
<p><input id="submit_button" class="submit" type="submit" value="Subscribe" style="width:100%; max-width:300px;" />
</div>
</form>
<p><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">We are Copyrighted!</h3>			<div class="textwidget"><div style="text-align:center">
<a target="_blank" rel="nofollow noopener noreferrer" href="https://www.dmca.com/Protection/Status.aspx?ID=8d902984-40cf-4964-905a-ee2069d71e48" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/DMCA_logo-grn-btn200w.png?ID=8d902984-40cf-4964-905a-ee2069d71e48" alt="DMCA.com Protection Status"/></a>
</div>
</div>
</aside>				</div>
</div><!-- .footer-sidebar -->
</div>
<div class="container">
<div class="site-info">
<p class="copyright">Copyright © 2008-2019 <a href="https://www.noobpreneur.com">Noobpreneur.com</a>. All rights reserved. Noobpreneur, Noobpreneur.com, and Noobpreneur™ are trademarks of Previso Media.</p>				</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- .wide-container -->
</div><!-- #page -->
<a href="#" class="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='10ffcb9bf5e60ac52554b3e4a63fa23e8fbda38ac31edec93a31bf116cc2c62a';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
var ajaxurl = "https://www.noobpreneur.com/wp-admin/admin-ajax.php";
function sumo_add_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_add_woocommerce_coupon',
code: code,
});
}
function sumo_remove_woocommerce_coupon(code) {
jQuery.post(ajaxurl, {
action: 'sumo_remove_woocommerce_coupon',
code: code,
});
}
function sumo_get_woocommerce_cart_subtotal(callback) {
jQuery.ajax({
method: 'POST',
url: ajaxurl,
dataType: 'html',
data: {
action: 'sumo_get_woocommerce_cart_subtotal',
},
success: function(subtotal) {
return callback(null, subtotal);
},
error: function(err) {
return callback(err, 0);
}
});
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"noobpreneur"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9292 http:\/\/noobpreneur.com\/?p=9292","disqusShortname":"noobpreneur","disqusTitle":"Social Media for Small Businesses \u2013 A Modern Day Essential","disqusUrl":"https:\/\/www.noobpreneur.com\/2011\/10\/15\/social-media-for-small-businesses-a-modern-day-essential\/","postId":"9292"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-content/themes/insido/assets/js/insido.min.js'></script>
<script type='text/javascript' src='https://www.noobpreneur.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.400665998459 seconds, on 04-02-20 22:10:59 --><!-- need to refresh to see cached version -->